SECUNIA: lequel ?

Questions autour de la sécurité en général.
Pour les désinfections, merci de vous rendre dans la partie Windows --> Virus : Aide Malwares
Citoyen

SECUNIA: lequel ?

par Citoyen »

Bonjour.

Fidèle à moi-même (pour vous rendre indispensables ! ? PDT_005 )je ne sais pas... !
On dirait qu'il y a plusieurs logiciels Sécunia.
Lequel choisir SVP ?

Inspector ?
Inspector 0 9 0 0 ?
Inspector beta ?

PSI ?
PSI ?

Que faut-il faire des applications si nombreuses ?

Autres ? PDT_030

PDT_013

Merci.
Avatar de l’utilisateur
Topxm
Messages : 7942
Inscription : 08 nov. 2007 22:53
Localisation : Cognac !!!!!

Re: SECUNIA: lequel ?

par Topxm »

Hello Citoyen !

Alors,

Le 1er lien c'est un scan en ligne http://secunia.com/software_inspector/ sur le site Secunia.
Le 2ème c'est un lien vers une source de téléchargement parmi tant d'autres, voir : http://www.google.fr/search?client=fire ... che+Google
Le 3ème lien c'est ...
Publié le 03/08/2002 à 12:00
pas d'hier ! Celui-ci tu as du chercher pas mal pour le trouver, nan ?

Le 4ème et 5ème lien, même combats, 2 sites mais une seule source de téléchargement donc la même install au final ! voir http://pix.nofrag.com/a/8/3/6ddb10962f3 ... 2ea30.html

En fait les pages que tu visites ne sont pas toutes à jour, mais le lien de téléchargement est toujours le même : la version: 0.9.0.1

En gros "Secunia Software Inspector" scanne en ligne et "Personnal Software Inspector" s'installe sur ton PC et surveille voir si tu es bien à jour !

Regardes Mak il a fait un joli tuto => https://www.malekal.com/scan_vulnerabilite.php
Image
Felix

Re: SECUNIA: lequel ?

par Felix »

Bien le bonjour...
A titre d'information, j'ai installé la version PSI qui m'informe automatiquement de tous les logiciels nécessitant d'être patchés.
Un souci en moins...une précaution en plus...
Alors, pourquoi s'en priver ?
Amicalement...
Citoyen

Re: SECUNIA: lequel ?

par Citoyen »

Bonjour et merci Topxm et Félix.

Le scan en ligne dit:
Adobe Flash Player 9.x Adobe Flash Player 9.x 9.0.47.0 Adobe Flash Player 9.x Insecure

Adobe Flash Player 9.x Adobe Flash Player 9.x 9.0.115.0 Adobe Flash Player 9.x Secure

Sun Java JRE 1.6.x / 6.x Sun Java JRE 1.6.x / 6.x 6.0.30.5 Sun Java JRE 1.6.x / 6.x Insecure

Sun Java JRE 1.6.x / 6.x Sun Java JRE 1.6.x / 6.x 6.0.50.13 Sun Java JRE 1.6.x / 6.x Secure

En suivant le tuto de M_M, j'ai supprimé ds le registre, pas mal de choses concernant
des versions anciennes de java et flash.
Mais , après un nouveau scan, mes 'insecure" sont toujours là!

Je ne comprends pas à quoi ces versions correspondent? IE et Firefox ?
Faut-il les garder?
Où et quoi supprimer svp? PDT_033

Bonne journée ! :bye3:
Avatar de l’utilisateur
Topxm
Messages : 7942
Inscription : 08 nov. 2007 22:53
Localisation : Cognac !!!!!

Re: SECUNIA: lequel ?

par Topxm »

Salut,

Tu peux télécharger et installer Adobe FlashPlayer.

Pour Java tu peux passer par :
  • Panneau de config
  • Icône Java
  • Onglet Mise à jour
  • Bouton Mettre à jour maintenant
PDT_019
Image
Citoyen

Re: SECUNIA: lequel ?

par Citoyen »

Topxm a écrit : Pour Java tu peux passer par :
  • Panneau de config
  • Icône Java
  • Onglet Mise à jour
  • Bouton Mettre à jour maintenant
PDT_019
OK, merci je ne savais pas où c'était.
La vérification en ligne me dit que je suis à jour !
Mais la mise à jour comme tu me l'expliques, m'indique une impossibilité et un rapport d'erreur:
Image

Quant au scan de java, il reste avec 1 secure et 1 insecure
Je suis passée par IE et Firefox, c'est pareil.

Dans mes programmes, il n'y a que "Java (TM) 6 Update 5"

Est--ce que je peux supprimer l'autre,
"Sun Java JRE 1.6.x / 6.x Sun Java JRE 1.6.x / 6.x 6.0.30.5 Sun Java JRE 1.6.x / 6.x Insecure "
et où svp ?

Excusez de vous prendre du temps. PDT_037
Peut-être que ça servira à d'autres ...?
Merci
Avatar de l’utilisateur
Topxm
Messages : 7942
Inscription : 08 nov. 2007 22:53
Localisation : Cognac !!!!!

Re: SECUNIA: lequel ?

par Topxm »

Yo !

Tu peux lire le poste de Geto21 => http://forum.malekal.com/viewtopic.php? ... 070#p60672

Pour JAVA a priori tu as bien la dernière version

PDT_019

(Edit : Ton message erreur tout effacé ! PDT_004 ) ça aide pas un yota !
Image
Citoyen

Re: SECUNIA: lequel ?

par Citoyen »

Merci
Topxm a écrit :Yo !

(Edit : Ton message erreur tout effacé ! PDT_004 ) ça aide pas un yota !
L'erreur est pas effacée Topxm , en bas. ?

A ce soir tous,
moi bosser.
Avatar de l’utilisateur
Topxm
Messages : 7942
Inscription : 08 nov. 2007 22:53
Localisation : Cognac !!!!!

Re: SECUNIA: lequel ?

par Topxm »

Re,

Bein en bas c'est le nom du fichier du rapport d'erreur f112_appcompat.txt !
A ce soir donc !
Image
géto21

Re: SECUNIA: lequel ?

par géto21 »

Bonjour citoyen et Topxm,
[color=#FF8000]Topxm[/color] a écrit :Tu peux lire le poste de Geto21 => http://forum.malekal.com/viewtopic.php? ... 070#p60672
ma remarque de l'époque était valable pour le JRE 6.0.30.5 vers une MAJ 6.0.40.0. qui ne faisait pas suite à une faille de sécurité et ne s'adressait qu'à un certain type de configuration (architecture i586 et pas à i386).

Depuis le 06-03, il s'agit d'une maj qui répare une faille de sécurité de la version 6.0.30.5 et des versions :
Sun JDK versions antérieures à 6 Update 5
Sun JDK versions antérieures à 5.0 Update 15
Sun JRE versions antérieures à 6 Update 5
Sun JRE versions antérieures à 5.0 Update 15
Sun JRE versions antérieures à 1.4.2_17
Sun JRE versions antérieures à 1.3.1_22
Sun SDK versions antérieures à 1.4.2_17
Sun SDK versions antérieures à 1.3.1_22
par une maj version 6 Mise à jour 5 afin d'obtenir la version (1.6.0_05-B13) qui est téléchargeable sur :
http://www.java.com/fr/download/manual.jsp#win

lorsque je télécharge une nouvelle version de java, après son installation, je vais dans le Panneau de configuration => Ajout/suppression de programmes et je des- installe l'ancienne version. Nouveau scan de contrôle avec Secunia et tout est ok.
Citoyen

Re: SECUNIA: lequel ?

par Citoyen »

Bonsoir.
J'ai refait ce que tu dis Geto,
Version de Java vérifiée
Félicitations !
Vous disposez de la version Java recommandée (Version 6 Update 5).
sauf que je n'ai pas d'ancienne version ds mes programmes.
Pourtant le scan secunia en ligne me trouve toujours 2 java
Sun Java JRE 1.6.x / 6.x Sun Java JRE 1.6.x / 6.x 6.0.30.5 Sun Java JRE 1.6.x / 6.x Insecure
Sun Java JRE 1.6.x / 6.x Sun Java JRE 1.6.x / 6.x 6.0.50.13 Sun Java JRE 1.6.x / 6.x Secure
La même question demeure:
Faut-il supprimer,
"Sun Java JRE 1.6.x / 6.x Sun Java JRE 1.6.x / 6.x 6.0.30.5 Sun Java JRE 1.6.x / 6.x Insecure "
et où, svp, puisque je ne l'ai pas ds programmes?

Merci
Avatar de l’utilisateur
Topxm
Messages : 7942
Inscription : 08 nov. 2007 22:53
Localisation : Cognac !!!!!

Re: SECUNIA: lequel ?

par Topxm »

Re Salut
Citoyen a écrit :Bonsoir.
Version de Java vérifiée
Félicitations !
Vous disposez de la version Java recommandée (Version 6 Update 5).
C'est le lien donné plus haut et tu étais déjà à jour
Dans mes programmes, il n'y a que "Java (TM) 6 Update 5"
et où, svp, puisque je ne l'ai pas ds programmes?
tu veux dire que tu ne l'as pas dans ajout/suppression de programme ?
PDT_019
Image
géto21

Re: SECUNIA: lequel ?

par géto21 »

Re,

une copie d'écran pour éclairer un peu :

Image
Citoyen

Re: SECUNIA: lequel ?

par Citoyen »

Topxm a écrit :
et où, svp, puisque je ne l'ai pas ds programmes?
tu veux dire que tu ne l'as pas dans ajout/suppression de programme ?
PDT_019
Vi Top.
Dans ajout/suppression de prog. j'ai la dernière version de java
mais pas l'ancienne, que détecte pourtant le scan en ligne ...?
Avatar de l’utilisateur
Topxm
Messages : 7942
Inscription : 08 nov. 2007 22:53
Localisation : Cognac !!!!!

Re: SECUNIA: lequel ?

par Topxm »

Re,

@Citoyen : Vérifies comme indiqué sur le dernier poste de Géto21 c'est l'icône Java du panneau de configuration

@Geto21 : Merci PDT_008
Image

Revenir à « Securite informatique »