0x80070035 : Suite changement IP, NAS non vu par l'Explorateur

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

nounours18200
Messages : 29
Inscription : 02 mars 2013 23:46

0x80070035 : Suite changement IP, NAS non vu par l'Explorateur

par nounours18200 »

Bonjour,

J'ai installé une carte 10Gb/s dans mon NAS, et celui-ci fonctionne parfaitement, il est bien détecté par l'Assistant Synology, lequel me permet d'ailleurs de mapper un dossier partagé du NAS.

Le problème c'est que l'Explorateur Windows ne me permet plus d'accéder à mon NAS via la nouvelle connexion 10Gb puisque son IP a évidemment changé, son nom est resté le même (Windows toujours nul sur le réseau 40 ans après...).

Le nom de mon NAS est resté inchangé (disons "nomduNAS"), mais bien sûr son IP a changé (c'était 192.168.1.yy) puisqu'il a une nouvelle carte 10Gb: c'est désormais 192.168.1.zz

J'y accédais avant en mettant \\nomduNAS dans la barre de l'explorateur, désormais il ne veut plus (car il cherche probablement l'ancienne IP), et si je lui rentre \\192.168.1.zz il ne veut pas non plus.

Voici les copies écrans en P.J.:
Capture.JPG
Capture_2.JPG
Inutile d'espérer quoi que ce soit des diagnostics Windows, qui ne m'ont jamais servi à rien.

Donc comment faire pour que l'Explorateur Windows trouve mon NAS sur sa nouvelle IP ???

C'est bien un problème de l'Explorateur puisqu'en passant par l'Assistant Synology, je peux même mapper un dossier du NAS...

Merci !

Merci
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Avatar de l’utilisateur
angelique
Messages : 32345
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Suite changement IP, NAS non vu par l'Explorateur

par angelique »

Salut,

Connecte toi à ta box et va attribuer à ton nas un bail fixe avec l'adresse IP qu'il avait avant.

Pour tout appareil sur le réseau LAN/WAN , NAS, Imprimantes... c'est toujours mieux de mettre un bail(IP) Fixe pour chaque appareil comme à le modem/routeur attribue toujours la même IP.
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Un p'tit Don à Angélique PDT_018 Merci.
Image
nounours18200
Messages : 29
Inscription : 02 mars 2013 23:46

Re: Suite changement IP, NAS non vu par l'Explorateur

par nounours18200 »

Connecte toi à ta box et va attribuer à ton nas un bail fixe avec l'adresse IP qu'il avait avant.
Oui j'y ai pensé, mais je ne suis pas à l'aise pour tripatouiller dans ma box (Livebox 4) car j'ai de grosses opérations en cours et je ne voudrais pas mettre encore plus le bazar...

C'est pour ça que je préfèrerais une solution obligeant Windaube à faire son boulot et donc à trouver le NAS normalement: tu n'aurais pas une solution moins "radicale " que l'IP fixe ? même sis bien sûr, c'est ce que je ferai à terme !
nounours18200
Messages : 29
Inscription : 02 mars 2013 23:46

Re: 0x80070035 : Suite changement IP, NAS non vu par l'Explorateur

par nounours18200 »

Finalement ce n'est pas si compliqué d'accéder au DHCP de la Livebox 4, il m'a imposé de changer le mot de passe admin, mais à part ça ça fonctionne, et (tu as raison) c'est peut-être moins risqué que d'aller bidouiller un fichier hosts de Windows... Comme de toute façon, l'objectif c'est d'avoir une IP fixe pour le NAS...

J'y ai trouvé tous les périphériques réseau connectés (normal), et concernant mon NAS, voici ce qu'elle me dit:
Equipement Adresse IP dynamique
DS1821 192.168.1.yy où yy est bien l'ancienne IP attribuée au NAS, qui fonctionne d'ailleurs toujours très bien (en ce moment je suis
connecté en 1Gb)
DS1821-1 192.168.1.zz où zz est bien la nouvelle IP attribuée quand on relie le NAS avec sa carte 10Gb

Je vais donc essayer de rentrer "DS1821-1" dans la barre de l'Explorateur, il devrait y accéder, mais rien n'est moins sûr avec cette daube de Windows.

Si je fais ce que tu as dit, à savoir attribuer l'ancienne adresse IP fixe càd "192.168.1.yy" au DS1821-1, et que l'Explorateur ne retrouve toujours rien, que se passerait-il si je reconnectais mon NAS sur son port 1Gb comme en ce moment ? je veux dire est-ce que le Livebox lui attribuerait encore 192.168.1.yy ou bien une autre ?

Pour être sûr de ne pas avoir de problèmes et pouvoir revenir en arrière, il faudrait pouvoir attribuer la même IP fixe "192.168.1.yy" aux deux équipements DS1821 et DS1821-1, puisqu'ils ne seront jamais connectés en même temps.

Mais est-il possible de déclarer 2 équipements différents avec la même IP fixe ??? la Livebox acceptera--elle ça ???

Merci pour tes lumières !
nounours18200
Messages : 29
Inscription : 02 mars 2013 23:46

Re: 0x80070035 : Suite changement IP, NAS non vu par l'Explorateur

par nounours18200 »

Bon, les choses évoluent positivement: les mystères de Windows...

Depuis que je suis allé dans le DHCP de la LiveBox et que j'ai trouvé le nom donné au NAS lorsqu'il est connecté en 10Gb (à savoir DS1821-1), l'explorateur le trouve désormais ! pourtant son IP est la même qu'hier...

Pourquoi aujourd'hui et pas hier, allez savoir...

Donc je vais essayer de lui donner une IP fixe (évidemment la même que celle qu'il trouve désormais), à savoir 192.168.1.zz, afin d'éviter les surprises à l'avenir.

Je reviens vers vous pour vous tenir au courant.
nounours18200
Messages : 29
Inscription : 02 mars 2013 23:46

Re: 0x80070035 : Suite changement IP, NAS non vu par l'Explorateur

par nounours18200 »

Bien: je viens de donner une IP fixe à mes NAS, et tout fonctionne parfaitement.

Comme je voulais de toute façon passer en IP fixe, c'est une bonne chose, et l'administration de la Livebox 4 est plutôt bien faite, donc ce n'était pas difficile.

Je ne comprends toujours pas pourquoi l'Explorateur refusait de le trouver hier, mais désormais ça marche.

Merci à vous, le problème est résolu pour moi !
Avatar de l’utilisateur
angelique
Messages : 32345
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: 0x80070035 : Suite changement IP, NAS non vu par l'Explorateur

par angelique »

PDT_018 cool c'était à mon avis la meilleure solution.
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Un p'tit Don à Angélique PDT_018 Merci.
Image
nounours18200
Messages : 29
Inscription : 02 mars 2013 23:46

Re: 0x80070035 : Suite changement IP, NAS non vu par l'Explorateur

par nounours18200 »

Bon, je reviens vers vous car un (j'espère dernier) gros problème qui vient d'apparaître...

Depuis que je sais que mon NAS sur sa carte 10Gb s'appelle "DS1821-1", j'ai rentré 88DS1821-1 dans la barre d'adresse de l'Explorateur Windows et il me l'a trouvé et ça roule.

J'en ai profité pour passer mon DS1821 et DS1821-1 en IP fixe dans ma Box, ainsi que mon second NAS physique d'ailleurs (qui ne sert qu'aux sauvegardes).

Par contre mes TV (qui sont des Google TV) ont l'application KODI d'installée dessus, afin que je puisse lire mes vidéos privées stockées sur mon NAS.

Et mon NAS n'apparaît pas dans la liste à partir de laquelle sélectionner une source de medias.

J'ai l'impression que KODI cherche les périphériques "réseau Windows SMB" et que mon NAS n'y est pas: est-ce que ça a à voir avec le fichier host dont tu parlais plus haut (?) avec autre chose (?)

Je joins un schéma de mon réseau actuel, incluant les connexion 10Gb sur le nouveau switch:
reseau au 20230312.jpg
Bref, je suis complètement dans le brouillard !

Merci pour votre aide,
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
nounours18200
Messages : 29
Inscription : 02 mars 2013 23:46

Re: 0x80070035 : Suite changement IP, NAS non vu par l'Explorateur

par nounours18200 »

Je viens de trouver la solution ici:
https://www.forum-nas.fr/threads/tuto-l ... ttes.8205/

qui consiste une fois de plus à contourner les problèmes générés par Windows réseau: un petit coup de NFS et c'est réglé en 10 secondes chrono...
Avatar de l’utilisateur
angelique
Messages : 32345
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: 0x80070035 : Suite changement IP, NAS non vu par l'Explorateur

par angelique »

Ton soucis était très spécifique orienté réseau, baie/NAS ... Avec Microsoft il faut souvent faire preuve d'esprit d'initiative pour contourner, chose que tu as alors réalisé avec succès PDT_018
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Un p'tit Don à Angélique PDT_018 Merci.
Image
nounours18200
Messages : 29
Inscription : 02 mars 2013 23:46

Re: 0x80070035 : Suite changement IP, NAS non vu par l'Explorateur

par nounours18200 »

Merci pour tes encouragements angelique, mais je ne suis pas encore au bout de mes peines: j'ai du 10Gb mais pendant 5 secondes seulement (!), comme expliqué ici:
https://www.developpez.net/forums/d2148 ... st11931306

c'est un forum où j'avais commencé le sujet, c'est pour ça que j'ai continué là-bas... Bref, pour l'instant c'est loin d'être parfait !
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Windows : Résoudre les problèmes »