problème connexion WIFI

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

xeum
Messages : 30
Inscription : 03 mai 2007 19:10

problème connexion WIFI

par xeum »

Bonjour, je viens d'intaller une LiveBox chez moi sur une tour, et j'ai aussi un ordi portable avec leqeul j'aimerais avoir accès à internet grace au wifi. Ce portable détecte bien le réseau, mais en rentrant ma clé WEP, ça ne marche toujour pas. Je sais pas trop quoi faire. En espérant que quelqu'un ici pourra m'aider. Merci par avance.
loneway
Messages : 58
Inscription : 28 mai 2007 01:51

Re: problème connexion WIFI

par loneway »

salut

tu devrais trouver ton bonheur la : http://www.orange.fr/bin/frame.cgi?u=ht ... se1118.asp
xeum
Messages : 30
Inscription : 03 mai 2007 19:10

Re: problème connexion WIFI

par xeum »

désolé, mais cette page ainsi que ses liens ne m'aident pas du tout, ils ne sont pas assez explicatif. Après avoir rentré la clé WEP, l'ordi cherche un certain temps et m'affiche ensuite le message suivant: "Windows n'a pas pu se connecter à ce réseaux. Il se peut qu'il existe des interférences entre cet ordinateur et le point d'accés au réseau ou que le réseau refuse l'accés à cet ordinateur" Sachant que je suis à 20cm de ma livebox, je ne vois pas pourquoi ça ne marche pas.
Avatar de l’utilisateur
grimposaure
Messages : 3109
Inscription : 02 sept. 2007 17:31
Localisation : Sur un rocher...

Re: problème connexion WIFI

par grimposaure »

Livebox inventel ou sagem?
Est ce que ta livebox est en mode association quand tu rentres ta clé WEP?
xeum
Messages : 30
Inscription : 03 mai 2007 19:10

Re: problème connexion WIFI

par xeum »

salut et merci de ton aide. c'est une livebox inventel. Je ne sais pas si elle est en mode association, et je ne sais pas comment l'activer.merci de m'aider.
Avatar de l’utilisateur
grimposaure
Messages : 3109
Inscription : 02 sept. 2007 17:31
Localisation : Sur un rocher...

Re: problème connexion WIFI

par grimposaure »

Très simple, sur une inventel, tu as 2 boutons sur le coté, numérotés 1 & 2. Il y en a un qui allume ou arrête le clignotement de la live box et l'autre pour l'association. Dans les pages de configuration de la livebox, là où tu rentres ta clé WEP (choisis d'ailleurs un cryptage WPA), il te demande le temps d'association (10 minutes si tu débutes c'est bien).
Donc sur ton portable, avant de valider ta clé, tu te mets en association, la diode ((!)) doit clignoter. Ca devrait le faire.
xeum
Messages : 30
Inscription : 03 mai 2007 19:10

Re: problème connexion WIFI

par xeum »

En suivant tes conseils, ça a l'air de marcher, mon ordi me dit que je suis connecté au réseau, des fois, la connexion est parfaite et des fois, la connexion est limitée ou inexistante. J'ai mal fait quelque chose ?? Encore un grand merci !!
xeum
Messages : 30
Inscription : 03 mai 2007 19:10

Re: problème connexion WIFI

par xeum »

En suivant tes conseils, ça a l'air de marcher, mon ordi me dit que je suis connecté au réseau, des fois, la connexion est parfaite et des fois, la connexion est limitée ou inexistante. J'ai mal fait quelque chose ?? Encore un grand merci !!
Avatar de l’utilisateur
grimposaure
Messages : 3109
Inscription : 02 sept. 2007 17:31
Localisation : Sur un rocher...

Re: problème connexion WIFI

par grimposaure »

Non, peut être les murs, ou un appareil en route (micro-ondes...)
2 liens pour apprendre et comprendre

http://www.porciello.com/ et dans google, tu tapes "APEUL" et t'auras pleins d'infos sur la livebox.
xeum
Messages : 30
Inscription : 03 mai 2007 19:10

Re: problème connexion WIFI

par xeum »

Non, aucun appareil en fonctionnement, en plus, je suis tt prés de la livebox. En plus, maintenant, je n'ai même plus la connexion, je n'ai plus aucun signal !!!
Avatar de l’utilisateur
grimposaure
Messages : 3109
Inscription : 02 sept. 2007 17:31
Localisation : Sur un rocher...

Re: problème connexion WIFI

par grimposaure »

La diode wifi est allumée?
xeum
Messages : 30
Inscription : 03 mai 2007 19:10

Re: problème connexion WIFI

par xeum »

oué, je peux meme plus me connecter mtn. Je fais clignoter la diode wifi, je rentre la clé WEP, ça cherche et ça ne marche pas. Alors que l'ordi sur lequel la livebox est branché fonctionne nickel !!! Je comprens rien !!
loneway
Messages : 58
Inscription : 28 mai 2007 01:51

Re: problème connexion WIFI

par loneway »

salut

est ce que par hasard il n'y aurait pas conflit entres les 2 logiciel c'est a dire windows et celui de la carte wifi? si c'est le cas fais en sorte que ce soit windows qui gere la connection et si jamais un message d'erreur apparait lors de la tentative de connection , il doit pouvoir te proposer de reparer la connection automatiquement.
Avatar de l’utilisateur
grimposaure
Messages : 3109
Inscription : 02 sept. 2007 17:31
Localisation : Sur un rocher...

Re: problème connexion WIFI

par grimposaure »

Ton connecteur wifi, c'est une clé USB? Il est bien détecté par Windows?
En le débranchant rebranchant, est ce que windows détecte un nouveau matériel?
Et en désinstallant/réinstallant orange? Ou sans réinstaller, en passant par le gestionnaire réseau de windows?
xeum
Messages : 30
Inscription : 03 mai 2007 19:10

Re: problème connexion WIFI

par xeum »

ouais, windows me propose de réparer automatiquement le problème, mais c'est un échec à chaque fois, et j'ai ensuite un message qui me dit de contacter la personne qui s'occupe du réseau !!
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau »