Pas de signal sur Displayport

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

Avatar de l’utilisateur
Michel Strasbourg
Messages : 1
Inscription : 20 avr. 2022 12:51

Pas de signal sur Displayport

par Michel Strasbourg »

Bonjour,
Je viens de monter un ordi avec une carte mère Msi Z590 Tomahawk Wifi avec un Intel Core i7 11700 et j'ai un écran IIyama PL3272UH.
Mais je n'arrive pas à trouver pourquoi si je met le displayport l'écran affiche "Pas de signal".
Quelqu'un aurait 'il une idée du pourquoi de la chose, car moi je n'arrive pas à trouver (je n'ai pas de carte graphique supplémentaire).
Je suis sous Windows 10.
Merci d'avance à la personne qui aurait une solution.
Michel
Avatar de l’utilisateur
Parisien_entraide
Messages : 10372
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Pas de signal sur Displayport

par Parisien_entraide »

Bonjour,

Si cela ne vient pas du câble (abimé, ou pas d'origine car il y a des différences de qualité)


- La première chose à faire c'est de débrancher le cable DP, et l'alim de l'écran et attendre 1 ou 2 minutes (cela agit normalement comme un reset, mais je ne connais pas ton écran et je ne sais si cela peut fonctionner

- Ensuite dans le bios vérifier tout ce qui est lié à la carte graphique
https://www.malekal.com/activer-install ... indows-10/


- Un clear CMOS peut aussi aider, surtout si tu as déjà bidouillé des fonctions

Donc a effectuer CONJOINTEMENT avec la doc de ta carte mère
https://www.malekal.com/clear-cmos-rein ... r-le-bios/



Si cela ne fonctionne pas

- Regarde si tu peux "forcer" via le menu de l'écran au lieu de laisser en automatique (et il y a des contraintes comme l'indique la doc)
Parfois du fait d'une latence au démarrage l'écran "peut" ne pas être détecté assez vite par le PC et le "no signal" peut s'afficher
Les causes sont diverses et multiples https://www.malekal.com/resoudre-ecran- ... rdinateur/
2022-04-21_122529.jpg

Le cable est bien sur la prise une ?
2022-04-21_123835.jpg

Si cela ne fonctionne pas il faut jeter un oeil également dans les paramètres graphiques de la carte intégrée (Intel UHD 750 Graphics) et tester dans un premier temps en 75Hz comme par ex en [email protected], regarder également si l'écran n'est pas détecté en écran secondaire ou étendu

Sachant que tu peux ensuite changer (specifications)

https://www.intel.com/content/www/us/en ... tions.html


Evidemment les mises à jour de bios et pilotes peuvent également aider

Il y a d'autres essais possible, mais vu que tu n'as pas d'autre carte graphique ou écran, ou autre cable cela reste très limité
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
- Only Amiga... was possible !
- Un problème sans solution est un problème mal posé. » (Albert Einstein)
- "Tous les patients mentent" (Docteur House)
- Dans le monde il y a deux sortes de gens : Ceux qui font des sauvegardes et .. Ceux qui vont faire des sauvegardes
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Windows : Résoudre les problèmes »