Au redémarrage de Windows 10, IDM* ne capture plus rien sur les navigateurs ?

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

Avatar de l’utilisateur
pattos
Messages : 626
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan

Au redémarrage de Windows 10, IDM* ne capture plus rien sur les navigateurs ?

par pattos »

Bonjour,


Je ne comprends pas pourquoi. J'aimerais connaître la cause.
ça me le fait parfois...

*Internet Download Manager


Merci par avance !
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 512 Go (SSD Sabrent Rocket 2280 M.2 PCI-e 3.0 x4) - (01.2018-) Windows 10 Pro x64 v. 21H1 - Google Chrome/Mozilla Firefox
Anthony
Avatar de l’utilisateur
Parisien_entraide
Messages : 9091
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Au redémarrage de Windows 10, IDM* ne capture plus rien sur les navigateurs ?

par Parisien_entraide »

Bonjour

Déjà etre certain que tu n'as pas pris une version sur le store de google (faux programmes)

Ensuite sur le site tu as pas mal de réponses de type :

https://www.internetdownloadmanager.com ... q/bi9.html
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Avatar de l’utilisateur
pattos
Messages : 626
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan

Re: Au redémarrage de Windows 10, IDM* ne capture plus rien sur les navigateurs ?

par pattos »

Non je l'ai acheté avec licence... Et c'est censé être ok. Les extensions sont actives sur les navigateurs... Je ne comprends pas.

Merci !
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 512 Go (SSD Sabrent Rocket 2280 M.2 PCI-e 3.0 x4) - (01.2018-) Windows 10 Pro x64 v. 21H1 - Google Chrome/Mozilla Firefox
Anthony
Avatar de l’utilisateur
pattos
Messages : 626
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan

Re: Au redémarrage de Windows 10, IDM* ne capture plus rien sur les navigateurs ?

par pattos »

Je l'ai mis à jour, ça semble aller mieux.
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 512 Go (SSD Sabrent Rocket 2280 M.2 PCI-e 3.0 x4) - (01.2018-) Windows 10 Pro x64 v. 21H1 - Google Chrome/Mozilla Firefox
Anthony
Avatar de l’utilisateur
Parisien_entraide
Messages : 9091
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Au redémarrage de Windows 10, IDM* ne capture plus rien sur les navigateurs ?

par Parisien_entraide »

Je savais que tu allais résoudre le problème comme un pro :-)

Bon après cela inscrit des lignes dans le registre, et vu que Windows, fait souvent le ménage, il suffit d'une mise à jour de Windows pour mettre le bazar et il faut réinstaller (ou mettre à jour)
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau »