[RESOLU] message XP: "pas de périphérique réseau" !!!

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

Avatar de l’utilisateur
Alex29
Messages : 253
Inscription : 16 nov. 2007 17:35

[RESOLU] message XP: "pas de périphérique réseau" !!!

par Alex29 »

Bonsoir tout le monde,

j'ai une télé2 Box (oui je sais lol, mais je ne suis pas chez moi... ) et lorsque je connecte la box au PC j'ai le message en bas à droite de l'écran "pas de périphérique réseau".

C'est quoi ce message? pas de carte réseaux? (pourtant il y a un port ethernet !!)

Windows XP Home
256 mo de Ram
DD de 160 Go

Si quelqu'un peut m'aider SVP, j'ai besoin d'une connexion internet au plus vite pour voir les mails de mon boulot! (je suis en vacances mais je dois quand meme regarder mais mails...eh oui)

Alors donnez-moi votre avis SVP... PDT_030
Don't Worry & keep cool
Avatar de l’utilisateur
Topxm
Messages : 7942
Inscription : 08 nov. 2007 22:53
Localisation : Cognac !!!!!

Re: message XP: "pas de périphérique réseau" !!!

par Topxm »

Salut,
tu as essayé de mettre à jour les pilotes de la carte réseau (c'est quoi comme carte ?)
PDT_008
Image
Avatar de l’utilisateur
Alex29
Messages : 253
Inscription : 16 nov. 2007 17:35

Re: message XP: "pas de périphérique réseau" !!!

par Alex29 »

Bonsoir,
j'ai pas accès à internet alors pas de mise à jour possible...

C'est une carte intégrée à la carte mère et elle est bien activée dans le gestionnaire de périphériques.

Je pensais installer une carte réseau PCI car il y a de la place dans la tour , qu'en pense tu? Ca peux venir de là?

Merci par avance
Don't Worry & keep cool
Avatar de l’utilisateur
Topxm
Messages : 7942
Inscription : 08 nov. 2007 22:53
Localisation : Cognac !!!!!

Re: message XP: "pas de périphérique réseau" !!!

par Topxm »

C'est dommage si tu en as déjà une ! voyons euh ... Alors tu fais

Demarrer / Executer => Cmd puis tu fais Entrée. Cela a pour effet de t'ouvrir une fenêtre avec un fond noir. Tu tapes :
Ping 127.0.0.1 tu fais Entrée. Normalement il devrait t'afficher quelque chose dans le style
Envoi d'une requete ping ...
Réponse de 127.0.0.1
.....
S'il ne dit rien c'est pas cool ! Ok PDT_002
Image
Avatar de l’utilisateur
Alex29
Messages : 253
Inscription : 16 nov. 2007 17:35

Re: message XP: "pas de périphérique réseau" !!!

par Alex29 »

OK merci

je te tiens au courant.

Alex29
Don't Worry & keep cool
Avatar de l’utilisateur
Alex29
Messages : 253
Inscription : 16 nov. 2007 17:35

Re: message XP: "pas de périphérique réseau" !!!

par Alex29 »

OK bon alors j'ai envoyé un ping de 4 paquets:

Résultat: 4 paquets envoyés, 0 reçu et 100% de perte.

Alors là; je pense que il n'y a aucun accès à internet non?? PDT_040

Merci de me donner une interprétation du résultat car moi ...je ne sais plus......

Alex29
Don't Worry & keep cool
Malekal_morte
Messages : 107793
Inscription : 10 sept. 2005 13:57

Re: message XP: "pas de périphérique réseau" !!!

par Malekal_morte »

Dans les connexions réseaux du panneau de configuration, tu as quoi ?
Dans le gestionnaire de périphérique : PAnneau de configuration / Systèmes / Matériel / Gestionnaires de périphériques.
Tu as une carte réseau ?
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
Avatar de l’utilisateur
Vega
Messages : 425
Inscription : 18 août 2006 22:16
Localisation : Nord ouest

Re: message XP: "pas de périphérique réseau" !!!

par Vega »

Bonsoir , cà serait sympa de nous tenir au courant de l' evolution de ton problème ----> viewtopic.php?f=4&t=6454&start=15
Merci.
Chercher une aiguille dans une botte de foin...
Bruler le foin vous trouverez l' aiguille...


Image

Image

*************************************************************************************
Dual Core E5300 2.6 GHz---> O/C---> 3.7 GHz / 4 G Ram / Win 7 Pro X64 pour FSX principalement
*************************************************************************************
Compaq Armada E500 / Win XP SP3
Avatar de l’utilisateur
Alex29
Messages : 253
Inscription : 16 nov. 2007 17:35

Re: message XP: "pas de périphérique réseau" !!!

par Alex29 »

Bonjour tout le monde, y a pas doublons comme le laisse penser mes posts!! Ce sont 2 PC totalement différent!! 1 pour mon père avec la livebox et l'autre chez un copain ou je suis en vacances avec cette fameuse télé2 box.

Donc: pour la télé 2 box, j'ai fait une réparation de Windows avec le cd ( j'ai mis le cd de XP dans le lecteur cd et j'ai redémarrer. Ensuite j'ai fais le choix "R" pour réparer Windows et hop voilà)

Les drivers de la carte devait etre viré ou je ne sais quoi, dans tout les cas pour la télé2box c'est régler.
Je vais essayer la meme cose avec celui de mo, père et la livebox on ne sait jamais...)

donc problème Résolu. PDT_002

Si quelqu'un peut mettre "résolu" je ne sais plus comment on ferme le topic, pardon PDT_041

Merci à Tous
Don't Worry & keep cool
Avatar de l’utilisateur
Topxm
Messages : 7942
Inscription : 08 nov. 2007 22:53
Localisation : Cognac !!!!!

Re: message XP: "pas de périphérique réseau" !!!

par Topxm »

Alex29 a écrit :Si quelqu'un peut mettre "résolu" je ne sais plus comment on ferme le topic, pardon PDT_041. Merci à Tous
OK : RESOLU !
Image
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau »