Micro non détecté pourtout tout est coché (Win 10)

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

Avatar de l’utilisateur
pattos
Messages : 637
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan

Micro non détecté pourtout tout est coché (Win 10)

par pattos »

Bonjour,

Dans confidentialité/microphone
Je souhaite utiliser Discord mais ça ne fonctionne ni sous Chrome ni sous l'appli.
Pourtant ça m'affiche qu'il autorise la sortie du micro ni avec WhatsApp web. Quand j'enregistre un son on entend rien.

Merci
Cordialement
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 512 Go (SSD SAMSUNG 970 EVO Plus 2280 M.2 PCI-e 3.0 x4) - (01.2018-) Windows 10 Pro x64 v. 21H2 - Google Chrome (forum) FF pour le reste...
Anthony
Avatar de l’utilisateur
pattos
Messages : 637
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan

Re: Micro non détecté pourtout tout est coché (Win 10)

par pattos »

Je vais regarder du côté des anti mouchards si j'avais pas banni l'accès au micro peut être ça vient de là ...
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 512 Go (SSD SAMSUNG 970 EVO Plus 2280 M.2 PCI-e 3.0 x4) - (01.2018-) Windows 10 Pro x64 v. 21H2 - Google Chrome (forum) FF pour le reste...
Anthony
Avatar de l’utilisateur
pattos
Messages : 637
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan

Re: Micro non détecté pourtout tout est coché (Win 10)

par pattos »

OOSU10 microphone doit être en rouge décoché ou coché en vert pour que le micro soit actif ?
j'ai décoché pour voir. car c'était coché mais je ne suis pas sur que ça vienne de là.
je vais redémarrer.
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 512 Go (SSD SAMSUNG 970 EVO Plus 2280 M.2 PCI-e 3.0 x4) - (01.2018-) Windows 10 Pro x64 v. 21H2 - Google Chrome (forum) FF pour le reste...
Anthony
Avatar de l’utilisateur
pattos
Messages : 637
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan

Re: Micro non détecté pourtout tout est coché (Win 10)

par pattos »

Toujours pas de son malgré avoir changé ça et redémarré. Je ne comprends pas d'où ça peut provenir.
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 512 Go (SSD SAMSUNG 970 EVO Plus 2280 M.2 PCI-e 3.0 x4) - (01.2018-) Windows 10 Pro x64 v. 21H2 - Google Chrome (forum) FF pour le reste...
Anthony
Avatar de l’utilisateur
pattos
Messages : 637
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan

Re: Micro non détecté pourtout tout est coché (Win 10)

par pattos »

Après avoir touché j'accède à la caméra maintenant mais pas au micro pourtant tout indique quil est actif. Bizarre !
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 512 Go (SSD SAMSUNG 970 EVO Plus 2280 M.2 PCI-e 3.0 x4) - (01.2018-) Windows 10 Pro x64 v. 21H2 - Google Chrome (forum) FF pour le reste...
Anthony
Avatar de l’utilisateur
pattos
Messages : 637
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan

Re: Micro non détecté pourtout tout est coché (Win 10)

par pattos »

Bon, un ami informaticien a pris la main via TeamViewer et il a désinstaller le pilote du son, puis réinstaller à partir du site Lenovo. Il m'a dit de télécharger et installer le chipset. C'est fait. Mais le micro refonctionne sauf sous WhatsApp web. Bizarre.... Bref j'arrête de chercher, ce sont les mystères de l'informatique.
Voilà pour le retour, vous pouvez clôturer en le passant avec le check vert si vous souhaitez, sinon tant pis (Il se perdra dans les fils suivants....)
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 512 Go (SSD SAMSUNG 970 EVO Plus 2280 M.2 PCI-e 3.0 x4) - (01.2018-) Windows 10 Pro x64 v. 21H2 - Google Chrome (forum) FF pour le reste...
Anthony
Avatar de l’utilisateur
pattos
Messages : 637
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan

Re: Micro non détecté pourtout tout est coché (Win 10) [résolu]

par pattos »

ça y es. J'ai rajouté un driver audio et ça a mis via Windows update à jour je crois (Realtek). Et depuis WhatsApp web détecte mon micro.
Comme quoi en bidouillant et suivant les conseils d'un ami informaticien ça fonctionne à nouveau :)
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 512 Go (SSD SAMSUNG 970 EVO Plus 2280 M.2 PCI-e 3.0 x4) - (01.2018-) Windows 10 Pro x64 v. 21H2 - Google Chrome (forum) FF pour le reste...
Anthony
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Windows : Résoudre les problèmes »