Windows 10 : activer le pavé numérique [résolu]

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

Murnor
Messages : 33
Inscription : 13 oct. 2019 10:13

Windows 10 : activer le pavé numérique [résolu]

par Murnor »

Bonjour,

Je viens de réinstaller mon Windows 10 pro et je constate que le pavé numérique est rarement allumé au boot de l'ordinateur.
J'ai modifié les clés contenant InitialKeyboardIndicators en passant la valeur à 2 sur l'ensemble du registre, j'ai redémarré mais cela ne change rien.
J'ai activé/désactivé le verrnum dans le BIOS sans résultat.
Je possède un clavier Steelseries Apex Raw et une carte mère Gigabyte GA-H97M-D3H.

Avez-vous une idée ?
doudou62
Messages : 96
Inscription : 19 juin 2019 11:34

Re: Windows 10 : activer le pavé numérique

par doudou62 »

Salut,

il y a deux clés à modifier et mettre la valeur 2.

HKEY_CURRENT_USER\Control Panel\Keyboard

HKEY_USERS\.DEFAULT\Control Panel\Keyboard

sinon tu peux aussi désactiver le démarrage rapide dans panneau de config, options d'alimentation, choisir l'action des boutons d'alimentation et décocher activer le démarrage rapide.
Murnor
Messages : 33
Inscription : 13 oct. 2019 10:13

Re: Windows 10 : activer le pavé numérique

par Murnor »

Bonjour,

Comme indiqué dans mon précédent message, j'avais fait le tour sur la base de registre.
Par contre, j'ai essayé la désactivation du démarrage rapide et cela fonctionne. Le démarrage est moins rapide et le pavé numérique est bien actif.
Je considère le sujet comme résolu, merci.
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Windows : Résoudre les problèmes »