Problème installation de l'extension Trace avec Firefox

Question sur Windows, Prb Logiciels, Plantage.

Modérateur : Mods Windows

ramaflore
Amateur
Amateur
Messages : 120
Inscription : 12 juil. 2009 12:25

Problème installation de l'extension Trace avec Firefox

Message par ramaflore » 09 juin 2019 12:56

Bonjour,

Je n'arrive pas à installer l'extension Trace avec Firefox.
J'ai un message d'erreur 'could not be installed because it appears to be corrupt'.

Comment contourner ce problème ? Merci d'avance.




Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2462
Inscription : 02 juin 2012 20:48

Re: Problème installation de l'extension Trace avec Firefox

Message par Parisien_entraide » 09 juin 2019 14:03

Bonjour

Vu le message d'erreur le fichier téléchargé est corrompu

Essaie à nouveau https://addons.mozilla.org/fr/firefox/a ... ble-trace/
Only Amiga... was possible !

ramaflore
Amateur
Amateur
Messages : 120
Inscription : 12 juil. 2009 12:25

Re: Problème installation de l'extension Trace avec Firefox

Message par ramaflore » 09 juin 2019 20:47

@Parisien_entraide

Je l'ai téléchargé de ce même lien comme tous les extensions de Firefox directement sur le site de Mozilla. Ce n'est pas là que se situe le problème.

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2462
Inscription : 02 juin 2012 20:48

Re: Problème installation de l'extension Trace avec Firefox

Message par Parisien_entraide » 09 juin 2019 21:26

Le message est explicite, le fichier est corrompu
Cela peut peut être venir du serveur de téléchargement ou de micro coupures (si tu es en Wi Fi par ex)
Only Amiga... was possible !

Malekal_morte
Site Admin
Site Admin
Messages : 96476
Inscription : 10 sept. 2005 13:57
Contact :

Re: Problème installation de l'extension Trace avec Firefox

Message par Malekal_morte » 09 juin 2019 22:25

Pas de problème lors d'un test.
installer-trace.png
Vérifie que Mozilla Firefox est à jours.
Si oui, répare le : réparer Mozilla Firefox.
Après ça peut être un élément extérieur qui bloque comme ton antivirus ou autre.
Mais j'en doute.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.


ramaflore
Amateur
Amateur
Messages : 120
Inscription : 12 juil. 2009 12:25

Re: Problème installation de l'extension Trace avec Firefox

Message par ramaflore » 11 juin 2019 01:53

A vrai dire sur le site de Mozilla, il est indiqué que cette version fonctionne à partir de la version 48 de Firefox.
Je suis dans ce cas, car ma version est la 51.
Mais je ne veux pas être obligé de passer à la dernière version de Firefox pour l'installer.

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2462
Inscription : 02 juin 2012 20:48

Re: Problème installation de l'extension Trace avec Firefox

Message par Parisien_entraide » 11 juin 2019 07:30

Bonjour

Et quel est le but de conserver cette version ?
Si tu es sous XP ou Vista tu pourrais passer à une version plus récente en ESR comme la 52.9.0 ESR (la dernière compatible)

https://ftp.mozilla.org/pub/firefox/releases/52.9.0esr/

C'est lié aux plug in NPAPI ? Si oui quels sont ceux qui ne seraient pas compatibles ? Là aussi la version 52 ESR permet de conserver les plug in NPAPI (c'est ce que j'ai fais ce qui m'a permis d'attendre presque 2 ans)

Sinon il y a cette manip http://www.easy-pc.org/2017/03/firefox- ... ugins.html

Il faut se rappeler que outre le changement de format des modules complémentaires, rien que le passage à la version 52 "classique" (non ESR) comble
28 failles différentes.

"Sept d'entre elles sont considérées critiques et étaient encore présentes dans la version 51 de Firefox. Firefox 52 bloque également une potentielle attaque utilisant les cookies grâce à la « Strict Secure Cookies Specification » qui empêche désormais un site non sûr de créer un cookie avec le même nom qu'un cookie préexistant et considéré sûr."

Ensuite tous les sites utilisant un protocole HTTP non sécurisé sont notifiés par un cadenas rouge depuis la version 52

Depuis il y a eu plein d'améliorations ne serait ce que les cookies de suivi tiers connus bloqués par défaut.
Only Amiga... was possible !

ramaflore
Amateur
Amateur
Messages : 120
Inscription : 12 juil. 2009 12:25

Re: Problème installation de l'extension Trace avec Firefox

Message par ramaflore » 13 juin 2019 19:57

J' installé FF55 et je n'ai plus ce problème depuis.

Par contre, j'ai essayé d'installer la version de DecentralEyes 1.3.8 (une ancienne version car les dernières ne fonctionnent pas avec FF55) mais je n'ai pas d'icone sur la toolbar.

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2462
Inscription : 02 juin 2012 20:48

Re: Problème installation de l'extension Trace avec Firefox

Message par Parisien_entraide » 13 juin 2019 22:05

Heu.. pourquoi cette version 55 ?

Regarde dans about:addons et le module pour voir si tu as coché la fonction "Afficher le nombre d'injections sur l'icone" cela peut peut etre forcer quelque chose
En tous les cas ce module existe en web extension, a été nettement amélioré depuis donc je ne vois pas pourquoi tu persistes avec ces anciennes versions de Firefox ?
Only Amiga... was possible !


Répondre

Revenir vers « Windows Général »