ecran noir avec une CG ATI pendant le boot Windows

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

tintin34
Messages : 50
Inscription : 29 juin 2012 00:11

ecran noir avec une CG ATI pendant le boot Windows

par tintin34 »

Bonjour tout le monde

le disque système d'un HTPC ayant crashé, je me vois contraint de refaire l'installation sur un disque dur neuf d'un XP Pro MCE sp2 (avec installation à posteriori du package SP3)

je précise de suite que la carte mère est une ASUS M4A88T-M LE (avec carte son, réseau et graphique intégrées)
la carte graphique est une ATI Radeon HD 4250
la version du Pilote/catalyst qui est fourni sur le cd rom joint à la carte mère est la 8.710.0.0

L'installation avec CD XP MCE se déroule bien, MAIS dès que je lance depuis le cd ASUS, l'installation du catalyst, ca s'installe, demande le redémarrage et au redémarrage

j'obtiens un écran NOIR avec un encart de message indiquant perte de signal Vidéo, pendant que le boot sous XP semble se poursuivre. (on entend le son de bienvenue)

Cet écran noir apparait très précisément après l'extinction de page avec le logo Xp et juste avant l'apparition de l’écran bleu avec écrit bienvenue et visiblement le chargement des pilotes car le pointeur souris devrait à ce moment là apparaitre et je ne le vois pas.

Seule solution est d’éteindre violemment et électriquement l'ordi, de redémarrer en mode sans echec, désinstaller la carte graphique, et rebooter (le boot avec pilote vga se passe lui correctement et il redetecte la carte vidéo dès lors qu'il y a eu une tentative d'installation du catalyst et on boucle au redémarrage suivant)

Je précise que
- j'ai aussi essayé pour voir l'installation d'un XP Pro SP3 simple et là le pilote de ASUS fourni sur le cd fonctionne
- que le dernier pilote fourni pour cette carte mère sur le site d'ASUS semble etre la même version que celle du cd
- que j'ai essayé quelques autres versions plus récentes entre autres celle qu'AMD propose (8.970.100.700)
- que j'avais procédé à une ré-installation complète en 2013 (celle qui est sur le disque qui a crashé) et qui fonctionnait très bien jusqu'à ce crash (qui semble mécanique)


Quelles solutions auriez vous à me proposer pour fixer ce problème a priori de pilotes et de catalyst ?


(sachant qu'en gardant seule l'utilisation du pilote générique VGA, je ne peux pas augmenter les résolutions sans provoquer la même perte de signal et que je ne dispose pas de la sortie additionnelle HDMI de la carte)

Par avance merci à ceux qui auraient eu un problème similaire de me faire profiter de leur expérience et à ceux qui voudront bien m'aider (même si Microsoft ne maintient plus XP depuis 2014)
Malekal_morte
Messages : 110268
Inscription : 10 sept. 2005 13:57

Re: ecran noir avec une CG ATI pendant le boot Windows

par Malekal_morte »

Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Windows : Résoudre les problèmes »