Ecran noir à l'allumage malgré que tout semble fonctionner

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

Tresna

Ecran noir à l'allumage malgré que tout semble fonctionner

par Tresna »

Salut !
Ca fait 2 jours que lorsque j'allume mon ordinateur, je rencontre un écran noir alors que je pense que tout mon ordi se démarre normalement. Le problème m'étais déja arrivé il y a quelques mois mais il avait finit par se régler tout seul. J'ai fait quelques recherches sur internet et j'ai essayé plusieurs techniques de "appuie sur le bouton on/off durant telle durée", nettoyer un peu le ventilateur, connecter mon pc à un écran extérieur (noir lui aussi), plusieurs combinaisons de touches (aucune différence notable)... la seule chose que j'ai essayé et qui a fonctionné c'est d'enlever la batterie de mon ordinateur ainsi que le chargeur, appuyer pendant 30 secondes sur le bouton marche/arrêt, rebrancher le chargeur, allumer l'ordinateur et remettre la batterie. Cependant, le problème revient après et je ne peux pas me permettre de faire ça durant mes cours surtout parce que ma batterie est intégrée donc je dois démonter le pc pour y accéder. Je reconnais le problème quand en allumant l'ordinateur, 2 voyants leds s'allument : un en forme d'ampoule (continu), et l'autre en forme de batterie avec un éclair au milieu (2 clignotements de une seconde chacun avec un seconde d'intervalle puis une pause de 4 secondes avant de recommencer).
J'ai un Asus X556UQ, ordinateur portable core I7 et carte graphique nvidia 940mx (je crois qu'il y a aussi une autre carte graphique intel). J'ai Windows 10 sur mon ordi si ça peut aider. D'après le peu que j'ai pu comprendre, c'est un problème provenant de ma(mes?) carte graphique (intégrée elle aussi), je n'entends pas de bip de ma carte mère.

Merci de m'aider, j'ai des connaissances très basiques dans tout ce qui ordinateur mais je ferais de mon mieux pour faire ce que vous me demander.
djinn_fr

Re: Ecran noir à l'allumage malgré que tout semble fonctionner

par djinn_fr »

Salut,

Peut être la batterie qui est HS et au bout d'un moment fait un petit court circuit !

Essai sans la batterie et voit si ton pc reste allumé normalement dans le temps

Cdt,
Djinn
djinn_fr

Re: Ecran noir à l'allumage malgré que tout semble fonctionner

par djinn_fr »

et oui batterie intégré c'est la ME.... !!
Tresna

Re: Ecran noir à l'allumage malgré que tout semble fonctionner

par Tresna »

djinn_fr a écrit : 30 janv. 2019 15:20 Salut,

Peut être la batterie qui est HS et au bout d'un moment fait un petit court circuit !

Essai sans la batterie et voit si ton pc reste allumé normalement dans le temps

Cdt,
Djinn
Merci de ta réponse mais je n'ai pas compris. Tu veux que je laisse le pc allumé en débranchant la batterie et en le branchant sur une prise c'est ça ? Pendant combien de temps à peu près que je fasse l'expérience ? Je l'avais laissé comme ça pendant 5 minutes hier soir pour tenter et il fonctionnait très bien (à part un démarrage très long que je pense du au bug parce que je l'ai éteint et rallumé 4/5 fois pour essayer si tout aller bien et il n'était lent que lors du 1er)
djinn_fr

Re: Ecran noir à l'allumage malgré que tout semble fonctionner

par djinn_fr »

tu refais la manip enlever l'alim + batterie, appuyer 15s sur power pour vider(décharger électriquement) les condensateurs (électricité qui reste chargé dans les composant électronique). ensuite tu ne branches que l'alim et tu testes si ton pc reste allumé comme ça indéfiniment ou non ! et si il ne s’éteint plus c'est que la batterie a un problème.

C'est plus clair ? ^_^ :content:

Djinn
Tresna

Re: Ecran noir à l'allumage malgré que tout semble fonctionner

par Tresna »

djinn_fr a écrit : 30 janv. 2019 16:55 tu refais la manip enlever l'alim + batterie, appuyer 15s sur power pour vider(décharger électriquement) les condensateurs (électricité qui reste chargé dans les composant électronique). ensuite tu ne branches que l'alim et tu testes si ton pc reste allumé comme ça indéfiniment ou non ! et si il ne s’éteint plus c'est que la batterie a un problème.

C'est plus clair ? ^_^ :content:

Djinn
Oui super :)
Tu penses que je devrais attendre combien de temps ? Je compte y passer la nuit, j'ai désactivé l'option de mise en veille lorsque le chargeur est branché.
Avatar de l’utilisateur
Parisien_entraide
Messages : 10369
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Ecran noir à l'allumage malgré que tout semble fonctionner

par Parisien_entraide »

Bonsoir,

Outre le pb de batterie, si cela ne fonctionne pas :

Tu as fais une mise à jour de pilotes graphiques ou pas (ou windows s'en est chargé pour toi) ? Tu as quelle version ?

la dernière pour ta carte Nvidia est la 417.71
et intel https://www.touslesdrivers.com/index.ph ... _code=7332

Après les soucis peuvent venir des histoires d'éco d'énergie, d'hybernation, mise en veille... de détection des cartes suite à une mise à jour (windows ou pilotes graphiques)

Il faudrait les désactiver juste pour voir si l'écran noir est toujours présent

https://www.malekal.com/supprimer-mise- ... indows-10/

et AUSSI désactiver le démarrage rapide

https://www.malekal.com/desactiver-dema ... indows-10/
- Only Amiga... was possible !
- Un problème sans solution est un problème mal posé. » (Albert Einstein)
- "Tous les patients mentent" (Docteur House)
- Dans le monde il y a deux sortes de gens : Ceux qui font des sauvegardes et .. Ceux qui vont faire des sauvegardes
Tresna

Re: Ecran noir à l'allumage malgré que tout semble fonctionner

par Tresna »

Parisien_entraide a écrit : 30 janv. 2019 20:40 Bonsoir,

Outre le pb de batterie, si cela ne fonctionne pas :

Tu as fais une mise à jour de pilotes graphiques ou pas (ou windows s'en est chargé pour toi) ? Tu as quelle version ?

la dernière pour ta carte Nvidia est la 417.71
et intel https://www.touslesdrivers.com/index.ph ... _code=7332

Après les soucis peuvent venir des histoires d'éco d'énergie, d'hybernation, mise en veille... de détection des cartes suite à une mise à jour (windows ou pilotes graphiques)

Il faudrait les désactiver juste pour voir si l'écran noir est toujours présent

https://www.malekal.com/supprimer-mise- ... indows-10/

et AUSSI désactiver le démarrage rapide

https://www.malekal.com/desactiver-dema ... indows-10/
Okay super, j'essaierai ça après demain (j'ai cours jusqu'à très tard demain + je finis d'essayer avec l'ordi comme cela). Je vous donnerai les résultats samedi au plus tard. Merci de l'aide
Avatar de l’utilisateur
Parisien_entraide
Messages : 10369
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Ecran noir à l'allumage malgré que tout semble fonctionner

par Parisien_entraide »

Le gros soucis avec les écrans noirs, c'est que la source du problème PEUT être très difficile non pas à trouver mais à corriger
Sur le forum Nvidia, cela fait au moins une dizaine d'années que l'on voit passer ce type de message, et il n'y a pas de solution unique
Certaines fonctionnent avec ceux qui ont le problème mais pour d'autres cela ne change rien, sans compter que la même version de pilote peut être bénéfique pour certains mais pas pour d'autres
- Only Amiga... was possible !
- Un problème sans solution est un problème mal posé. » (Albert Einstein)
- "Tous les patients mentent" (Docteur House)
- Dans le monde il y a deux sortes de gens : Ceux qui font des sauvegardes et .. Ceux qui vont faire des sauvegardes
Tresna

Re: Ecran noir à l'allumage malgré que tout semble fonctionner

par Tresna »

Bon gros problème : la technique de débrancher la en ne fonctionne plus pour allumer l'ordi. Je l'ai ramené avec moi et malgré avoir testé le matin même pour voir que tout fonctionne bien, il a buggé pendant mon cours. J'ai tenté de le démonter en cours pour forcer l'allumage mais même sans batterie il fait le même bug.
Point positif : la batterie n'était pas le problème.
Points négatifs : impossible d'allumer l'ordi, il faudrait que je touche aux autres composants et si la manip est trop technique je ne peux pas le faire.
Du coup, à moins que vous ayez une autre idée que je peux essayer je compte l'envoyer au réparateur car je pense que d'après le message de Parisien_entraidr c'est la meilleure chose à faire malgré que cela me répugne vu tellement j'en ai besoin actuellement. Je laisse couler la frustration en laissant l'ordinateur se décharger petit à petit en attendant votre réponse. Merci tout de même.
Avatar de l’utilisateur
Parisien_entraide
Messages : 10369
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Ecran noir à l'allumage malgré que tout semble fonctionner

par Parisien_entraide »

Pour être certain car au début tu dis l'entendre tourner mais qu'il n'y a pas d'affichage

- Essaie de spammer la touche pour accéder au bios/UEFI (voir la doc ) juste après l'avoir allumé et ce de manière rapide.
- Essaie de booter sur une clé linux (en espérant que si le HD a un soucis qu'il démarre sur l'USB)
- Si tu le peux (mais attention ! Certains Asus ont des sortes de scéllés qu'il ne faut pas toucher pour un envoi en réparation) retire le disque dur, puis démarres le. Il va se mettre en erreur obligatoirement, mais si quelque chose apparait sur l'écran c'est bon signe
Dans le cas contraire, il y a un gros soucis quelque part
- Only Amiga... was possible !
- Un problème sans solution est un problème mal posé. » (Albert Einstein)
- "Tous les patients mentent" (Docteur House)
- Dans le monde il y a deux sortes de gens : Ceux qui font des sauvegardes et .. Ceux qui vont faire des sauvegardes
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Windows : Résoudre les problèmes »