No Script bloque Firefox dans about:addons > catalogue

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

noodle123

No Script bloque Firefox dans about:addons > catalogue

par noodle123 »

Bonjour, je suis sous W10 avec Firefox à jour. Si je vais sur about:addons > catalogue Firefox se bloque (il faut le "tuer"). Si je désactive No script Firefox se bloque aussi, si je le désinstalle (en passant par redémarrer modules désactivés) tout redevient normal.

Ça fait au moins 3 fois que je recommence, une idée ? Merci pour votre réponse.
Malekal_morte
Messages : 110303
Inscription : 10 sept. 2005 13:57

Re: No Script bloque Firefox dans about:addons > catalogue

par Malekal_morte »

Salut,

Réinitialise/Répare les navigateurs WEB :
* réparer Mozilla Firefox (premier paragraphe)

et remets No Script.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
noodle123

Re: No Script bloque Firefox dans about:addons > catalogue

par noodle123 »

Merci, j'ai suivi scrupuleusement la procédure "Réparer Mozilla Firefox" puis vu que ça n'a rien changé "Réinstaller proprement Firefox" sans oublier de renommer les .old dans appdata et de vérifier le reste etc. Et même un petit nettoyage CCleaner en passant...

Résultat : Même punition... Ce serait bien si quelqu'un pouvait tenter de reproduire ça en essayant d'ouvrir "Catalogue".
noodle123

Re: No Script bloque Firefox dans about:addons > catalogue

par noodle123 »

Je viens même de desinstaller /installer 2 fois NoScript, c'est clair c'est lui.
Avatar de l’utilisateur
angelique
Messages : 31149
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: No Script bloque Firefox dans about:addons > catalogue

par angelique »

Pas de problème particulier comme ça :
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!Je fais parti des millions de pauvres en France
Image
noodle123

Re: No Script bloque Firefox dans about:addons > catalogue

par noodle123 »

Je viens de le refaire 10 fois avec NoScrip seul module installé, ça le refait 10 fois. Un bémol, si NoScript est simplement désactivé ça fonctionne alors que j'avais dit le contraire hier.

NoScript activé (réglages par défaut) Même après une réinstallation propre de FF bloque systématiquement l'ouverture de "Catalogue" dans about:addons.

Merci pour vos réponses.
noodle123

Re: No Script bloque Firefox dans about:addons > catalogue

par noodle123 »

Alors mea culpa, c'est une modification du nombre de light themes possibles dans about:config par création d'une entrée lightweightThemes.maxUsedThemes qui semble avoir causé le problème. je déconseille donc la manip, bien que je voie un thème sur la capture d'Angelique, mais je suppose que tu es restée dans la limite par défaut (30) ?

Merci à vous.
Avatar de l’utilisateur
angelique
Messages : 31149
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: No Script bloque Firefox dans about:addons > catalogue

par angelique »

Je l'ai pas , bon après ma version de firefox est Firefox ESR anciennement IceѠeasel sous Debian GNU/Linux 7.11 (wheezy)
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!Je fais parti des millions de pauvres en France
Image
noodle123

Re: No Script bloque Firefox dans about:addons > catalogue

par noodle123 »

Oui, il faut la créer, j'avais trouvé ça ici https://support.mozilla.org/fr/questions/975540

"You can override that maximum by creating an Integer pref with the name lightweightThemes.maxUsedThemes and set its value accordingly."

Si tu ne la crées pas, c'est 30 thèmes max normalement. Après j'avais Personas switcher pour un zap automatique, mais il n’était pas responsable de mon souci, c'est cette entrée + NoScrip qui faisait bloquer.
Dernière modification par noodle123 le 10 janv. 2017 14:42, modifié 1 fois.
Avatar de l’utilisateur
angelique
Messages : 31149
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: No Script bloque Firefox dans about:addons > catalogue

par angelique »

ah ok, voila pourquoi j'avais pas le soucis lol, comme quoi il faut toujours noter les modifications qu'on apporte à une application, logiciel pour que ça mette la puce à l'oreille.
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!Je fais parti des millions de pauvres en France
Image
noodle123

Re: No Script bloque Firefox dans about:addons > catalogue

par noodle123 »

Refaire mes settings FF m'a permis au passage de découvrir l'easter egg de la licorne magique et même de la faire tourner comme une toupie ^^
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Windows : Résoudre les problèmes »