Aucun son sur enceintes avec Logitech G430 gaming Headset

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

montana1008
Messages : 19
Inscription : 11 juil. 2013 12:33
Localisation : 02 picardie

Aucun son sur enceintes avec Logitech G430 gaming Headset

par montana1008 »

Bonjour,

J'ai quelque chose qui me tracasse concernant un soucis avec mon son.
Je suis obligé de mettre un adaptateur USB pour mon casque Logitech G430.
Si je branche mes enceintes en direct sur le port vert, je n'ai aucun son qui sort :(

J'ai une carte mère Maximus v Gene qui normalement devrait avoir une carte son intégrée.
Tout cela me semble vraiment bizarre, pourriez vous m'aider à y voir plus clair s'il vous plaît ?

Merci
montana1008
Messages : 19
Inscription : 11 juil. 2013 12:33
Localisation : 02 picardie

Re: Je n'ai aucun son sur mes enceintes

par montana1008 »

Bonsoir ,

Personne pour me conseiller svp ?

Merci
Malekal_morte
Messages : 110239
Inscription : 10 sept. 2005 13:57

Re: Je n'ai aucun son sur mes enceintes

par Malekal_morte »

Salut,

Pas trop mon truc ce domaine.
Ca donne qoi avec une autre sortie ?
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
montana1008
Messages : 19
Inscription : 11 juil. 2013 12:33
Localisation : 02 picardie

Re: Je n'ai aucun son sur mes enceintes

par montana1008 »

Malekal_morte a écrit :Salut,

Pas trop mon truc ce domaine.
Ca donne qoi avec une autre sortie ?
Salut malekal

Merci je comprend, pas de soucis tu m'a bien aidé la dernière fois pour les bluescreen que j'avais.
Sinon aucune des sorties vertes ne fonctionnent, il y'a juste en mettant l'adaptateur usb pour micro et casque là mon son sort de mont kit 2.1 . J'ai quelques personnes qui me disent qu'il faudrait surement activer le son via le bios, qu'en pensez vous svp ?

Merci
Malekal_morte
Messages : 110239
Inscription : 10 sept. 2005 13:57

Re: Je n'ai aucun son sur mes enceintes

par Malekal_morte »

Je ne pense pas que ce soit un réglage dans le bios

Tu as bien la carte audio dans le gestionnaire de périphériques ?
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
montana1008
Messages : 19
Inscription : 11 juil. 2013 12:33
Localisation : 02 picardie

Re: Je n'ai aucun son sur mes enceintes

par montana1008 »

Malekal_morte a écrit :Je ne pense pas que ce soit un réglage dans le bios

Tu as bien la carte audio dans le gestionnaire de périphériques ?
Bonsoir ,

Je viens de vérifier dans le gestionnaire de périphérique dans controleur audio j'ai bien AMD high definition audio device + Logitech G430 gaming Headset .

Merci
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Windows : Résoudre les problèmes »