Solutions Center

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

rameur

Solutions Center

par rameur »

Bonjour à toutes et à tous.
depuis quelques jours, au démarrage de mon PC (Win XP) j'ai toujours ce message de "Solutions Center" en anglais que je ne comprends pas:
"The feature you are trying to use on a network resource that is anavailable.

Click OK to try again, or enter an alternate path to a folder containing the installation package "SolutionsCenter.msi' in the box below.

Use source:
C:/DOCUME~1/VETPRO/LOCALS~1/TEMP/7z

Qui peut me dire ce qu'il faut faire?

merci d'avance
Avatar de l’utilisateur
angelique
Messages : 31153
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Solutions Center

par angelique »

tu dois avoir une imprimante HP ! met le cd de ton imprimante dans le lecteur et redémarre le pc
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!Je fais parti des millions de pauvres en France
Image
rameur

Re: Solutions Center

par rameur »

Bonjour Angélique et merci pour ta réponse.
Bien vu. Effectivement je viens d'installer une imprimante HP C4580 que ma fille m'a donné. Elle n'a plus le CD d'installation. J'ai du aller télécharger les pilotes dans le site du fabricant. Je les ai dans une clé USB.

Que me conseilles tu de faire? Est-ce qu'il faut ouvrir un fichier particulier?

Merci Angélique.
Avatar de l’utilisateur
angelique
Messages : 31153
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Solutions Center

par angelique »

tu réinstalles les pilotes par dessus.
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!Je fais parti des millions de pauvres en France
Image
rameur

Re: Solutions Center

par rameur »

J'ai essayé de faire ce que tu m'as dit, mais une fois que je clic sur installer, j'ai une fenetre qui me dit:
"Ce logiciel a déjà été installé sur votre ordinateur.
Sélectionnez l'une des options suivantes:

* Désinstaller - sélectionner cette option pour désinstaller le logiciel...
ou
* Ajouter un périphérique...

je faits quoi, je désinstalle?
Avatar de l’utilisateur
angelique
Messages : 31153
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Solutions Center

par angelique »

Le probleme est apparru juste apres l'installation des pilotes au redémarrage ou bien apres un nettoyage ?
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!Je fais parti des millions de pauvres en France
Image
rameur

Re: Solutions Center

par rameur »

Je crois que c'est au redémarrage le lendemain. Après l'installation il a démarré normalement et c'est le lendemain au démarrage que j'ai vu ça!
Avatar de l’utilisateur
angelique
Messages : 31153
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Solutions Center

par angelique »

desinstalle et reinstalle alors si pas mieux , le site HP a mis un correctif apparamment > http://h10025.www1.hp.com/ewfrf/wc/soft ... mp-77737-1
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!Je fais parti des millions de pauvres en France
Image
rameur

Re: Solutions Center

par rameur »

Ok Angélique, je vais faire ça. Demain je te dis le résultat.
Merci
rameur

Re: Solutions Center

par rameur »

Bonjour Angélique,
J'ai désinstallé les drivers de l'imprimante comme tu m'a dis et au redémarrage la fenêtre ne s'affiche plus. Le problème semble réglé. Par contre que pense mon PC est grave infecté par le virus Blaster/LOVSan que j'essaye d'éliminer en téléchargeant le kit de désinfection de Symantec. L'analyse a bien trouvé le virus Adware/BrowseFox.Gen et l'a mise en quarantaine. Mais après le nettoyage quand j'ai éteint le PC pour le redémarrer, il ne s'est pas éteint complètement, un écran bleu reste allumé avec un message qui s'affiche en haut à gauche:

*** Hardware Malfunction
call your hardware vendor for support
NMI: Parity Check / Memory Party Error
*** The System has halted ***

Je crois que j'avais déjà eu ce message depuis 2/3 jours.
Sais-tu de quoi s'agit-il et ce qu'il faut faire?
Merci d'avance.
Avatar de l’utilisateur
angelique
Messages : 31153
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Solutions Center

par angelique »

Rien à voir avec un virus !

Hardware Malfunction
call your hardware vendor for support
NMI: Parity Check / Memory Party Error

probleme méteriel, surement RAM > http://support.microsoft.com/en-us/kb/315223
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!Je fais parti des millions de pauvres en France
Image
rameur

Re: Solutions Center

par rameur »

J'ai vu ton lien, tu pense que je dois rajouter de la RAM ou qu'une barrette est défectueuse?

- Mais je pense par ailleurs être infecté car mon serveur de messagerie (Windows Live Mail) ne fonctionne pas. Impossible d'utiliser un compte de messagerie quelle qu'il soit. Il m'affiche " erreur de Serveur: 0x80048820" .
Avatar de l’utilisateur
angelique
Messages : 31153
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Solutions Center

par angelique »

Plutot déterminer quelle RAM peut être deffectueuse en enlevant 1 et vice verca si y'en a 2 etc...

pour ton erreur > voir peut être http://answers.microsoft.com/fr-fr/wind ... 1636c02e6e
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!Je fais parti des millions de pauvres en France
Image
rameur

Re: Solutions Center

par rameur »

ça marche. Bien vu Angélique, pour le problème de erreur de serveur de messagerie, la solution c'était sur Internet explorer (que je n'utilise jamais). Problème réglé. Merci beaucoup Angelique.
Pour la RAM, je vois ça demain.
Merci pour ton aide.
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Windows : Résoudre les problèmes »