Voyant vert Ethernet pas allumé

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

aiglon67
Messages : 23
Inscription : 29 juil. 2012 22:07

Voyant vert Ethernet pas allumé

par aiglon67 »

Bonjour à toutes et tous

Pc portable Acer Aspire 5601 awi mi. Je n'arrive pas à me connecter en Ethernet avec ce pc. Wifi, pas de problèmes.
J'utilise un boîtier cpl qui fonctionne en branchant un autre pc (donc cpl et câble sont bons)
Le pilote est bien installé sur l'Acer, je n'ai pas de défaut à ce niveau. Par contre j'ai l'indication " un câble est débranché" ce qui n'est bien sûr pas le cas.
Au moment où j'allume le pc, les 3 voyants sont allumés sur le boîtier cpl pour laisser la place à 2 voyants dès que la page windows apparaît. Sur la prise ethernet du pc, je n' ai que le voyant orange d'allumé.
Est -ce un problème de paramétrage? Normalement, je branche n'importe quel pc et la connexion se fait instantanément. Quelqu'un connaît la solution? Pour éviter de perdre votre temps, inutile de me dire de vérifier mes câbles ou mes branchements. C'est bel et bien un problème d'échange de données entrée/sortie entre le pc et le boîtier cpl ou la prise ethernet du routeur (sans passer par cpl)
Juste pour info: quand j'ai acheté ce portable, il n'y avait pas les cds d'install et comme ce pc avait été bricolé, je ne pouvais pas récupérer ces fichiers par Alt/F10. J'ai installé Xp et galéré un peu pour trouver les bons pilotes.

Avec mes remerciements
chef
Messages : 5318
Inscription : 25 janv. 2008 17:06
Localisation : ici et la !!!!

Re: Voyant vert Ethernet pas allumé

par chef »

bonjour,
tes drivers sont peut être pas les bon , tu as regarder sur le site d'acer .
http://www.acer.fr/ac/fr/FR/content/drivers
ou via tout les drivers.com
http://www.touslesdrivers.com/?v_page=29
marque pc:EasyNote TV44HC
produit: Intel(R) Core(TM) i3-3110M CPU @ 2.40GHz
mémoire: 4GiB
carte graphique : nvidia geforce 710
Description: Debian GNU/Linux 8.0 (jessie)
aiglon67
Messages : 23
Inscription : 29 juil. 2012 22:07

Re: Voyant vert Ethernet pas allumé

par aiglon67 »

Bonjour Chef et merci de la réponse mais j'ai bien sûr chargé X versions de driver sur le site d'Acer et sur "tous les drivers". Je n'ai aucun défaut pilote d'affiché.
chef
Messages : 5318
Inscription : 25 janv. 2008 17:06
Localisation : ici et la !!!!

Re: Voyant vert Ethernet pas allumé

par chef »

tu as essayer en désactivant et réactivent la carte ethernet si sa marche ?

si c'est le cas , je pense que la carte réseau et hs et ou mal branché comme tu dis
comme ce pc avait été bricolé
marque pc:EasyNote TV44HC
produit: Intel(R) Core(TM) i3-3110M CPU @ 2.40GHz
mémoire: 4GiB
carte graphique : nvidia geforce 710
Description: Debian GNU/Linux 8.0 (jessie)
aiglon67
Messages : 23
Inscription : 29 juil. 2012 22:07

Re: Voyant vert Ethernet pas allumé

par aiglon67 »

Comme c'est un portable, je ne peux pas enlever la carte réseau qui est intégrée. Quand je dis "bricolé" je veux dire qu'à l'origine il y avait Vista et que le mec a essayé de mettre XP mais n'a pas du trouver les pilotes pour le faire fonctionner. Du coup, je ne peux pas récupérer l'install par Alt/F10. Si quelqu'un a l'iso de ce pc, je suis preneur.
chef
Messages : 5318
Inscription : 25 janv. 2008 17:06
Localisation : ici et la !!!!

Re: Voyant vert Ethernet pas allumé

par chef »

aiglon67 a écrit : Si quelqu'un a l'iso de ce pc, je suis preneur.
envois un MP a sky https://forum.malekal.com/membre/SkyTech/ il te la trouvera sans souci :)
marque pc:EasyNote TV44HC
produit: Intel(R) Core(TM) i3-3110M CPU @ 2.40GHz
mémoire: 4GiB
carte graphique : nvidia geforce 710
Description: Debian GNU/Linux 8.0 (jessie)
aiglon67
Messages : 23
Inscription : 29 juil. 2012 22:07

Re: Voyant vert Ethernet pas allumé

par aiglon67 »

Ok !Vais faire ça . Merci et bonne journée
aiglon67
Messages : 23
Inscription : 29 juil. 2012 22:07

Re: Voyant vert Ethernet pas allumé

par aiglon67 »

Bonjour à toutes et tous

Je reviens à la charge. Problème toujours pas résolu. J'ai trouvé un Iso Acer mais il manquera toujours quelques pilotes
(autant rester avec ma config actuelle)
Joint le rapport MiniToolBox. Si quelqu'un peut interpreter ça
Result.txt
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
chef
Messages : 5318
Inscription : 25 janv. 2008 17:06
Localisation : ici et la !!!!

Re: Voyant vert Ethernet pas allumé

par chef »

bonjour,
je pense que ta carte ethernet et morte en plus il te marque disconnect
Realtek RTL8139/810x Family Fast Ethernet NIC = Connexion au réseau local (Media disconnected)
du coup si elle est bien activé dans la partie réseau et que il y a rien, je vois que ça hs
marque pc:EasyNote TV44HC
produit: Intel(R) Core(TM) i3-3110M CPU @ 2.40GHz
mémoire: 4GiB
carte graphique : nvidia geforce 710
Description: Debian GNU/Linux 8.0 (jessie)
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau »