Wi Fi instable, variable et déconnexion-PC se bloque

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

ZOUIZOUI42
Messages : 38
Inscription : 20 sept. 2014 17:53

Wi Fi instable, variable et déconnexion-PC se bloque

par ZOUIZOUI42 »

Bonjour à tous
Après avoir cherché sur beaucoup de sites, un ami m'a recommandé ce site pour la clarté et la précision des réponses aux demandes d'internautes.Mes premières recherches sur le site m'encouragent, et je n'ai cependant pas trouvé( peut être ai je loupé une rubrique)réponse à mes ennuis.
n'étant pas spécialiste, je connais mes limites et préfère demander avant de faire des c...pardon des erreurs.
en particulier , mettre des tas de logiciels de nettoyage, d'accélération, etc etc
Nous avons 2 PC Toshiba
-A)un ancien:Satellite M60- ancien - Windows XP familial- 512MO RAM -virtuelle :2GO - le mien
- B)un récentC870 - avec W7 marche OK à ma fille étudiante- mais dont je me sers, car l'ancien rame et déraille
-Livebox fibre avec 2 TV - marche OK- débit mesuré sur B): 58 à72 Mbts
SurA) limité à 54 Mbts
Comme indiqué , depuis qu'un spécialiste FNAC est venu démarrer B) et transférer nos données de A) sur B), A) déraille: le wifi passe de 54 à 18, puis 1Mbts? puis tout s'arrête, puis ça redémarre , etc etc Ma fille est de plus en plus sur son(notre!!) ordi et j'essaie de retarder un achat because $$ en baisse .Si je pouvais le prolonger de 1an...
Sur A , il y a Ccleaner et Malwarebyte et Avast

1ère question(simple?):En mode sans échec, les fenêtres sont énormes et je ne peux pas voir la totalité des textes- d'ou manips pour tout voir
Est il possible de revenir à des fenêtres normales?? si oui, comment?

2) c'est le coeur du problème pourA): l"instabilité en wifi, les plantages, la disparition de l'icone du wifi, puis lecture de l'adresse réseau avec la boule jaune, puis ça revient , et ça recommence 5 minutes après etc etc
J'ai désinstallé de nombreux programmes inutiles,passé CC, nettoyé le registre, et MBAM: infections =o
puis J'ai ai fait les tests suivants-: à ma portée
en allant dans tous les programmes/accessoires/info.système/ environnement logiciel/rapports d'erreur de windows
AA) mode sans échec- prise en charge réseau+cable ethernet sur liveplug[/u]
débit 100Mbts: stable
pas de rapport d'erreur
mais je vois dans la liste à des dates ou j'ai patouillé les erreurs suivantes( je ne peux pas tout lire, c'est trop long!):
-Application Hang : application bloquée etc etc
-DHCP: le bail de l'adresse IP pour la carte réseau dont l'adresse est a été refusée par le serveur DHCP 10.119.238.193
parfois d'autres chiffres
ces 2 erreurs sont très récurrentes. c'ets une piste
puis j'ai cliqué sur"outils" et arrivé sur diagnostic du réseau/analyser votre système
l'analyse comporte des requêtes PING
selon les essais , les tests sont "réussi" ou "échec"
la carte réseau est une:RealtekRTL8139/810xfamily ethernet NIC
je cite et nomme ces rubriques:
a)Default IP Gateway= 1992.168.1(même masque de sous réseau) : réussi
b)DHCP server:192.168.1.1 réussi
c)DNS Server search order:réussi
d)IP adress: 192.168.1.17: réussi
Donc tout va bien dans ce cas AA), et effectivement- à part les grosses fenêtres , ça fonctionne

BB) en mode sans echec+ réseau + WIFI:
je lis:
carte réseau INTEL (R)nPRO /wireless 2200 BG network connection......echec(parfois : réussi)
a)............................................................................................échec (parfois réussi)
b)...........................................................................................échec (parfois réussi)
c)............................................................................................échec (parfois réussi)
d)...........................................................................................échec(parfois réussi)

CC) en mode normal +Ethernet- même analyse:
débit 100Mbts
c'est toujours tout réussi quoique parfois un peu lent
DD)mode normal +WIFI
On retombe sur le cas BB
j'ai essayé de voir sur le site INTEL si il y avait des mises à jour de pilote de périphérique qui , mais j'ai des pbs de télé chargement :" l'installation des pilotes a échoué"
quand j'ouvre le périphérique wifi, il est indiqué "ce périphérique fonctionne normalement"
là s'arrêtent mes compétences
est ce suffisamment clair pour orienter le diagnostic et trouver une réparation?
je répondrai évidemment à toute demande de précision
(mais ne suis pas toujours derrière l'ordi)
à bientôt j'espère
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau »