[Résolu] Chrome non fluide, utilise beaucoup l'UC

Accélérer son PC et résoudre les problèmes de lenteur PC et Windows

Modérateur : Mods Windows

Lugburz

[Résolu] Chrome non fluide, utilise beaucoup l'UC

par Lugburz »

Bonjour,

Cela fait quelques jours que j'ai un problème avec Chrome (aussi avec firefox mais moins). L'affichage des pages est lent, l'agrandissement des vidéos est saccadé et peuvent être saccadés. J'observe que l'utilisation du processeur est assez élevé au chargement des pages et en lecture vidéo (>90%).

J'ai nettoyé mon pc avec Malwarebytes et Adwcleaner et je n'ai pas de changements. Peut être quelque chose au niveau des driver ou plugins mais normalement tout est à jour.

Je serai très heureux d'avoir un peu d'aide avant que je formate mon pc ^^

Merci !
SkyTech

Re: Chrome non fluide, utilise beaucoup l'UC

par SkyTech »

Bonsoir,

Pour voir :

* Télécharge >> OTL <<sur ton bureau.

* Fait un double-clic sur l'icône d'OTL pour le lancer
/!\ pour Vista/Seven fais un clic-droit sur l'icône d'OTL et choisis "Exécuter en tant qu'administrateur"

* Assure toi d'avoir fermé toutes les applications en court de fonctionnement.

* Quand la fenêtre d'OTL apparaît, assure toi que dans la section "Rapport" (en haut à droite) la case "Rapport minimal" soit cochée.

* Copies et colles le contenue de cette citation dans la partie inférieure d'OTL "Personnalisation"
netsvcs
msconfig
safebootminimal
safebootnetwork
activex
drivers32
%ALLUSERSPROFILE%\Application Data\*.
%ALLUSERSPROFILE%\Application Data\*.exe /s
%APPDATA%\*.
%APPDATA%\*.exe /s
%temp%\*.exe /s
%SYSTEMDRIVE%\*.exe
%systemroot%\*. /mp /s
%systemroot%\system32\*.dll /lockedfiles
%systemroot%\Tasks\*.job /lockedfiles
%systemroot%\system32\drivers\*.sys /lockedfiles
%systemroot%\System32\config\*.sav
/md5start
explorer.exe
winlogon.exe
wininit.exe
/md5stop
HKEY_LOCAL_MACHINE\SYSTEM\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters /s
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SubSystems /s
CREATERESTOREPOINT
nslookup http://www.google.fr /c
SAVEMBR:0
hklm\software\clients\startmenuinternet|command /rs
hklm\software\clients\startmenuinternet|command /64 /rs

* Cliques sur l'icône "Analyse" (en haut à gauche) .
* Laisse le scan aller à son terme sans te servir du PC
* A la fin du scan un ou deux rapports vont s'ouvrir "OTL.Txt" et ( ou ) "Extras.Txt"( dans certains cas).
* Copie et colle le ou les rapports dans ta réponse stp...
* Au cas où, tu peux les retrouver dans le dossier C:\OTL ou sur ton bureau en fonction des cas rencontrés

PS : Si le rapport est trop long pour être poster sur un message, tu peux utiliser un hébergeur : http://pjjoint.malekal.com/index.php?lang=fr
Lugburz

Re: Chrome non fluide, utilise beaucoup l'UC

par Lugburz »

Bon j'ai un peu empiré la situation vu que j'ai un peu trop bidouillé on dirait, mes enceintes font parfois un bruit sourd comme si elles se réinitialisaient (lorsque s'ouvre une fenêtre par exemple). Et lorsque je bouge une fenêtre, elle ne bouge pas toute entière "en direct", mais uniquement le cadre autour (comme les anciens pc). J'ai utilisé un anti je ne sais plus quoi qui a fait un peu fort.

OTL a bloqué sur "scanning firefox settings..." j'ai donc supprimé firefox et mes personnalisations (je préfère utiliser Chrome) pour que ça puisse aller jusqu'au bout.

Voici les rapports :
OTL : http://pjjoint.malekal.com/files.php?re ... 10g5z5s9b8
Extrats : http://pjjoint.malekal.com/files.php?re ... 1q15q13s12

EDIT : j'ai remarqué une lenteur également lorsque j'ouvre une photo ou une vidéo, le temps de chargement est long (j'ai un SSD, i5, 4Go de RAM, drivers à jours selon touslesdrivers.com). J'attends une réponse avant de faire ccleaner ou autre car j'ai peur d'empirer maintenant)
SkyTech

Re: Chrome non fluide, utilise beaucoup l'UC

par SkyTech »

Bonjour,
Lugburz a écrit :Bon j'ai un peu empiré la situation vu que j'ai un peu trop bidouillé on dirait, mes enceintes font parfois un bruit sourd comme si elles se réinitialisaient (lorsque s'ouvre une fenêtre par exemple). Et lorsque je bouge une fenêtre, elle ne bouge pas toute entière "en direct", mais uniquement le cadre autour (comme les anciens pc). J'ai utilisé un anti je ne sais plus quoi qui a fait un peu fort.
Qu'as-tu fais au final ?

On va regarder du côté erreur sur le disque dur :
  • Menu Démarrer, dans la barre blanche "Rechercher"
  • Tape cmd, clic droit sur cmd.exe, Exécuter en tant qu'administrateur
  • Dans l'invite qui s'ouvre, copie et colle cette ligne

    Code : Tout sélectionner

    chkdsk c: /F/R
Tape sur entrée , dans une fenêtre noir il va te demander si tu veut le faire au redémarrage, tape o (oui), tape sur entrée et redémarre, au redémarrage un écran bleu va s'afficher avec étape 1 sur 5... , c'est normal, il va rester pendant 1h ou 2h.

&

Télécharge Report_CHDSK.exe de Laddy sur ton bureau
Double-Clic dessus pour l'exécuter.
Le rapport va s'ouvrir dans le bloc-note.
Si ce n'est pas le cas, le rapport nommé RapportCHK_DD-MM-AAAA.txt se trouve sur ton bureau.
Poste-le dans ta prochaine réponse.

---

Vérifie les fichiers systèmes : http://forum.malekal.com/sfc-outils-ver ... 50094.html
Lugburz

Re: Chrome non fluide, utilise beaucoup l'UC

par Lugburz »

J'ai mis à jour quelques drivers, utilisé roguekiller, et cloné la partition recovery qui était sur mon ancien disque dur sur mon SSD pour essayer de formater mais je n'ai pas accès à cette partition au démarrage.

La prochaine fois je garderai la restauration système, surtout qu'avec un ssd ça ne ralenti rien je suppose.

Voici le rapport CHKDSK : http://pjjoint.malekal.com/files.php?re ... f15p8y15m5

J'ai vérifié et réparé les fichiers système mais aucun changement.
SkyTech

Re: Chrome non fluide, utilise beaucoup l'UC

par SkyTech »

Si tu désactives avast! ça donne quoi ?

Et en mode sans échec avec prise en charge du réseau ?

https://www.malekal.com/2010/11/15/mode-sans-echec/
Lugburz

Re: Chrome non fluide, utilise beaucoup l'UC

par Lugburz »

Lorsque je désactive Avast, je n'ai pas de modification notable.

En mode sans echec, c'est effectivement beaucoup plus réactif.
SkyTech

Re: Chrome non fluide, utilise beaucoup l'UC

par SkyTech »

Bonsoir,

As-tu tenté de désinstaller Google Chrome en supprimant les données du profil ? (les sauvegarder avant)

https://support.google.com/chrome/answer/95319?hl=fr

As-tu en ta possession le DVD Windows ?
Lugburz

Re: Chrome non fluide, utilise beaucoup l'UC

par Lugburz »

Oui j'avais déjà essayé de réinstaller google chrome et supprimant les préférences mais pas de changement.

Je pense que c'est plus au niveau de la gestion des ressources ou je ne sais pas. Le fait que ça mette plus de 2 secondes pour ouvrir une photo (sur mon bureau) n'est pas normal du tout.
J'aimerai remettre mon pc à zéro (je ne l'ai pas formaté depuis que je l'ai acheté, bientôt 3 ans) mais je n'arrive pas à accéder à la partition de restauration au démarrage. J'ai aussi gravé des dvd de restauration à l'achat mais je ne sais pas dans quel état ça va me le mettre (peur qu'un dvd ne marche plus ou autre). J'aimerai faire un essai avec Virtual box mais pareil je n'y arrive pas.
SkyTech

Re: Chrome non fluide, utilise beaucoup l'UC

par SkyTech »

Bonjour,

Si tu souhaites le remettre à zero, les DVD auront le même effet que la partition de restauration, de plus ils sont plus sûr puisque indépendant de la machine depuis 3 ans, il y a moins de risque de corruption contrairement à la partition usine sur ton disque dur qui est utilisé en permanence.
Lugburz a écrit :J'aimerai faire un essai avec Virtual box mais pareil je n'y arrive pas.
Il faut un DVD Windows et non pas un DVD de restauration du constructeur.
Lugburz

Re: Chrome non fluide, utilise beaucoup l'UC

par Lugburz »

Bonjour,

J'ai finalement réinstallé windows (l'installation avec les cd de restauration faisaient booter en boucle à la fin de l'installation, bref). Me voilà avec un pc presque neuf.

Merci pour l'attention et le temps passé à essayer de trouver la cause de mon problème.
SkyTech

Re: Chrome non fluide, utilise beaucoup l'UC

par SkyTech »

Bonjour,

Tu as bien fais PDT_008

@+
Lugburz

Re: [Résolu] Chrome non fluide, utilise beaucoup l'UC

par Lugburz »

Bonjour !

Je me permets d'ajouter un message, en effet le problème et revenu !
Alors que tout allait bien, j'ai lancé malwarebytes et adwcleaner "pour voir" et patatra, lenteur pour afficher les pages web, lancer certains logiciels et ouvertures des photos...

Et le pire c'est que ça me supprime mes points de restaurations, c'est à ce niveau que je ne comprends plus rien...
SkyTech

Re: [Résolu] Chrome non fluide, utilise beaucoup l'UC

par SkyTech »

Bonjour,

Désinstalle MBAM, il est possible que sa protection soit responsable.
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Accélérer Windows et problème de lenteur PC »