[Résolu] probleme mozilla

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

orihimesan
Messages : 14
Inscription : 15 févr. 2012 17:08

[Résolu] probleme mozilla

par orihimesan »

bonjour
suite à un probleme originel où mon ordinateur faisait disparaitre la barre de taches menu démarrer et barre d'outil de mozilla, j'ai effectué une resturation de systeme. là, le probleme des barres de tache persiste. je refais une autre restauration plus ancienne. du coup impossible de savoir si le probleme est résolu puisque mozilla refuse maintenant de démarrer et m'indique "couldn't load xpcom"; j'essaye d'annuler la précédente restauration; rien n'y fait toujours ce probleme qui au final n'existait pas en premier lieu
que faire?
merci de vos conseils
Avatar de l’utilisateur
SkyTech
Messages : 35600
Inscription : 03 août 2008 14:52
Localisation : Picardie (80)

Re: probleme mozilla

par SkyTech »

Bonjour,

As-tu tenter de le désinstaller puis de la réinstaller ?
orihimesan
Messages : 14
Inscription : 15 févr. 2012 17:08

Re: probleme mozilla

par orihimesan »

au depart explorer ne se lancait pas donc pas possible;je viens de reessayer et de le mettre a jour, ça fonctionne sauf que du coup mon probleme initial est réapparu, quand je suis sur internet, la barre des taches et le menu disparait ainsi que la barre d'outils de mozilla
orihimesan
Messages : 14
Inscription : 15 févr. 2012 17:08

Re: probleme mozilla

par orihimesan »

zut en fait c'était tout bete et j'y ai pas pensé c'était tout simplement le mode plein écran qui s'était activé
merci encore
Avatar de l’utilisateur
SkyTech
Messages : 35600
Inscription : 03 août 2008 14:52
Localisation : Picardie (80)

Re: probleme mozilla

par SkyTech »

Ok PDT_002

@+
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau »