connexion active, icône réseau barré

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

Zinho
Messages : 1
Inscription : 21 sept. 2013 23:00

connexion active, icône réseau barré

par Zinho »

Bonjour, Bonsoir,

Je m'adresse aux experts que vous êtes afin de trouver solution à mon "petit" problème que voici: j'ai Win 7 32bit et ma connexion marche nickel, seulement l’icône réseau et toujours barré d'une croix rouge ! en jetant un coup d’œil sur le gestionnaire de périphériques je m'aperçois qu'il y a des "périphériques inconnus" sous cartes réseau et il m'est impossible de les désinstaller malgré toutes mes tentatives ! Mes soupçons vont vers une clé wifi d-link que j'avais installé auparavant avec son programme qui va avec et que j'ai vite désinstallé, dès lors ce problème est apparu ! mais ce qui m'intrigue le plus c'est que ce dernier a un rapport avec Online Armor ( propriétés-: n° d'ident. du materiel- : nt_oanetmp) !
A titre indicatif: j'ai nettoyé avec ccleaner, scanné avec Malwarebytes AntiMalware et autres logiciel de désinfection mais toujours rien même avec le mode sans échecs !
J'avais envie de vous poster des captures d'écran pour que vous puissiez y voir plus clair mais j'y arrive pas.

Cordialement et merci pour toute aide.
Avatar de l’utilisateur
SkyTech
Messages : 35600
Inscription : 03 août 2008 14:52
Localisation : Picardie (80)

Re: connexion active, icône réseau barré

par SkyTech »

Bonjour,
  • Menu Démarrer, dans la barre blanche "Rechercher"
  • Tape cmd, clic droit sur cmd.exe, Exécuter en tant qu'administrateur
  • Dans l'invite qui s'ouvre, copie et colle cette ligne
Tape netsh winsock reset catalog

Appuie sur Entrée et redémarrer le PC !
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau »