Carte PCI Ultra ATA 133 RAID

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

Drogba31
Messages : 47
Inscription : 28 janv. 2013 20:20

Carte PCI Ultra ATA 133 RAID

par Drogba31 »

Bonsoir,

J'ai acheté la carte citée en titre pour brancher un DD IDE sur une carte mère ne possédant pas de port IDE. Je l'ai installé mais le DD IDE n'apparait pas (pourtant il est bien alimenté), même dans la gestion des disques.
Dans la notice (en anglais bien sur) c'est écrit de brancher la HDD LED du PC sur la HDD Busy LED de la carte. J'ai pas fait cette manip car je ne connais pas et je veux pas tout planter.

Est-ce pour cela que mon IDE n'est pas reconnu.

P.S: Je suis sous Windows 7 Familial Premium
doc pc

Re: Carte PCI Ultra ATA 133 RAID

par doc pc »

salut,

si tu pouvais donner la marque de ta Carte PCI Ultra ATA 133 RAID
plus la Ref de ta carte mére PDT_018

@+
Drogba31
Messages : 47
Inscription : 28 janv. 2013 20:20

Re: Carte PCI Ultra ATA 133 RAID

par Drogba31 »

Avec quelques jours de retard... PDT_015

PCI: Dexlan
Carte mère: je sais pas, mais mon pc est un hp dc5850
doc pc

Re: Carte PCI Ultra ATA 133 RAID

par doc pc »

salut,

ta carte est bien reconnue dans le gestionnaire de périphériques ????

@+
Drogba31
Messages : 47
Inscription : 28 janv. 2013 20:20

Re: Carte PCI Ultra ATA 133 RAID

par Drogba31 »

Oui elle apparait bien dans le gestionnaire de périphériques.
J'ai oublié de vous préciser qu'il n'y a pas de petit cavalier derrière le DD IDE.
doc pc

Re: Carte PCI Ultra ATA 133 RAID

par doc pc »

salut,

vois tu ton DD dans le Bios???

@+
Drogba31
Messages : 47
Inscription : 28 janv. 2013 20:20

Re: Carte PCI Ultra ATA 133 RAID

par Drogba31 »

Salut,

Non, il n'apparait pas non plus, comprend pas là ???
Drogba31
Messages : 47
Inscription : 28 janv. 2013 20:20

Re: Carte PCI Ultra ATA 133 RAID

par Drogba31 »

Salut,

En fait je dis des bêtises, il apparaît bien.

Que dois-je faire maintenant ?
doc pc

Re: Carte PCI Ultra ATA 133 RAID

par doc pc »

salut,
Drogba31 a écrit :il apparaît bien.
bonne nouvelle!

peut étre un probléme de pilote alors PDT_017

• va sur le site touslesdrivers.com
• clique sur Lancer la Détection
• si c'est la première fois que tu fais cette détection
• il te faudra installer un plugin ActiveX (no virus/no spywares)
• clique donc sur Installer le Plugin
• et suit les étapes habituelles d'une installation
• une fois le plugin installé
• reclique sur Lancer la Détection
• et attend le scan de votre matériel sélectionne les drivers que WHQL et plus récent
• regarde ce qui est proposé comme pilote!

@+
Drogba31
Messages : 47
Inscription : 28 janv. 2013 20:20

Re: Carte PCI Ultra ATA 133 RAID

par Drogba31 »

Salut,

J'ai fais ce que tu m'as dis mais le driver était déjà à jour.
Il faut pas aller bidouiller un truc dans le bios par hasard ?

En parlant du bios, j'ai le choix d'appuyer sur F3 pour le RAID ??? avant de rentrer dans le bios
J'ai appuyé et j'ai plusieurs choix:

F1 to delete raid set - j'ai pas osé appuyé
F2 to create raid set - aucun effet
F3 to create space drive - aucun effet
F4 to restore conflicts - aucun effet
F5 to config 1st HDD - possibilité de changer le n° du set ou qqch comme ça.
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Windows : Résoudre les problèmes »