15 min pour demarrer vista

Accélérer son PC et résoudre les problèmes de lenteur PC et Windows

Modérateur : Mods Windows

castel-info

15 min pour demarrer vista

par castel-info »

Bonjour, je ne sais pas si je suis au bon endroit, mais je possède un portable qui met 15 minute à démarrer vista basic. Même si c'est un celeron avec 2 GB de ram ça me semble un peu long. J'ai testé hijackthis et j'ai essayé de coller mon rapport pour l'analyser, le problème c'est que les lignes qu'il me donne comme dngereuses, hijackthis ne veux pas les "fixer". Il s'agit de ligne commencant par 023 : services

Si quelqu'un pouvait m'aider à comprendre pourquoi cette lenteur et eventuellement le corriger, ce serait super.

Merci par avance, ci dessous le lien de mon rapport hijackthis.

http://pjjoint.malekal.com/files.php?id ... e9b13c11w5

merci encore
castel-info

Re: 15 min pour demarrer vista

par castel-info »

Bon comme ça bouge pas trop j'ai eu le temps de faire OTL dont je joints les deux fichiers rapport.

http://pjjoint.malekal.com/files.php?id ... 5k15w15q15

et extra

http://pjjoint.malekal.com/files.php?id ... 0w14g12j12

Merci par avance
Avatar de l’utilisateur
angelique
Messages : 31470
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: 15 min pour demarrer vista

par angelique »

y'a un binz :
Error - 20/11/2012 12:42:10 | Computer Name = PC-de-GERARD | Source = ACPI | ID = 327693
Description = : le contrôleur embarqué na pas répondu dans le délai imparti. Cette
erreur peut indiquer que le matériel ou le microprogramme du contrôleur embarqué
présente une erreur ou que le BIOS accède au contrôleur embarqué de manière incorrecte.
Contactez le fabricant de votre ordinateur afin de savoir si un BIOS mis à niveau
est disponible. Dans certains cas, cette erreur peut provoquer un fonctionnement
incorrect de lapplication.
ç'est à dire que le POST du bios au démarrage du PC qui interroge les firmwares de tes composants rencontre une "anomalie" sur un periphérique hardware, ce qui procoque justement ce ralentissement au démarrage, donc un périph hardware est défaillant ;)

voir si ç'est le disk dur :

Faire un check disk > voir > https://www.malekal.com/chkdsk-erreur-r ... -disque/2/



Puis :

Passe un coup d'aswmbr : http://forum.malekal.com/aswmbr-fix-mbr-t31619.html
Télécharge le et mets le sur ton bureau.
Accepte l'installation des définitions virales d'Avast! et fais un scan.
Quand c'est terminé, fais save logs, ouvre le rapport et poste le ici.
Poste le rapport ici.


A mon avis ton probleme est du à une mauvaise "interrogation_détection" par le bios d'un composant de ton PC .. tout ce qui est matériel...donc non software_logiciel.
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Image
castel-info

Re: 15 min pour demarrer vista

par castel-info »

merci je vois ça demain, il me semble avoir déjà fait un chkdsk sans trouver de problème. Mais je commence à m'orienter vers un problème hardware effectivement. Je compter mettre le bios à jour, il y a une mise à niveau.

Je fais tout ça demain.

Merci déjà pour ta contribution
castel-info

Re: 15 min pour demarrer vista

par castel-info »

Bonjour,

voici le résultat de mon analyse, je ne sais pas si vous y verrez quelque chose...

merci

aswMBR version 0.9.9.1707 Copyright(c) 2011 AVAST Software
Run date: 2012-11-21 10:31:57
-----------------------------
10:31:57.043 OS Version: Windows 6.0.6002 Service Pack 2
10:31:57.043 Number of processors: 2 586 0xF0D
10:31:57.043 ComputerName: PC-DE-GERARD UserName: GERARD
10:31:58.806 Initialize success
10:31:59.009 AVAST engine defs: 12112000
10:32:04.297 Disk 0 (boot) \Device\Harddisk0\DR0 -> \Device\Ide\IdeDeviceP2T0L0-3
10:32:04.297 Disk 0 Vendor: Hitachi_HTS542516K9SA00 BBCOC31P Size: 152627MB BusType: 3
10:32:04.313 Disk 0 MBR read successfully
10:32:04.313 Disk 0 MBR scan
10:32:04.329 Disk 0 unknown MBR code
10:32:04.329 Disk 0 Partition 1 00 27 Hidden NTFS WinRE MSDOS5.0 10000 MB offset 2048
10:32:04.360 Disk 0 Partition 2 80 (A) 07 HPFS/NTFS NTFS 71317 MB offset 20482048
10:32:04.375 Disk 0 Partition 3 00 07 HPFS/NTFS NTFS 71308 MB offset 166539264
10:32:04.391 Disk 0 scanning sectors +312578048
10:32:04.453 Disk 0 scanning C:\Windows\system32\drivers
10:32:16.356 Service scanning
10:32:41.519 Modules scanning
10:33:05.652 Disk 0 trace - called modules:
10:33:05.715 ntkrnlpa.exe CLASSPNP.SYS disk.sys acpi.sys hal.dll ataport.SYS intelide.sys
10:33:05.730 1 nt!IofCallDriver -> \Device\Harddisk0\DR0[0x84c09968]
10:33:05.730 3 CLASSPNP.SYS[881a48b3] -> nt!IofCallDriver -> [0x84a7fa70]
10:33:05.746 5 acpi.sys[806956bc] -> nt!IofCallDriver -> \Device\Ide\IdeDeviceP2T0L0-3[0x84a88030]
10:33:06.619 AVAST engine scan C:\Windows
10:33:10.241 AVAST engine scan C:\Windows\system32
10:35:56.288 AVAST engine scan C:\Windows\system32\drivers
10:36:08.665 AVAST engine scan C:\Users\GERARD
10:53:25.938 AVAST engine scan C:\ProgramData
10:54:21.164 Scan finished successfully
11:38:23.423 Disk 0 MBR has been saved successfully to "C:\Users\GERARD\Desktop\MBR.dat"
11:38:23.435 The log file has been saved successfully to "C:\Users\GERARD\Desktop\aswMBR.txt"
Avatar de l’utilisateur
angelique
Messages : 31470
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: 15 min pour demarrer vista

par angelique »

Le rapport est OK , ç'est hardware ;)
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Image
castel-info

Re: 15 min pour demarrer vista

par castel-info »

Merci pour la réponse, entre temps j'ai fais un chkdsk mais je ne sais pas récupérer le rapport. Peu importe, j'ai remplacé le disque dur et refait une install avec un nouveau disque dur. Résultat, l'installation à plantée même sur le disque neuf. J'ai alors remplacé la ram pour essayer, en mettant une barette que j'avais de coté (512 mb) a la place de 2 GB mais il a quand même mis 10 min pour demarrer avec le disque d'origine. Il semblerait que le problème ne soit pas du au disque et ni à la ram. Y-a-t-il moyen de tester autre chose pour comprendre pourquoi cette lenteur...

Merci
Avatar de l’utilisateur
angelique
Messages : 31470
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: 15 min pour demarrer vista

par angelique »

Peu importe, j'ai remplacé le disque dur et refait une install avec un nouveau disque dur
tu peu alors refaire un rapport aswmbr stp! car du coup tu as réinstallé mais pas de la partition de restauration d'usine qu'on voit la difference cidessous::

10:32:04.329 Disk 0 unknown MBR code
10:32:04.329 Disk 0 Partition 1 00 27 Hidden NTFS WinRE MSDOS5.0 10000 MB offset 2048


________

Booter sur un livecd comme : http://sourceforge.net/projects/partedm ... o/download


 telecharge et dezippe BurnCDCC.zip ---> ftp://terabyteunlimited.com/burncdcc.zip

 Avec l'onglet "browse", sélectionne pmagic_2012_10_10.iso

 coche alors "read verify" , "Finalyze" et "autoeject"

 déplace sous speed le curseur pour le mettre à 32X ou moins pour réussir la gravure , insere un cd vierge et clic start

Démarre sur le livecd voir exemple: http://forum.malekal.com/booter-sur-dvd-t9447.html

y'a quelque diagnostique au chargement en RAM ... des [errors] ??
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Image
castel-info

Re: 15 min pour demarrer vista

par castel-info »

Non mais comme je disais plus haut, la reinstallation avec les dvd de restauration ne s'est pas déroulé correctement du coup je ne peux demarrer avec le disque dur neuf. Donc la nouvelle analyse si je la refait sera toujours sur le même disque.

Par contre ce qui est à la suite c'est pour moi ? (le live cd etc...)

je dois faire ça ?

Merci
Avatar de l’utilisateur
angelique
Messages : 31470
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: 15 min pour demarrer vista

par angelique »

oui livecd et tu sauves tes données importantes!

oui live cd et regarde la différrence entre les 2 disks !

un coup livecd cd disk "à probleme"...un coup livecd disk nouveau disk.

sur ton nouveau disk y'a pas que windows >> ftp://ftp.free.fr/mirrors/ftp.xubuntu.c ... 0/release/

Vu que t as un new disk , profite de passer à GNU/LINUX
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Image
castel-info

Re: 15 min pour demarrer vista

par castel-info »

bon je suis en train de graver le live cd. Si j'ai bien compris tu me demande de tester les deux disques, même le neuf sur lequel l'install n'a pas reussi !! A savoir que j'ai installé avec les cd de restauration du portable. je grave en attendant ta réponse et je teste.
Je pensais que vu que même avec un disque neuf ça avait bugger, ça venait pas des disques, mais peut être qu'en faisant ce que tu me dit on va trouver autre chose ?

merci

PS : je communique avec ledit portable, qui est parfois lent mais qui fonctionne quand même.
castel-info

Re: 15 min pour demarrer vista

par castel-info »

voila je suis sous partedmagic avec le disque neuf, et je ne sais quoi faire... je fais un test de disque avec diskhealth mais tout à l'air ok... que dois-je faire de plus sur parted magic. Au demarrage j'ai pas vu spécialement d'erreurs...
castel-info

Re: 15 min pour demarrer vista

par castel-info »

Pour info je viens de tenter à nouveau une réinstallation sur le disque neuf 'avec les cd de restauration) et j'ai eu un message "failed to create partition table for disk 0"...

A suivre ????
SkyTech

Re: 15 min pour demarrer vista

par SkyTech »

Yop,

Tu veux l'ISO de Vista pour créer un DVD Windows ?

Tu as encore ta clé d'activation ?
@stéroH

Re: 15 min pour demarrer vista

par @stéroH »

Salut les gars.

tenter cela aussi:
RESET TOUR et ECRAN ou Drain Power
Pour cela:
- tu débranches les deux câbles d'alimentation(tour et écran)
-- tu appuies une minute sur chaque bouton "power", l'un après l'autre (attention, c'est long 1 min)
--- tu rebranches le tout, et test.

je suis intervenu sur une tour DELL y'a peu, un vostro, il mettait 3 min à démarrer, et cette manip l'a ramener à 1 min, démarrage normal donc.
En effet, un vostro avec un quad et 4 go de RAM qui met 3 min à démarrer avec XP, pas tout à fait normal ... :)
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Accélérer Windows et problème de lenteur PC »