[Résolu par Formatage] Problème après WindowsUpdate

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

X Morpheus

[Résolu par Formatage] Problème après WindowsUpdate

par X Morpheus »

Bonjour,
ce matin WindowsUpdate m'a indiqué que des mises à jour étaient disponibles, dont une classée importante (il s'agit de : nVidia - Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.2, Other hardware - NVIDIA GeForce 405)

L'installation s"est déroulée correctement, (Etat : réussite) mais depuis à chaque démarrage j'ai une icone "Nvidia settings" dans la barre des taches et dès que j'ai la main j'ai un message d'erreur "NVidia settings a cessé de fonctionner".
J'ai bien le Nvidia setting visible dans les processus en cours, mais nulle trace de ce programme dans le menu démarrer (j'ai regardé par System explorer) et je ne le vois pas non plus dans les programmes de démarrage quand je fais un scan HijackThis...
Pour info voici le rapport Hijackthis :
http://pjjoint.malekal.com/files.php?re ... e6l10k7b14

Je suis sous Windows 7 x64.
J'ai essayé d'obtenir de l'aide chez crosoft et Nvidia, mais je n'ai recu aucune réponse, alors je me suis dit que vous auriez peut être une solution pour éradiquer ce programme qui ne me sert à rien (surtout si il ne marche pas), sachant que j'ai toujours le panneau de config Nvidia si nécessaire.
Merci d'avance si vous pouvez m'aider, et merci quand même si ca n'est pas de votre ressort.

Ca fait presque un an que j'étais pas venu sur le site et je viens de voir que maintenant c'est DDS qui est utilisé apparement donc au cas ou c'est utile j'ai un rapport dds que je peux poster (je l'ai pas mis parce que c'est hyper long)
Dernière modification par X Morpheus le 18 nov. 2012 19:08, modifié 1 fois.
@stéroH

Re: Problème après WindowsUpdate

par @stéroH »

Bonsoir

fais une resto système et bloque la maj de ce pilote.

Quand une machine va bien, on ne met jamais à jour les pilotes, même si Windows le dit...

Surtout un pilote graphique, un des plus importants...
X Morpheus

Re: Problème après WindowsUpdate

par X Morpheus »

Merci pour la réponse rapide et pour le conseil, à l'avenir je m'en souviendrais, je vais tenter une restauration du système

Merci
X Morpheus

Re: Problème après WindowsUpdate

par X Morpheus »

Bon ben ca m"a permis de me rendre compte que la restauration du système était désactivée depuis 6 mois... donc c'est mort pour la resto...
Sinon j'ai reçu une réponse de crosoft qui me conseillait d'aller dans le panneau de config puis dans gestionnaire de périphérique et de cliquer sur cartes graphiques et enfin de cliquer sur revenir à la version précédente du pilote.
Ca a fonctionné, sauf que le nouveau pilote semblait fonctionner parfaitement, et en revanche ca n'a pas réglé le problème de ce processus qui s"installe au démarrage sans que je puisse identifier le programme qui active ce processus (ni par le gestionnaire des taches, ni avec hijackthis et ni avec dds).

Donc si tu avais une idée sur comment un processus peut s"installer au démarrage sans laisser de trace, ca serait super cool. Je précise encore qu'il ne s'agit pas d'un virus puisque c'est un processus nvidia (parametres nvidia) que j'ai recu par windowsupdate donc de crosoft.

Si tu n'as pas d'idée sur ce problème, tant pis c'est pas grave puisque dans quelques semaines (dès que j'ai le courage) je reset le PC.
Encore merci pour m'avoir permis de remarquer que la restauration était désactivée et pour le conseil de ne jamais installer un nouveau pilote quand l'actuel fonctionne correctement.
@stéroH

Re: Problème après WindowsUpdate

par @stéroH »

Re

tu peux tenter cela:

PILOTE VIDEO:
Spoiler!
Manip pour désinstaller un pilote vidéo (Vista/seven):

A faire avant: télécharger driversweeper:
http://www.guru3d.com/files_get/guru3d_ ... er),7.html
A effectuer en mode normal
- démarrer /panneau de config
-- programmes et fonctionnalités
--- désinstaller tout ce qui concerne le pilote vidéo (application d'abord et pilote ensuite pour nvidia)
---- éteindre le pc

Redémarrer en mode sans échec (souvent F8 ou F5 au démarrage)
- installer et lancer driversweeper
-- sélectionner la marque du pilote(ATI, nvidia, ou etc...)
--- nettoyer

redémarrer en mode normal:
installer le nouveau pilote avec un clic droit pour le mode admin

Bon courage ;-)
X Morpheus

Re: Problème après WindowsUpdate

par X Morpheus »

Bon remerci, mais je crois que cette solution va me prendre la tete, (j'aime bien le "bon courage" à la fin...)
J'avais déja eu un problème avec le pilote et j'ai galéré chez nvidia pour obtenir les pilotes (Pc Acer, donc nvidia me renvoyait vers acer et acer me renvoyait vers nvidia, et la carte n'existe meme pas sur le site nvidia)
Donc je vais prendre la solution radicale à savoir restauration à partir des DVD que j'ai créé lors du premier démarrage, ce qui règlera aussi les problèmes de lenteur qui commencent à apparaître.
WindowsUpdate c'était le seul truc ou je cliquais encore sans réfléchir, ben maintenant faudra que je réfléchisse aussi pour ca ;)

merci pour les réponses
@stéroH

Re: Problème après WindowsUpdate

par @stéroH »

De rien.

Arfff, c'est un peu radicale, mais un bon formatage n'a jamais fait de mal...
Bien au contraire ;)

Mais là, faut un peu plus de courage :)

@++ tiens nous au jus de citron :)
X Morpheus

Re: Problème après WindowsUpdate

par X Morpheus »

salut,

bon pour le jus de citron, ben je l'ai pressé jusqu'au bout, c'est à dire que j'ai passé 6h00 pour la restauration dont la moitié à vérifier chaque update de microsoft sur leur site avant de l'accepter (en fait faut être costaud pour comprendre toutes les updates, et c'est pas trop mon cas).
De toutes facon je commencais à voir les écrans noirs une dizaine de secondes entres les écrans de chargement de windows, donc la réinitialisation était nécessaire, mais j'avais la flemme de me lancer.

Sinon, j'aurais quand même bien voulu comprendre comment se programme pouvait s'installer au démarrage et se fourrer dans la barre des tâches (l'icone tray je crois que c'est la barre des taches en francais) sans que celui ci soit visible dans les processus s'installant au démarrage. (invisible dans l'onglet demarrer du gestionnaire des taches et n'apparait pas dans les lignes 04 de hijackthis). Si tu as des infos sur ce phénomène, ou un lien ou je pourrais trouver des infos je suis preneur.

Sinon merci pour l'aide, et juste pour finir sur une bonne note avant de venir sur ce site j'avais environ 2 a 3 problèmes par semaine, depuis que je suis venu (et que j'ai passé 3 semaines à lire tout ce que j'ai pu comprendre sur le site et le forum) c'est 1 problème en 15 mois, ca change un peu...

Merci à l'équipe...
@stéroH

Re: Problème après WindowsUpdate

par @stéroH »

yop

c'est une bonne chose si tu as réinstallé, au moins t'es sûr de ton coup.

Je n'ai pas d'explication pour le programme qui se lançait sans trace nulle part... mystère de windows on dira :)

En tous les cas, c'est en faisant des conneries et en prenant des risques qu'on apprend. Quand tout va bien, c'est moins drôle :)

Super sympa en tous les cas, et en effet, la team [email protected]/angelique/skytech/laetitia, sans oublier chef et docpc, c'est du costaud PDT_003

@ dans 30 mois donc, si le souci a porté ses fruits... PDT_010
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Windows : Résoudre les problèmes »