Mauvais son avec Videolan/VLC

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

niccois

Mauvais son avec Videolan/VLC

par niccois »

Bonjour.
Suite aux bonnes et excellentes appréciations sur différents forums concernant le player Videolan/VLC.j ai téléchargé le module sur le site officiel et installé sur mon ordinateur (acer/AMD/seven/Carte son créative)
mais j'ai un problème de lecture, j'ai un son pollué par de petit craquements.
je précise qu’avec WMplayer, audacity ou CoolEdit je n'ai pas de problème le son est propre et net.
j'ai désinstalle et réinstallé c'est pareil.
je veux utiliser VLC car je n’apprécie pas du tout WMplayer12 qui est installé avec Seven. (je voulais désinstaller la version12 pour mettre la version WMplayer10 mais ce n’ai pas possible)

quelqu’un a peu être une idée.
problèmes de codecs peu être, ou pas ???
merci de m'avoir lu
merci pour vos réponse
Laurent nice
doc pc

Re: Mauvais son avec Videolan/VLC

par doc pc »

salut,

tu as bien la derrniére version ??? 2.0.4
tu as le probléme sur internet et/ou sur des fichiers présent sur ton ordi??

@+
niccois

Re: Mauvais son avec Videolan/VLC

par niccois »

bonjour et merci
version VLC=Lecteur multimédia VLC 2.0.4 Twoflower
caisson de basse et satellites en stéréo.50 W Phillips
je n'ai internet sur cet ordi de bureau
je télécharge les logiciels et mises à jour ailleurs puis sur clé USB

le problème son est avec les MP3 ou Wav sur mes disque dur ou lecteur CD/DVD

j'ai noté que:
le curseur volume de VLC a 50% et Volume curseur de la carte son à 50% le son est plein de craquements
le curseur volume de VLC presque au mini le problème disparait pratiquement (mais je dois monter le curseur carte
son presque à fond)
Avec WMplayer ou autre les curseurs tous à fond le son est bon (pas longtemps sinon les voisin AiAiiie lol)
je pense que peu être ça doit venir des drivers créative que je n'est pas à jours.
doc pc

Re: Mauvais son avec Videolan/VLC

par doc pc »

salut,
niccois a écrit :je pense que peu être ça doit venir des drivers créative que je n'est pas à jours.
tu peux toujours regarder si il y a un pilote plus récent:

• va sur le site touslesdrivers.com
• clique sur Lancer la Détection
• si c'est la première fois que tu fais cette détection
• il te faudra installer un plugin ActiveX (no virus/no spywares)
• clique donc sur Installer le Plugin
• et suit les étapes habituelles d'une installation
• une fois le plugin installé
• reclique sur Lancer la Détection
• et attend le scan de votre matériel sélectionne les drivers que WHQL et plus récent
• vois si tu as des MAJ de disponible

@+
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Windows : Résoudre les problèmes »