Affichage graphique très lent

Accélérer son PC et résoudre les problèmes de lenteur PC et Windows

Modérateur : Mods Windows

SG1
Messages : 161
Inscription : 03 févr. 2010 15:54

Affichage graphique très lent

par SG1 »

Bonjour,

Un problème pas évident, mais je tente quand même de poser la question... On ne sait jamais !

De temps en temps, je ne refuse pas un coup de main lorsque l'on me demande conseil sur un ordi.
Des fois j'y arrive et... des fois pas !

Je viens de contrôler un micro sous Vista qui est très lent à l'affichage dès l'installation au démarrage.
Lorsque le logo Windows Vista apparait au démarrage, tout est saccadé, image par image, et le son qui accompagne est également saccadé. Et très long pour l'install, l'arrêt et le fonctionnement en général.

J'y ai donc fait plusieurs tests en fonction de mes connaissances.
- Vérification de la carte graphique, réinstallation des pilotes... Aucun changement !
- Remplacement de la carte graphique... Aucun changement !
- Test de la mémoire au démarrage avec Memtest... Correct, pas d'erreur !
- Analyse avec Malwarebytes, au cas où... Rien de détecté !

Le problème ne date pas d'hier, mais de plusieurs mois.
Le système, Vista Edition familiale avec un 1 Go de mémoire (c'est un peu faible, mais c'était livré comme ça par Leclerc et ça marchait...) avec un processeur Dual Core Intel 1800 Mhz.

Carte graphique ATI Express X1550Series
Autre carte testé : X1050

Dans la gestionnaire de Périph, il y a 2 triangles jaunes avec point d'exclamation que je n'ai pas réussi à faire disparaitre... J'ai tout tenté (En fonction de mes connaissances) !
- Le premier sur : Intel 82945G Express Chipset Family
- Le second sur : Carte Réseau 6TO4 Adapter (Le réseau fonctionne très bien).

La prochaine fois, je vais faire un test avec un LiveCD Linux...

Mais d'ici là, si quelqu'un a un conseil intéressant !

Merci

@+
SkyTech

Re: Affichage graphique très lent

par SkyTech »

Salut,
SG1 a écrit :Dans la gestionnaire de Périph, il y a 2 triangles jaunes avec point d'exclamation que je n'ai pas réussi à faire disparaitre... J'ai tout tenté (En fonction de mes connaissances) !
- Le premier sur : Intel 82945G Express Chipset Family
- Le second sur : Carte Réseau 6TO4 Adapter (Le réseau fonctionne très bien).
Voir sur le site du constructeur du PC pour les trouver ;)

Ensuite :

http://forum.malekal.com/sfc-outils-ver ... 50094.html

&
  • Menu Démarrer, dans la barre blanche "Rechercher"
  • Tape cmd, clic droit sur cmd.exe, Exécuter en tant qu'administrateur
  • Dans l'invite qui s'ouvre, copie et colle cette ligne

    Code : Tout sélectionner

    chkdsk c: /F/R
Tape sur entrée , dans une fenêtre noir il va te demander si tu veut le faire au redémarrage, tape o (oui), tape sur entrée et redémarre, au redémarrage un écran bleu va s'afficher avec étape 1 sur 5... , c'est normal, il va rester pendant 1h ou 2h.

Télécharge Report_CHDSK.exe de Laddy sur ton bureau
Double-Clic dessus pour l'exécuter.
Le rapport va s'ouvrir dans le bloc-note.
Si ce n'est pas le cas, le rapport nommé RapportCHK_DD-MM-AAAA.txt se trouve sur ton bureau.
Poste-le dans ta prochaine réponse.
SG1
Messages : 161
Inscription : 03 févr. 2010 15:54

Re: Affichage graphique très lent

par SG1 »

Bonjour,

Merci SkyTech pour ta réponse...
Voir sur le site du constructeur du PC pour les trouver ;)
Sur les sites constructeurs, c'est souvent un peu (beaucoup) flou... Des pilotes en pagaille et on ne sait jamais lequel prendre.
J'ai utilisé le procédé du site « Tous les drivers » qui permet de voir les pilotes qui possèdent des mise à jour.
J'ai installé, comme indiqué au départ, mais c'est pareil...

Je vais regarder le lien et faire un CHKDSK...
...Mais ça ne sera certainement qu'à la fin de la semaine.
Télécharge Report_CHDSK.exe de Laddy sur ton bureau
Ça créé un rapport ou ça permet juste d'ouvrir le TXT du rapport ?

Merci

@+
SkyTech

Re: Affichage graphique très lent

par SkyTech »

SG1 a écrit :Sur les sites constructeurs, c'est souvent un peu (beaucoup) flou... Des pilotes en pagaille et on ne sait jamais lequel prendre.
J'ai utilisé le procédé du site « Tous les drivers » qui permet de voir les pilotes qui possèdent des mise à jour.
J'ai installé, comme indiqué au départ, mais c'est pareil...
C'est quoi le modèle du PC ?
SG1 a écrit :Ça créé un rapport ou ça permet juste d'ouvrir le TXT du rapport ?
Ça permet d'avoir le rapport du CHKDSK.
SG1
Messages : 161
Inscription : 03 févr. 2010 15:54

Re: Affichage graphique très lent

par SG1 »

Bonjour,
C'est quoi le modèle du PC ?
Une marque totalement inconnu, que je n'avais jamais vu, distribué par Leclerc en 2007...
La carte mère, c'est une Asus (Je n'ai pas noté la référence)
La carte graphique, ATI Express X1550Series
Et la seconde carte graphique testée, une X1050 256mo de memoire
Ça permet d'avoir le rapport du CHKDSK.
OK, merci...

@+
SkyTech

Re: Affichage graphique très lent

par SkyTech »

Re,
SG1 a écrit :- Le premier sur : Intel 82945G Express Chipset Family
http://downloadcenter.intel.com/SearchR ... 5G+Express
SG1 a écrit :- Le second sur : Carte Réseau 6TO4 Adapter (Le réseau fonctionne très bien).
http://www.commentcamarche.net/faq/2000 ... -microsoft
SG1
Messages : 161
Inscription : 03 févr. 2010 15:54

Re: Affichage graphique très lent

par SG1 »

Bonjour,

Merci pour les liens...

Pour le premier lien, il faut mettre :
Pilote Intel® GMA pour Windows Vista* 32 (exe)
ou
Intel® Graphics Media Accelerator Driver for Windows Vista * 32 (exe)

ou les deux ?

Merci

@+
SkyTech

Re: Affichage graphique très lent

par SkyTech »

SG1 a écrit :Pour le premier lien, il faut mettre :
Pilote Intel® GMA pour Windows Vista* 32 (exe)
ou
Intel® Graphics Media Accelerator Driver for Windows Vista * 32 (exe)

ou les deux ?
Le 1er et le 2ème si ça suffit pas...
SG1
Messages : 161
Inscription : 03 févr. 2010 15:54

Re: Affichage graphique très lent

par SG1 »

Bonjour,

Merci...
Je repasse dès que j'ai pu voir ça...

@+
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Accélérer Windows et problème de lenteur PC »