Bug nouvelle version Malwarebytes (v. 1.60.0.1800)?

Questions autour de la sécurité en général.
Pour les désinfections, merci de vous rendre dans la partie Windows --> Virus : Aide Malwares
Neitsab

Bug nouvelle version Malwarebytes (v. 1.60.0.1800)?

par Neitsab »

Bonjour à toutes et à tous,

J'espère ne pas m'être trompé de catégorie pour poster ce sujet, j'ai regardé un peu partout et n'ai pas semblé trouver un doublon, donc...

Voilà, ce qui m'amène c'est que depuis la dernière mise à jour du programme Malwarebytes' Anti-Malware (passage de la version 1.51.2.1300 à la 1.60.0.1800), je ne peux plus ouvrir le programme, rien ne s'affiche après la mise à jour initiale.
À la fin de l'installation, la mise à jour se fait bien, puis ensuite j'attends et rien ne se passe. Un petit tour dans le Gestionnaire des tâches m'apprend que mbam.exe est bien actif, mais a une consommation de ressources anormalement élevée (50 processeur, entre 150 000 K et 300 000 K de jeu de travail privé pour la mémoire...), et puis le processus s'arrête de lui-même après une minute sans que rien ne se soit produit.

De même, quand j'essaye de lancer une analyse depuis l'Explorateur Windows en passant par le menu contextuel, même phénomène: le processus se lance, mais rien ne s'affiche et le processus s'arrête.

En regardant un peu sur internet, j'ai trouvé que je n'étais pas le seul dans ce cas, cependant en cherchant sur le site malekal je suis tombé sur des posts de rapports de scan mentionnant la version 1.60.0.1800, ce qui signifie que certains réussissent à faire fonctionner le logiciel (ou n'ont pas eu de problème je suppose ^^).

Pourtant, ma configuration est la même que la leur, Windows 7 x64 SP1, je n'ai pas essayé le mode sans échec mais c'est tout ce que je trouve de différent.
J'ai essayé de désinstaller (normale - Ccleaner), nettoyer le registre puis redémarrer, réinstaller mais rien à faire: cette version échoue à chaque fois à démarrer.

Ensuite, j'ai réinstallé la version 1.51.2.1300, désactiver la mise à jour puis lancé le programme, pas de souci il démarre scan etc. Après désactivation des options de mise à jour du programme, je lance une mise à jour, tout va bien j'ai la dernière version des définitions de virus.

C'est à n'y rien comprendre, qu'est-ce qui peut sur mon PC et sur d'autres bloquer le démarrage de MBAM? Si vous avez une idée, une demande d'examens complémentaires etc, pas de problème je suis disponible :-)

Merci par avance,

--Bastien.
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Securite informatique »