[Résolu] pc "lent" normal ou pas

Accélérer son PC et résoudre les problèmes de lenteur PC et Windows

Modérateur : Mods Windows

clalauralix

[Résolu] pc "lent" normal ou pas

par clalauralix »

bonjour

desole pour ce titre peu explicite mais je m'explique

Suite a la decouverte de ce site, j'ai fait le nettoyage sur un premier PC grace a plusieurs tutos
http://forum.malekal.com/lenteur-fermeture-t33230.html
https://www.malekal.com/2010/11/12/tuto ... ijackthis/
http://forum.malekal.com/mon-ordinateur ... t1601.html
etc
et l'aide angelique
j'ai maintenant un premier pc performant et rapide ou le surf sur le web se passe tres bien

donc sur ce deuxieme pc (utiliser par mes enfants), j'ai aussi realise du nettoyage
hijackthis, suppression des programmes non voulus, combofix, ccleaner et nettoyage de la base de registre
mais je le trouve encore lent, (demarrage et internet),
j'ai rajouté un barrette de ram de 515 M mais je ne vois pas bcp d'amelioration comparer au premier PC
par contre ma fille (utilisatrice de ce pc) me dit que cela va deja plus vite qu'avant)
la config de ce PC
proc AMD atlon PECM 1000Mhz
carte mere MSI K7T PRO
memoire 896 (512 + 256 +128)
windows XP sp3

ensuite en observant en peu plus son fonctionnement
je me suis apercu de deux choses
au demarrage j'ai deux process qui utilisent 100% du cpu
c'est avguard.exe et avgnt.exe je me doute que c'est avira
j'ai lu dans un tuto sur avira que l'on pouvait le faire demarrer plus vite au detriment du demerrage
est ce ca? j'ai essaye de trouver dans Avira ->configuration comment faire demarrer avira moins vite mais je n'ai pas trouver faut il reinstaller avira ?
a la fin du demarrage, j'ai la fameuse fenetre windows qui m'indique que "il se peut que votre oridnateur coure un risque " avec l'icone rouge qui apparait et disparait assez rapidement
un passage de "malware anti malware" n'a rien donné

ensuite j'ai cette ligne dans Hijackthis que je fix checked
mais qui revient sans arret
O4 - HKCU\..\Run: [swg] "C:\Program Files\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe"

donc maintenant du fait de ma config la "lenteur de ce PC" est peut etre normal ou bien ais je un process qui me penalise ?

donc je voudrais de l'aide pour comprendre ce qui se passe sur ce pc

en attendant votre aide

CX
SkyTech

Re: pc "lent" normal ou pas

par SkyTech »

Salut,
clalauralix a écrit :je me suis apercu de deux choses
au demarrage j'ai deux process qui utilisent 100% du cpu
c'est avguard.exe et avgnt.exe je me doute que c'est avira
j'ai lu dans un tuto sur avira que l'on pouvait le faire demarrer plus vite au detriment du demerrage
est ce ca? j'ai essaye de trouver dans Avira ->configuration comment faire demarrer avira moins vite mais je n'ai pas trouver faut il reinstaller avira ?
a la fin du demarrage, j'ai la fameuse fenetre windows qui m'indique que "il se peut que votre oridnateur coure un risque " avec l'icone rouge qui apparait et disparait assez rapidement
Désinstalle / Réinstalle AntiVir
clalauralix a écrit : ensuite j'ai cette ligne dans Hijackthis que je fix checked
mais qui revient sans arret
O4 - HKCU\..\Run: [swg] "C:\Program Files\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe"
Désinstalle Google Toolbar

Poste aussi ton rapport HijackThis et les autres rapports obtenus ;)
clalauralix

Re: pc "lent" normal ou pas

par clalauralix »

voila

avira installer et reinstaller
mais proc au demarage meme pb 100% utilise par avguard et avgnt
je vais telecharger la derniere version de avira sur le site que je reinstallerai

sinon voici le rapport

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 21:30:21, on 18/09/2011
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Avira\AntiVir Desktop\sched.exe
C:\Program Files\Avira\AntiVir Desktop\avguard.exe
C:\Program Files\Linksys\Compact Wireless-G USB Adapter Wireless Network Monitor\WLService.exe
C:\Program Files\Linksys\Compact Wireless-G USB Adapter Wireless Network Monitor\WUSB54GC.exe
C:\Program Files\Avira\AntiVir Desktop\avshadow.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Program Files\Avira\AntiVir Desktop\avgnt.exe
C:\WINDOWS\system32\taskmgr.exe
C:\soft\HiJackThis\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Fichiers communs\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O4 - HKLM\..\Run: [avgnt] "C:\Program Files\Avira\AntiVir Desktop\avgnt.exe" /min
O23 - Service: Avira AntiVir Scheduler (AntiVirSchedulerService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\sched.exe
O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\avguard.exe
O23 - Service: Service Google Update (gupdate) (gupdate) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
O23 - Service: Service Google Update (gupdatem) (gupdatem) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
O23 - Service: WUSB54GCSVC - GEMTEKS - C:\Program Files\Linksys\Compact Wireless-G USB Adapter Wireless Network Monitor\WLService.exe

--
End of file - 2341 bytes

la ligne pour google toolbar notifier a ete supprimé

sinon un truc que je trouve bizarre ,j'ai enleve avira pour le reinstaller puis j'ai redemarre le pc comme demandé
lors du redemarrage , je n'ai pas eu l'icone comme quoi le pc courait un risque PDT_014

cx
clalauralix

Re: pc "lent" normal ou pas

par clalauralix »

Hello

j'ai re telecharger et reinstaller avira
j'ai bien suivi le tuto sur avira pour ne pas demarrer en protection rapide
mais rien n'y a fait
demarrage 100% cpu utilise par avguard et avgnt PDT_013

CX
SkyTech

Re: pc "lent" normal ou pas

par SkyTech »

Ok

On va essayer avec le removal tools :

Installez AntiVir en suivant ceci :
- Téléchargez avant toute chose Avira Registry Cleaner : http://dlpro.antivir.com/down/windows/r ... ner_en.zip
et le dernier kit d'installation pour AntiVir Personal : http://dlce.antivir.com/package/wks_avi ... nal_fr.exe
- Démarrez en mode sans échec (Appuyez à plusieurs reprises sur la touche F8 lors du démarrage du PC).
- Ouvrez l'explorateur Windows -> cliquez sur Outils -> Options des dossiers -> onglet Affichage -> cochez Afficher les fichiers et les dossiers cachés et décochez Masquer les fichiers protégés du système d'exploitation
- Une fois ceci fait, supprimez si nécessaire tous les répertoires d'AntiVir manuellement :
  • C:\Program Files\AntiVir... ou C:\Program Files\Avira...
  • C:\Documents and Settings\All Users\Application Data\AntiVir... ou C:\Documents and Settings\All Users\Application Data\Avira... (si Windows XP)
  • C:\ProgramData\AntiVir... ou C:\ProgramData\Avira... (si Windows 7/ Vista)
- Décompressez Avira Registry Cleaner dans un nouveau répertoire, lancez le en double cliquant sur RegCleaner, cliquez sur Configuration, cochez les 5 HKeys, cliquez sur OK, cliquez sur Scan for keys, sur Select all puis sur Delete.
- Redémarrez votre PC en mode normal.
- Installez AntiVir 10 en utilisant le kit d'installation téléchargé précédemment. [/list]
clalauralix

Re: pc "lent" normal ou pas

par clalauralix »

ok je fais ca demain soir car sinon je vais faire des betises

CX
clalauralix

Re: pc "lent" normal ou pas

par clalauralix »

Hello
SkyTech a écrit :Ok

On va essayer avec le removal tools :

Installez AntiVir en suivant ceci :
- Téléchargez avant toute chose Avira Registry Cleaner : http://dlpro.antivir.com/down/windows/r ... ner_en.zip
et le dernier kit d'installation pour AntiVir Personal : http://dlce.antivir.com/package/wks_avi ... nal_fr.exe
- Démarrez en mode sans échec (Appuyez à plusieurs reprises sur la touche F8 lors du démarrage du PC).
- Ouvrez l'explorateur Windows -> cliquez sur Outils -> Options des dossiers -> onglet Affichage -> cochez Afficher les fichiers et les dossiers cachés et décochez Masquer les fichiers protégés du système d'exploitation
- Une fois ceci fait, supprimez si nécessaire tous les répertoires d'AntiVir manuellement :
  • C:\Program Files\AntiVir... ou C:\Program Files\Avira...
  • C:\Documents and Settings\All Users\Application Data\AntiVir... ou C:\Documents and Settings\All Users\Application Data\Avira... (si Windows XP)
  • C:\ProgramData\AntiVir... ou C:\ProgramData\Avira... (si Windows 7/ Vista)
- Décompressez Avira Registry Cleaner dans un nouveau répertoire, lancez le en double cliquant sur RegCleaner, cliquez sur Configuration, cochez les 5 HKeys, cliquez sur OK, cliquez sur Scan for keys, sur Select all puis sur Delete.
- Redémarrez votre PC en mode normal.
- Installez AntiVir 10 en utilisant le kit d'installation téléchargé précédemment. [/list]
c'est fait, mais toujours les mêmes symptomes
lenteur au demarrage du a Avira -> peut etre changer d'anti virus pour cette config ?
et message "il se peut que votre ordinateur coure un risque aucun pare feu activé" avec icone rouge qui disparait rapidement


CX
SkyTech

Re: pc "lent" normal ou pas

par SkyTech »

Salut,

Oui test un autre antivirus comme avast!.

https://www.malekal.com/2010/11/12/tuto ... -avast-v5/
clalauralix a écrit :et message "il se peut que votre ordinateur coure un risque aucun pare feu activé" avec icone rouge qui disparait rapidement
Active le pare-feu Windows.
clalauralix

Re: pc "lent" normal ou pas

par clalauralix »

Salut
SkyTech a écrit :Salut,

Oui test un autre antivirus comme avast!.

https://www.malekal.com/2010/11/12/tuto ... -avast-v5/
clalauralix a écrit :et message "il se peut que votre ordinateur coure un risque aucun pare feu activé" avec icone rouge qui disparait rapidement
Active le pare-feu Windows.
avast installé a la place d'avira

demarrage plus rapide et sans souci d'activation du pare feu
avast est apparement plus approprié pour cette config

apres le surf sur internet, je ne sais pas trop quoi en penser, cela mets qq secondes pour ouvir des fenetres mais ce n'est pas desastreux
je vais surfer un peu pour me faire une idée

merci pour l'aide PDT_008
est ce que tu vois autre chose a verifier ?

CX
SkyTech

Re: pc "lent" normal ou pas

par SkyTech »

OK

Télécharge OTM (de OldTimer). Sauvegarde-le sur ton Bureau.
Copie (Ctrl+C) le texte se situant dans le cadre ci-dessous :
:services
gupdate
gupdatem

:files
C:\Program Files\Google\Update

:commands
[purity]
[emptytemp]
[emptyflash]
Double clique sur OTM.exe afin de le lancer.
Colle (ou Ctrl+V) le texte précédemment copié dans le cadre Paste Instructions for Items to be Moved.
Clique maintenant sur le bouton MoveIt! puis ferme OTM.

Si un fichier ou dossier ne peut pas être supprimé immédiatement, le logiciel te demandera de redémarrer.
Accepte en cliquant sur YES.

Poste le rapport situé dans ce dossier : C:\_OTM\MovedFiles\
Le nom du rapport correspond au moment de sa création : date_heure.log
clalauralix

Re: pc "lent" normal ou pas

par clalauralix »

et voici le rapport de OTM

All processes killed
========== SERVICES/DRIVERS ==========
Service gupdate stopped successfully!
Service gupdate deleted successfully!
Service gupdatem stopped successfully!
Service gupdatem deleted successfully!
========== FILES ==========
C:\Program Files\Google\Update\Install folder moved successfully.
C:\Program Files\Google\Update\Download\{DD0C5A36-EAFB-49C6-A38A-23211D2B5CA5} folder moved successfully.
C:\Program Files\Google\Update\Download\{430FD4D0-B729-4F61-AA34-91526481799D}\1.3.21.69 folder moved successfully.
C:\Program Files\Google\Update\Download\{430FD4D0-B729-4F61-AA34-91526481799D} folder moved successfully.
C:\Program Files\Google\Update\Download folder moved successfully.
C:\Program Files\Google\Update\1.3.21.69 folder moved successfully.
C:\Program Files\Google\Update folder moved successfully.
========== COMMANDS ==========

[EMPTYTEMP]

User: Administrateur
->Temp folder emptied: 0 bytes
->Temporary Internet Files folder emptied: 33170 bytes

User: All Users

User: Default User
->Temp folder emptied: 0 bytes
->Temporary Internet Files folder emptied: 33170 bytes

User: enfant
->Temp folder emptied: 1420649 bytes
->Temporary Internet Files folder emptied: 226947560 bytes
->Java cache emptied: 0 bytes
->Flash cache emptied: 1753 bytes

User: LocalService
->Temp folder emptied: 66016 bytes
->Temporary Internet Files folder emptied: 33170 bytes

User: NetworkService
->Temp folder emptied: 0 bytes
->Temporary Internet Files folder emptied: 33170 bytes

%systemdrive% .tmp files removed: 4 bytes
%systemroot% .tmp files removed: 1139202 bytes
%systemroot%\System32 .tmp files removed: 3072 bytes
%systemroot%\System32\dllcache .tmp files removed: 0 bytes
%systemroot%\System32\drivers .tmp files removed: 0 bytes
Windows Temp folder emptied: 540 bytes
%systemroot%\system32\config\systemprofile\Local Settings\Temp folder emptied: 0 bytes
%systemroot%\system32\config\systemprofile\Local Settings\Temporary Internet Files folder emptied: 33170 bytes
RecycleBin emptied: 0 bytes

Total Files Cleaned = 219,00 mb


OTM by OldTimer - Version 3.1.18.0 log created on 09202011_185934

Files moved on Reboot...
File C:\WINDOWS\temp\_avast_\Webshlock.txt not found!

Registry entries deleted on Reboot...



je redemarre le pc et je te dits comme ce comporte le pc

CX
SkyTech

Re: pc "lent" normal ou pas

par SkyTech »

Supprime :

C:\_OTM


C'est Ok :)

Finir le nettoyage :

Supprime :

C:\Program Files\Trend Micro\HijackThis\backups

Tu peux désinstaller\supprimer les programmes que nous avons utilisé via Ajout\Suppression de programmes du Panneau de configuration (XP) ou via désinstaller un programme (Vista / Seven)

Passe un coup de CCleaner (version slim)

Règle-le d'abord comme ici :

Image
  • Clique sur le Pinceau,
  • Lancer le Nettoyage.
  • Patiente,
  • Ensuite clique sur Registre,
  • Chercher des erreurs,
  • Une fois l'analyse terminer clique sur Réparer les erreurs sélectionnées,
  • CCleaner va te demander si tu veux Sauvegarder ou non, à toi de voir si tu le veux ou pas,
  • Clique sur Corriger toutes les erreurs sélectionnées,
  • OK,
  • Tu peux fermer CCleaner.
Défragmente ton DD avec MyDefrag.

Défragmente ta base de registre avec NTREGOPT (Pour Vista / Seven : Clique droit dessus, exécuter en tant qu'administrateur)

Pendant la défragmentation (assez rapide) avec NTREGOPT ne tente pas de faire quoique ce soit avec le PC, tu ne pourras pas !

Désactiver l'indexation des fichiers :
  • Poste de travail ou Ordinateur,
  • Clique-droit sur les disques durs,
  • Propriétés,
  • Décochez :
    • Sur Xp : Autoriser l'indexation de ce disque pour la recherche rapides de fichiers
    • Sur Vista : Indexer ce lecteur pour une recherche rapide
  • Appliquer les modifications à C:\et à tous les sous-dossiers et fichiers, si un message d'erreur apparaît cliquer sur Ignorer. Laissez faire.
Désactive puis réactive la restauration du système

@+
clalauralix

Re: [Résolu] pc "lent" normal ou pas

par clalauralix »

hello

je vais faire tous ca

pour l'ouverture de programme, open office ou windows media player c'est plutot rapide
apres c'est le surf sur internet qui est lent, les videos sur you tube sont tres hachées mais le son est bon ( sauf si on lance d'autres fenêtres)

comme ce pc est en wifi et que la borne est a l'etage en dessous peut etre que c'est cela ?
est ce qu'il existe un outil pour mesurer le debit ? la connexion reseau sans fils me dit 54 Mbits/s mais j'ai un doute

si pas d'outil, je le descendrai en bas pour voir si cela va plus vite .

sinon encore merci pour ton aide

CX
clalauralix

Re: [Résolu] pc "lent" normal ou pas

par clalauralix »

Oups merci pour le lien

donc j'ai fait un petit comparatif entre mes deux pc

pc1: meme etage que le free box mais dans une autre piece, en wifi mais carte pci
pc2: a l'etage au dessus avec wifi par cle usb

pc1: ping <30ms et debit en reception 7,5M
pc2: ping > 130ms et debit en reception 1.8M

je vais descendre le pc dans la meme piece que la free box pour faire d'autre test et je vous tiens au courant

CX
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Accélérer Windows et problème de lenteur PC »