localhost et Online Armor

Questions autour de la sécurité en général.
Pour les désinfections, merci de vous rendre dans la partie Windows --> Virus : Aide Malwares
alibi74

localhost et Online Armor

par alibi74 »

Bonjour à tous,

je viens solliciter votre aide pour un petit soucis : j'ai récemment installé Online Armor comme parefeu mais depuis, je n'arrive plus à accéder à mon localhost via le logiciel Wampserver. Je me retrouve systématiquement avec la page d'erreur "La connexion a échoué, blablabla....".
En fait, j'ai trouvé une parade mais qui peut se révéler un peu relou à la longue : je débranche ma box, désactive le parefeu, lance Wampserver, rallume le parefeu, et enfin rebranche la box. Bref plus de 2 minutes à chaque fois.

J'ai essayé de faire un peu le tour des configurations d'OA mais je n'ai pas trouvé quoi modifier : j'ai déjà tout autorisé pour Wamp. Peut-être regarder du côté du fichier Host mais quoi...

Si vous avez une idée je suis preneur. Merci d'avance.
MaB69

Re: localhost et Online Armor

par MaB69 »

Bonsoir alibi74,

Vous pouvez si vous n'avez pas un antivirus qui joue le rôle de proxy pour les connexions internet, désactiver l'option du parefeu qui intercepte l'interface de bouclage
Avez vous essayé le mode apprentissage lors du lancement de ce programme ?
Vérifiez si vous n'avez pas créer des règles parefeu en bloquage. Vérifiez aussi l'historique d'OA pour voir si vous n'avez d'évènements relatifs à Wampserver ?

Cordialement,

MaB
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Securite informatique »