Antivir désinstallé et pourtant... toujours là...?! (RESOLU)

Questions générales (installation, utilisation etc) sur les antivirus.

Modérateur : Mods Windows

chaffman

Antivir désinstallé et pourtant... toujours là...?! (RESOLU)

par chaffman »

salut à tous,
pour la faire rapide, après une màj d'antivir 9 à 10, laquelle s'est avérée particulièrement foireuse (comme souvent avec leurs mises à jour depuis un ou deux ans je trouve), j'ai décidé de tout désinstaller ce qui, curieusement n'a pas été une mince affaire, puisqu'au final j'ai même dû effectuer une restauration système pour revenir à la version antérieure (donc la 9). ç'aurait pu s'arrêter là mais non, antivir était soi-disant actif bien qu'invisible dans ma barre de tâche ou impossible à afficher via avgnt.exe ou d'autres choses du genre.
pour bien tout virer, je suis passé en mode sans échec, sans pour autant pouvoir le désinstaller de la façon la plus simple : via ajout/suppression de programme. j'ai donc tout viré à la main, passé le reg cleaner spécial antivir qui m'a bien viré tout ce qu'il trouvait dans regedit ou ailleurs. redémarrage et là surprise : le joli centre de sécurité me dit qu'antivir est là en parfait état de marche et même à jour en termes de définitions ! je rappelle que je suis censé l'avoir éradiqué...
là-dessus je mets avast à la place, histoire, de. installation sans problème. et là, re ô surprise, ce toujours cher centre de sécurité me raconte qu'il y a deux anti-vérole installées... j'y perds mon binaire...
si quelqu'un avait une solution afin de régler ce léger souci (oui parce qu'au-delà du fait qu'antivir n'est théoriquement plus là physiquement, même mon ami hijackthis me l'a dit, si si, deux AV en même temps c'est pas tip top...), je lui en serais très reconnaissant !
merci d'avance !
Dernière modification par chaffman le 09 nov. 2010 21:02, modifié 1 fois.
Avatar de l’utilisateur
angelique
Messages : 31250
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Antivir désinstallé et pourtant... toujours là...?!

par angelique »

c'est pas antivir le bins , c'est le centre de securité de windows lol

c'est quoi ton os ??

telecharge alibaba.bat http://www.sendspace.com/file/gjarhl sur ton bureau execute le (en tant qu'admin sous vista) , et redemarre

c'est mieux ?
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Image
chaffman

Re: Antivir désinstallé et pourtant... toujours là...?!

par chaffman »

sur le centre de sécurité windows je serais plutôt d'accord (voire sur windows tout court d'ailleurs...). par contre si j'ai bien compris, si je dis oui il va m'arrêter ce service. par contre si ça ne change rien et que je veux remettre le service, je prends undo-alibaba.bat ou bien..?! ;-)
chaffman

Re: Antivir désinstallé et pourtant... toujours là...?!

par chaffman »

et j'oubliais : bonsoir angélique !
ps : je suis sous xp sp3
Avatar de l’utilisateur
angelique
Messages : 31250
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Antivir désinstallé et pourtant... toujours là...?!

par angelique »

tu executes alibaba.bat , tu reponds Oui (o) , tape sur une touche quelconque quand demandé , et tu redemarres , et tu verifies ton wscsvc(centre de securité)

les services arrétés vont être redemarré , et %windir%\system32\wbem\Repository recrée au reboot du pc
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Image
chaffman

Re: Antivir désinstallé et pourtant... toujours là...?!

par chaffman »

toujours le même message...
c'est tout de même très curieux... PDT_013
Avatar de l’utilisateur
angelique
Messages : 31250
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Antivir désinstallé et pourtant... toujours là...?!

par angelique »

bah tu desactives le centre de securité via executer--> services.msc et basta le truc qui sert à rien lol
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Image
chaffman

Re: Antivir désinstallé et pourtant... toujours là...?!

par chaffman »

ben en fait mon souci c'est pas tant le centre de contrôle (dont effectivement je me cogne un peu...) mais plus cette interrogation hautement métaphysique : comment des fichiers qui ne sont plus là peuvent-ils encore l'être et comment être sûr que des fichiers qui ne sont pas là ne sont effectivement pas là...?!
ou alors j'arrête définitivement la philo...
ouais, peut-être la deuxième solution en fait... Blue_PDT_01_09
et cela dit dans service.msc y a pas d'antivir qui traîne non plus !
Avatar de l’utilisateur
angelique
Messages : 31250
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Antivir désinstallé et pourtant... toujours là...?!

par angelique »

parceque le centre de securité chie lol , tu le desactives et roulezzz .tu vas voir il va plus t'ennuyer lol.. C:\WINDOWS\system32\wbem\Repository enregistre la config wcssvc , aussi je suis étonnée que que ça reset pas le probleme

sc config wcssvc start= disabled
sc stop wscsvc
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Image
chaffman

Re: Antivir désinstallé et pourtant... toujours là...?!

par chaffman »

angelique a écrit :sc config wcssvc start= disabled
sc stop wscsvc
ça moi y en a pas avoir dans mon services.msc, juste centre de sécurité...
ensuite de toutes façons que ce centre soit actif ou non ne changera peut-être rien au problème car je ne saurai jamais le pourquoi du comment !!!! argl.
c'est pourquoi je pense que je vais mettre ce problème en "pas résolu mais on s'en fiche un peu" si c'est toléré sur ce forum !!
quoiqu'il en soit merci pour ta tentative d'aide quant à mon ghost in the shell...
Avatar de l’utilisateur
angelique
Messages : 31250
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Antivir désinstallé et pourtant... toujours là...?!

par angelique »

bah si le centre de securité tu l'as nop ?

aussi c'est quoi comme XP ? un bundle , un cracké , un NLite_truc ??
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Image
chaffman

Re: Antivir désinstallé et pourtant... toujours là...?!

par chaffman »

si si, le centre de sécurité je l'ai, la syntaxe est juste très différente des successions de consonnes que tu as écrites ! Blue_PDT_01_01
et pi non, mon système, c'est pas un officiel (mais faut pas le dire !), vu la galère que c'est en maintenance, windows, on devrait même être payés pour s'en servir !!!!!
ah oui ! pi ça aussi j'ai pas compris : "enregistre la config wcssvc" vu que dans mon repository y a un truc de config outlook (que je n'ai jamais installé parce que je déteste outlook) sinon un dossier FS avec quelques trucs dedans...
mais bon c'est pas grave, a priori tant que le système n'est pas totalement instable on va dire que c'est peut-être pas bien méchant comme problème...
donc... fermé-je ce sujet ou...?
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Discussions/Aides Antivirus »