[Résolu] problèmes de son et lenteur d'exécution système

Accélérer son PC et résoudre les problèmes de lenteur PC et Windows

Modérateur : Mods Windows

kikokakokin

[Résolu] problèmes de son et lenteur d'exécution système

par kikokakokin »

Bonjour

Pour changer voici un problème de lenteur de mon PC ASUS eeepc 1101ha sous xp sp3.
Il est dans l'ensemble assez lent, lors de l'ouverture de programmes, de menus, mais aussi à l'ouverture/fermeture de windows.
Mais le soucis le plus gênant c'est que le son est haché et bug :s et pas seulement celui provenant des lecteurs audio mais celui en général, et notamment les petites musiques d'ouverture et fermeture, et tout le reste.

Je pense pouvoir affirmer que ca vient d'un problème système, car lorsque la musique est lancé avec VLC par exemple, le lancement d'un quelconque programme la fait buggé encore plus.

J'ai ré-installé les pilotes de ma carte son (realtek) via "toutlesdrivers", sans amélioaration, j'ai également fais de la place sur le disque en effaçant les programmes/fichiers inutiles et volumineux, checké l'intégrité du disque, passé plusieurs coup de CCleaner...
La cause virale et à écarter...

Voila donc je n'ai plus d'idée pour dénicher l'erreur et évidemment je veux éviter le formatage.

Si quelqu'un peux m'aider ca serait vraiment sympa!! :D

Merci
SkyTech

Re: problèmes de son et lenteur d'exécution système

par SkyTech »

Salut,

Pour le son regarde l'astuce de TopXm : http://forum.malekal.com/post233302.html#p233302

&

Télécharge HiJackThis de TrendMicro sur ton Bureau
  • Procède à son installation.
  • Une fois l'installation achevée, lance le via son icône sur le bureau ou bien via Démarrer>Tout les Programmes>HijackThis>Hijackthis
  • Clique sur "Do a system scan and save a logfile".
  • Le rapport s'affiche dans le bloc-note à présent.
  • Copie colle son contenu dans ton prochain message sur le forum.
Note: Tu peut t'aider de ce tutorial si tu rencontre un problème: Guide sur HiJackThis
kikokakokin

Re: problèmes de son et lenteur d'exécution système

par kikokakokin »

Salut à toi et merci de ton aide ;)

Alors pour l'astuce que tu m'as donné, je ne peux pas l'utiliser car je suis sous win xp et pas seven!!!

Je te joint un log hijack malgré que mon système ne comporte pas d'infection d'après ANgel de ce même forum.

A très vite...


edit: tdsskiller n'a rien détecté
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
SkyTech

Re: problèmes de son et lenteur d'exécution système

par SkyTech »

Yop,

Vérifie l'Ultra-DMA : http://forum.malekal.com/activer-ultra- ... =dma#p3860

Si c'est pas ça je vais être honnête on peux chercher longtemps, d'après ce que je vois le PC n'a pas été réinstallé depuis qu'il est en service (ou alors ça fait longtemps ^^) donc autant que tu formates pour repartir sur des bases saines.
kikokakokin

Re: problèmes de son et lenteur d'exécution système

par kikokakokin »

Bonjour SKYteck

En effet le mode actif pour le périphérique 0 est PIO. La fonction DMA si possible est activé pourtant. Pourquoi donc il n'est plus activé? mystère.
C'est une bonne piste je pense, je vais tenter de remédier à ca grâce à une réparation windows, (ou autre si tu as une idée) mais c'est coton car mon eeepc n'a pas de lecteur de cd et donc je vais devoir le faire via usb! je devrais pouvoir y arriver car j'ai utilisé cette méthode pour faire un dual boot linux...

Le formatage quand on y est pas obligé ca craint :)

A++
SkyTech

Re: problèmes de son et lenteur d'exécution système

par SkyTech »

Attends un peu.
kikokakokin a écrit :En effet le mode actif pour le périphérique 0 est PIO.
Le problème est là.

Fais un clic droit sur le périphérique, Désinstaller et redémarre.

Vois ce que ça donne.
kikokakokin a écrit :C'est une bonne piste je pense, je vais tenter de remédier à ca grâce à une réparation windows, (ou autre si tu as une idée) mais c'est coton car mon eeepc n'a pas de lecteur de cd et donc je vais devoir le faire via usb! je devrais pouvoir y arriver car j'ai utilisé cette méthode pour faire un dual boot linux...
Plus simple tu réinstalles via la partition de restauration : http://www.commentcamarche.net/faq/1968 ... -d-origine

;)
kikokakokin

Re: problèmes de son et lenteur d'exécution système

par kikokakokin »

Re

En effet le problème était là!!

La désinstallation du pilote du canal IDE principal dans le gestionnaire de périphérique à résolu le soucis. Après redémarrage, réinstallation et redémarrage, l'UDMA était de nouveau actif et les problèmes de sons et de lenteurs ont disparus.

Cf: http://www.presence-pc.com/forum/ppc/Lo ... 1395-1.htm

Ça devrait aider pas mal de personne qui ont le même genre de problèmes ;)
Merci de m'avoir mis sur la voie Skytech.

See U :D
SkyTech

Re: problèmes de son et lenteur d'exécution système

par SkyTech »

PDT_001

@+
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Accélérer Windows et problème de lenteur PC »