[XP]découvert réseau / master browser

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

Avatar de l’utilisateur
naga
Messages : 8
Inscription : 01 juil. 2010 15:16
Localisation : centre

[XP]découvert réseau / master browser

par naga »

Bonjour à tous !


Voilà, il y a un petit soucis que je ne saurai sûrement pas résoudre tout seul donc me voilà \o/

Alors j'explique mon problème :

J'ai un réseau avec des pc sous windows xp avec des service pack différents (normalement c'est tous des xp). Quand on va dans les favoris réseaux, on a notre parc qui contient les pc et on peut donc y accéder. Ça c'est quand tout va bien =)

Là le hic c'est que sur certain postes (pas toujours le même), parfois il n'y a plus rien, et il ne voit rien dans la découverte réseau. Cependant, un pc qui ne découvre pas le réseau ping quand même et à quand même accès avec la barre de recherche (démarrer, exécuter, //lepc).

De plus, le pc qui ne découvre pas le réseau n'est plus vu non plus depuis les autres postes dans leur favoris réseau (ainsi que dans la découverte), mais il est quand même ping-able ...

J'ai lu des choses concernant le master browser qui pourrait poser problème avec des versions différentes (je rappel que les services pack ne sont pas tous identique. il y a des 1,2 et 3).

Si quelqu'un a déjà eu ce problème ou aurai une idée, je suis preneur ^^


merci d'avance !

naga
NagaD.scar
Avatar de l’utilisateur
Jejewen
Messages : 963
Inscription : 28 juil. 2008 10:49

Re: [XP]découvert réseau / master browser

par Jejewen »

Le fait que tu ne vois pas certains PC dans le réseau n'a rien d'alarmant : j'ai déjà fait des LAN où tout le monde ne voyait pas tout les PC dans la page Réseau, et ça marchait quand même (avec des systèmes sous XP et Vista).

En tout cas, les PC peuvent communiquer entre eux (c'est ton cas aussi, vu que tu as un ping). Après, c'est sûr que c'est moins pratique si tu veux accéder aux dossiers d'un autre PC, je pense que c'est là que se situe le problème.

Si je me rappelle bien des LAN, on m'avait demandé de vérifier 2 points (parce que j'ai posé quelques difficultés avec mon PC pour faire fonctionner le réseau PDT_004 ) :

- le groupe de travail (je suis sous Vista, donc je sais pas comment on fait sous XP...). Si ça peut t'aider, sous Vista on peut le modifier dans Panneau de configuration -> Système et maintenance -> Système -> Modifier les paramètres (en bas de la page, avant la licence Windows).

- les IP : en général un réseau fonctionne mieux lorsqu'on attribue une IP fixe à chacun. Pour la modifier, faut aller dans les propriétés de la carte réseau, dans l'onglet Gestion de réseau tu cliques sur Protocole internet version 4 (! ne le désactives pas), puis sur Propriétés et tu remplis comme ça

Image

Dans le champ laissé libre pour l'adresse IP, tu mets un numéro différent pour chaque poste (sinon vous aurez la même... et dans le doute, évite le 0, je sais plus si ça passe).

Désolé de pas faire avancer le schmilblick davantage, mais je tenais juste à préciser que ne pas "voir" l'ensemble du réseau sur la page Réseau ne veut pas forcément dire que ça déconne.
Image

Projet AntiMalware / AntiMalware Fight & Prevention : http://www.malekal.com/ProjetAntiMalwares.php
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau »