Ne détecte plus les réseaux sans fil

Ici on parle de réseau, configurations, problèmes, internet les navigateurs internet

Modérateur : Mods Windows

geapet
Messages : 68
Inscription : 03 mai 2010 11:48

Ne détecte plus les réseaux sans fil

par geapet »

Bonjour,

Je suis confronté à un problème connexion wifi.

La connexion wifi avec livebox marchait bien sur les 2 pc, mais depuis hier, impossible de se connecter à internet sur l'un des pc.

Il ne détecte pas de réseaux sans fil.

Je précise ne pas avoir installé de logiciel ou autres entre temps !

J'ai essayé la "réparation", (résoudre les problèmes), la réinstallation, mais je n'y arrive pas.

J'ai permuté les 2 cartes au cas ou l'une serait en panne, mais ce n'est pas le cas !

Dans les propriétés de TP_LINK, il me dit que ce périphérique fonctionne normalement!

J'ai dû réinstaller le pilote quand j'ai permuté les 2 cartes (sur les 2 pc, bizarre vu que ce sont les même modèles achetés en même temps!)

Bref, je suis bloqué là, mes connaissances ne vont pas plus loin !

Quelqu'un peut il m'aider ?
Avatar de l’utilisateur
grimposaure
Messages : 3111
Inscription : 02 sept. 2007 17:31
Localisation : Sur un rocher...

Re: Ne détecte plus les réseaux sans fil

par grimposaure »

geapet a écrit : J'ai permuté les 2 cartes au cas ou l'une serait en panne, mais ce n'est pas le cas !
Donc, le PC qui ne marchait pas ne marche toujours pas avec la carte du PC qui marchait?
Et le PC qui marchait se connecte toujours avec la carte du PC qui ne marchait pas?
On est bien d'accord?

Ce sont des PC fixes ou des portables?
geapet
Messages : 68
Inscription : 03 mai 2010 11:48

Re: Ne détecte plus les réseaux sans fil

par geapet »

Bonjour

Tu as bien compris !

Je suis sous XP Home, ce sont des pc de bureau connectés en wifi depuis environs 4 ans a la livebox !

Les 2 ordis sont cote a cote, le mien fonctionne avec la carte que je croyais défectueuse.

Entre temps, je suis allé voir dans les services si j'étais en automatique et activé, ce qui est le cas.

J'ai fait une restauration système du mois dernier, le problème persiste !

Je commence à désespérer sérieusement !
Avatar de l’utilisateur
grimposaure
Messages : 3111
Inscription : 02 sept. 2007 17:31
Localisation : Sur un rocher...

Re: Ne détecte plus les réseaux sans fil

par grimposaure »

geapet a écrit :
ce sont des pc de bureau
Donc, on peut exclure un bouton on/off que tu aurais touché malencontreusement?
Il y a des antennes, derrière tes cartes? Si oui, sont elles interchangeables vues que ce sont les m^mes cartes?
Enfin, dans les propriétés de la LB (au fait, inventel, sagem, mini???), dans wifi/périf associés, tu vois tes deux PC?
geapet
Messages : 68
Inscription : 03 mai 2010 11:48

Re: Ne détecte plus les réseaux sans fil

par geapet »

Coté cartes, je pense qu'on peut exclure tout problème.

Par contre, tu soulèves un truc intéressant.

C'est la classique Livebox Sagem.

Comment fait on pour verifier ça?

Je sais qu'il faut faire quelque chose comme http://192.168....

Je me rapelle plus, de meme que les mots de passe, si mes souvenirs sont bon, je crois que c'était "admin admin"

Peux tu me guider ?
Avatar de l’utilisateur
grimposaure
Messages : 3111
Inscription : 02 sept. 2007 17:31
Localisation : Sur un rocher...

Re: Ne détecte plus les réseaux sans fil

par grimposaure »

Oui oui, si tu n'as rien changé, c'est admin et admin.

Bon, j'ai une inventel mais dans config/wifi/périf associés j'ai ça:

Image

avec les 2 actuellement en wifi et ceux, sans nom, qui sont associés à ma LB.
geapet
Messages : 68
Inscription : 03 mai 2010 11:48

Re: Ne détecte plus les réseaux sans fil

par geapet »

OK

Mais je me rapelle plus le reste 192.168 et apres?

OK, ça y est, mais je n'ai pas comme toi la section
"Périphérique associé" ni "WIFI"

J'ai "Sans fil 802.11g" et ca ne me renseigne pas !
Dernière modification par geapet le 06 juil. 2010 20:00, modifié 1 fois.
Avatar de l’utilisateur
grimposaure
Messages : 3111
Inscription : 02 sept. 2007 17:31
Localisation : Sur un rocher...

Re: Ne détecte plus les réseaux sans fil

par grimposaure »

192.168.1.1
geapet
Messages : 68
Inscription : 03 mai 2010 11:48

Re: Ne détecte plus les réseaux sans fil

par geapet »

nos post se sont croisés, car j'ai modifié !
Avatar de l’utilisateur
grimposaure
Messages : 3111
Inscription : 02 sept. 2007 17:31
Localisation : Sur un rocher...

Re: Ne détecte plus les réseaux sans fil

par grimposaure »

Et en haut à droite, réseau sans fil:

Image
geapet
Messages : 68
Inscription : 03 mai 2010 11:48

Re: Ne détecte plus les réseaux sans fil

par geapet »

J'obtiens bien la même fenêtre que l'image que tu viens de joindre, mais pas celle de la première image avec le menu "configuration" sur la gauche, et ses sous menus "Paramétrage" et "Périphériques associes"

Pourtant, je mets sur "Configuration avancée" mais je n'ai pas tous ces menus.

Comme j'ai un connecteur de libre, j'ai changé la carte de place au cas ou, mais rien n'y fait !
Avatar de l’utilisateur
grimposaure
Messages : 3111
Inscription : 02 sept. 2007 17:31
Localisation : Sur un rocher...

Re: Ne détecte plus les réseaux sans fil

par grimposaure »

Normal, je t'ai mis une vue d'une inventel et tu as une sagem.

Si tu fais comme sur l'mage ci dessous (rouge d'abord, puis bleu) qu'est ce que ça donne?

Image
geapet
Messages : 68
Inscription : 03 mai 2010 11:48

Re: Ne détecte plus les réseaux sans fil

par geapet »

Négatif, je n'obtiens pas la meme config !
Avatar de l’utilisateur
grimposaure
Messages : 3111
Inscription : 02 sept. 2007 17:31
Localisation : Sur un rocher...

Re: Ne détecte plus les réseaux sans fil

par grimposaure »

Essaie de faire tous les sous menus pour trouver le wifi.
Je te laisse, je vais grimper (jusqu'à tard).

Bonne chance
geapet
Messages : 68
Inscription : 03 mai 2010 11:48

Re: Ne détecte plus les réseaux sans fil

par geapet »

Désolé, ça ne ressemble en rien a ce que tu montres.

J'ai fait un screen, mais pas trouvé comment l'insérer dans ce post!
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau, internet et navigateurs internet »