Vulnérabilités OpenOffice 3.2.0 et antérieurs

L'actualité & News Informatique!
Donc pas de demande d'aide dans cette partie.
L' acrobate

Vulnérabilités OpenOffice 3.2.0 et antérieurs

par L' acrobate »

Bonjour,

Le site de Sécunia nous informe ce matin de deux nouvelles vulnérabilités du logiciel libre OpenOffice.
http://secunia.com/advisories/40070/
L'une affecte le protocole TLS
L'autre touche un code python par un script

Il est conseillé de passer à la dernière version 3.2.1 qui n'est pas touchée par ces failles
Version Java:
http://download.services.openoffice.org ... JRE_fr.exe

Et Version sans Java (s'il est déjà installé):
http://download.services.openoffice.org ... all_fr.exe

Esperons que les services publics (Hôpitaux, Gendarmerie, écoles, etc) qui utilisent ce logiciel, le mettent aussi à jour ..
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Actualité & News Informatique »