Navigation très lente suite install OUTPOST Firewall Pro

Questions autour de la sécurité en général.
Pour les désinfections, merci de vous rendre dans la partie Windows --> Virus : Aide Malwares
Aidmoi
Messages : 261
Inscription : 06 janv. 2010 22:26

Navigation très lente suite install OUTPOST Firewall Pro

par Aidmoi »

Bonjour à tous.
Ici il m'a été conseillé de mettre un bon pare-feux, de Préférence OUTPOST.
J'ai donc installé il y a quelque mois la version Free, qui fonctionnait bien avec les fonctions limitées bien sûr.
Comme j'étais satisfait de cette version Free, j'ai mis récemment la version Pro,que j'ai installé 3 fois, mais que j'ai à chaque fois désinstallé, raison : la navigation par internet devenait très pénible. Les pages mettent un temps interminable à s'ouvrir.
Alors que sans OUTPOST Pro, la navigation internet devient super rapide !! Bizarre.
Faut-il que je revienne à cette version Free ? C'est dommage de ne pas pouvoir utiliser normalement cette version "Pro" qui est plus complête que la Free.
Ma configuration actuelle : Windows XP Edition Familiale Pack 3.
Merci de m'indiquer SVP d'ou vient cette lenteur ?
@ ++
Scan Hijackthis du 21-03-10.txt
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
« Le monde est dangereux à vivre non pas tant à cause de ceux qui font le mal, mais à cause de ceux qui regardent et laissent faire. »
Albert Einstein
SkyTech

Re: Navigation très lente suite install OUTPOST Firewall Pro

par SkyTech »

Salut,

Tu dois avoir un module qui est uniquement sur la version pro type WebGuard ou autre qui ralentit la navigation, faudrait que tu désactives un par un les modules de la vPro pour voir lequel pose problème. PDT_008
Aidmoi
Messages : 261
Inscription : 06 janv. 2010 22:26

Re: Navigation très lente suite install OUTPOST Firewall Pro

par Aidmoi »

Merci SkyTech.
J'ai cherché le module Web Gard dans les paramètres d'OUTPOST Pro, honte à moi, je n'ai rien trouvé de tel !
Alors comment faire ?
penses-tu que la version "Free" est suffisante en tant que pare-feux, si oui, je désinstalle définitivement la Pro ?
Merci encore.
@++
« Le monde est dangereux à vivre non pas tant à cause de ceux qui font le mal, mais à cause de ceux qui regardent et laissent faire. »
Albert Einstein
SkyTech

Re: Navigation très lente suite install OUTPOST Firewall Pro

par SkyTech »

Re,
Aidmoi a écrit :J'ai cherché le module Web Gard dans les paramètres d'OUTPOST Pro, honte à moi, je n'ai rien trouvé de tel !
Alors comment faire ?
Je ne t'ai pas dis que le nom du module était WebGuard mais que c'était peut-être un module type WebGuard qui posait problème.

Donc :
SkyTech a écrit :faudrait que tu désactives un par un les modules de la vPro pour voir lequel pose problème.
Aidmoi
Messages : 261
Inscription : 06 janv. 2010 22:26

Re: Navigation très lente suite install OUTPOST Firewall Pro

par Aidmoi »

Merci pour ces précisions. Désolé de ne pas très bien comprendre tes instructions (compte tenu de faiblesses informatiques), je suis incapable de savoir ce que je dois faire exactement.
Je joins les copies écrans d'OUTPOST, pourras-tu me faciliter la tache en m'indiquant ou je dois aller STP ?

Image

Image

Merci de continuer à m'aider
@ ++
Dernière modification par Aidmoi le 21 mars 2010 21:23, modifié 1 fois.
« Le monde est dangereux à vivre non pas tant à cause de ceux qui font le mal, mais à cause de ceux qui regardent et laissent faire. »
Albert Einstein
SkyTech

Re: Navigation très lente suite install OUTPOST Firewall Pro

par SkyTech »

Re,
Aidmoi a écrit :Je joins les copies écrans d'OUTPOST, pourras-tu me faciliter la tache en m'indiquant ou je dois aller STP ?
Je connais pas trop Outpost mais aller dans Paramètres me semble judicieux ! :)
Aidmoi
Messages : 261
Inscription : 06 janv. 2010 22:26

Re: Navigation très lente suite install OUTPOST Firewall Pro

par Aidmoi »

Merci SkyTech, c'est pas grave, peut-être qu'ici quelqu'un qui connait bien ce programme, pourrait m'indiquer une amorce de solutions, qui me permettra de résoudre ce problème.
Je vais donc attendre sagement.
Merci d'avance à tous de continuer à m'aider.
@ ++
« Le monde est dangereux à vivre non pas tant à cause de ceux qui font le mal, mais à cause de ceux qui regardent et laissent faire. »
Albert Einstein
SkyTech

Re: Navigation très lente suite install OUTPOST Firewall Pro

par SkyTech »

Re,

Je vais déplacer ton topic partie Discussions où tu auras plus de chances de tomber sur qqun qui connaisse bien ce pare-feu ;)
Malekal_morte
Messages : 110332
Inscription : 10 sept. 2005 13:57

Re: Navigation très lente suite install OUTPOST Firewall Pro

par Malekal_morte »

Je connais pas non plus Outpost mais le mieux ce serait de désactiver les modules un par un pour déterminer lequel ralenti la connexion.

D'autre part, si tu as la version Pro, tu dois avoir un support, éventuellement, écris leur aussi un mail pour qu'ils t'aident.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
Sacles

Re: Navigation très lente suite install OUTPOST Firewall Pro

par Sacles »

Bonjour,

Aidmoi, je vois que tu as Avast (ton rapport). Il y a peut-être un conflit entre Outpost et le bouclier web d'Avast (ou un autre module).

Salut.
Aidmoi
Messages : 261
Inscription : 06 janv. 2010 22:26

Re: Navigation très lente suite install OUTPOST Firewall Pro

par Aidmoi »

réponse à Malekal_morte qui a écrit :
D'autre part, si tu as la version Pro, tu dois avoir un support, éventuellement, écris leur aussi un mail pour qu'ils t'aident.
J'ai écrit 3 fois en anglais approximatif avec le traducteur Altavista (suis très faible dans cette langue), et aucunes réponses à ce jour !!
Tu me demandes,
Je connais pas non plus Outpost mais le mieux ce serait de désactiver les modules un par un pour déterminer lequel ralenti la connexion
C'est ici que je dois regarder ? :
Image
Image
Image
Image
Image

Merci de continuer à m'aider.
« Le monde est dangereux à vivre non pas tant à cause de ceux qui font le mal, mais à cause de ceux qui regardent et laissent faire. »
Albert Einstein
Sacles

Re: Navigation très lente suite install OUTPOST Firewall Pro

par Sacles »

Re,

As-tu au moins vérifié ce que je t'ai signalé?

Ce n'est pas nécessairement Outpost qui est en cause.

Petit conseil: je crois que c'est très "dangereux" d'utiliser des logiciels de sécurité qu'on ne maîtrise pas. Un logiciel de sécurité mal configuré peut devenir une passoire.

Si tu as trop de difficultés pour configurer Outpost alors autant prend un plus simple.

Salut.
Dernière modification par Sacles le 22 mars 2010 10:07, modifié 3 fois.
Malekal_morte
Messages : 110332
Inscription : 10 sept. 2005 13:57

Re: Navigation très lente suite install OUTPOST Firewall Pro

par Malekal_morte »

Essaye déjà ce qu'à dit Sacles.

Pour les modules je parlais des modules généraux.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
Aidmoi
Messages : 261
Inscription : 06 janv. 2010 22:26

Re: Navigation très lente suite install OUTPOST Firewall Pro

par Aidmoi »

@ Sacles, qui écrit :
As-tu au moins vérifié ce que je t'ai signalé?
Oui, Avast! ne signale aucune alerte.
Petit conseil: je crois que c'est très "dangereux" d'utiliser des logiciels de sécurité qu'on ne maîtrise pas. Un logiciel de sécurité mal configuré peut devenir une passoire
Dans ce cas là as-tu un tutoriel complet à me conseiller ?
Si tu as trop de difficultés pour configurer Outpost alors autant prend un plus simple.
Par exemple, lequel ?
@Malekal_morte qui écrit :
Pour les modules je parlais des modules généraux
Vu mes faiblesses informatiques sur cette définition "modules" dont tu parles, j'en suis pas plus avancé si personne ne me dit ou les voir par exemple ?
Au final si le choix d'une version Pro a été une erreur de ma part, c'est dommage. D'autant plus que je me suis orienté vers Outpost sur les conseils de Malekal_morte sur un autre problème qu'il m'avait aidé à résoudre, j'ai pris la version Free, et comme il m'avait l'air bien j'en suis passé à la version Pro, voilà, voilà.
A tous les deux merci de vous être occupé de moi, en essayant de répondre à mon appel.
@ ++
« Le monde est dangereux à vivre non pas tant à cause de ceux qui font le mal, mais à cause de ceux qui regardent et laissent faire. »
Albert Einstein
Malekal_morte
Messages : 110332
Inscription : 10 sept. 2005 13:57

Re: Navigation très lente suite install OUTPOST Firewall Pro

par Malekal_morte »

Désactive tous les modules d'Avast! et vois ce que cela donne quand tu surfs.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Securite informatique »