(Résolu!) Pc Vista Livebox wifi reconnue pas de connexion

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

Avatar de l’utilisateur
anouchka
Messages : 53
Inscription : 24 févr. 2009 11:14
Localisation : Ventoux

(Résolu!) Pc Vista Livebox wifi reconnue pas de connexion

par anouchka »

Bonjour à chacun

Voici mon problème
sous vista connecté par orange via live box en wifi, réseau reconnu, force du signal excellente, idem en Ethernet, mais aucun navigateur ne connecte aucune page web, gestionnaire de mail Thunderbird affiche 'le serveur pop.orange a refusé la connexion'. centre réseau et partage reconnait bien les connexions, même sur une autre live box qui fonctionne mais problème identique.
J'ai testé sans pare feu (de vista), idem. antivirus avira, pas d'autres programmes en cours.
J'ai restauré le système avant le problème, sans succès.
J'ai réinitialisé la carte réseau, pareil. j'ai lancé la détection de problème de vista qui dit qu'il n'y a aucun problème avec cette connexion.
je ne sais plus quoi faire, pouvez vous m'aider svp à trouver une solution?
Merci à tous,
Dernière modification par anouchka le 14 mars 2010 18:07, modifié 1 fois.
Image
Avatar de l’utilisateur
MultiUser
Messages : 2725
Inscription : 07 juin 2008 21:11

Re: Pc Vista, Livebox mini2 en wifi reconnue mais pas de con

par MultiUser »

Salut,

essayes de tout déconnecter puis de tout reconnecter ...

je m'explique, ...
=> Désactives le(s) pare-feu (Windows/Antivirus/...).
=> Assures toi que tout est bien connecté.
=> Débranches du secteur ton modem/Box pendant 30 secondes.
=> Rebranches le & attends que ta connexion se réinitialise.
=> Si cela ne va pas, vas dans le menu "Démarrer" => "Exécuter.." et tu tapes : " cmd "
puis dans la nouvelle fenêtre : " ipconfig /renew "
=> Si cela ne fonctionne toujours pas correctement, redémarres l'ordinateur.

Fais juste ces manipulations & vois si c'est mieux ...

Bonne journée
Avatar de l’utilisateur
anouchka
Messages : 53
Inscription : 24 févr. 2009 11:14
Localisation : Ventoux

Re: Pc Vista, Livebox mini2 en wifi reconnue mais pas de con

par anouchka »

Salut et merci de la réponse,

J'ai tout déconnecté; comme tu m'as dit, j'ai fait un renew, jai pingé google,pas de probleme, et tout reste pareil.
Je ne comprend vraiment pas....
je voudrais éviter de réinstaller le système...l'ordi marche très bien par ailleurs, il est très propre...
Bonne journée...
Image
Avatar de l’utilisateur
MultiUser
Messages : 2725
Inscription : 07 juin 2008 21:11

Re: Pc Vista, Livebox mini2 en wifi reconnue mais pas de con

par MultiUser »

Salut,
jai pingé google,pas de probleme, et tout reste pareil.
tu veux dire que çà a fonctionné correctement ou que c'est toujours pareil ?

nono ne réinstalles pas on va trouver :)

As tu déjà essayer de contacter ton Fournisseur d'Accès Internet pour
qu'ils vérifient l'état de ta connexion ? Certain secteurs ont été touché
avec les intempéries ... qui sait ...

Donc tu as vérifié tes drivers Wifi ... et le système est à jour ... mmmhhh

Est ce que ces deux cases sont cochées ?
Image


Copies/colles un rapport de scan Hijack dans ton prochain message,
que nous puissions avoir plus de précisions sur ce qui plante ta connexion.
Télécharges HiJackThis sur ton bureau.
  • Double-cliques sur HijackThis
  • Génères un rapport en suivant ces indications :
  • - Exécutes le et cliques sur "Do a scan and save log file".
  • - Le rapport s'ouvre sur le Bloc-Note
  • - Colles le rapport ici, pour cela :
  • - Menu Edition / Selectionner Tout
  • - Menu Edition / copier
  • - Ici dans un nouveau message : clic droit / coller
Aide : N'hésites pas à consulter l'aide HiJackThis

Tu peux également jeter un coup d'oeuil dans l' "Observateur d' événements"

Bonne journée @+
Avatar de l’utilisateur
anouchka
Messages : 53
Inscription : 24 févr. 2009 11:14
Localisation : Ventoux

Re: Pc Vista, Livebox mini2 en wifi reconnue mais pas de con

par anouchka »

Bonjour MultiUser,
MultiUser a écrit :tu veux dire que çà a fonctionné correctement ou que c'est toujours pareil ?
Je veux dire que quand je ping une adresse, il n'y a pas de paquets perdus, et a priori donc pas de problème d'adressage? Mais toujours pas de possibilité de surfer...
MultiUser a écrit :As tu déjà essayer de contacter ton Fournisseur d'Accès Internet pour
qu'ils vérifient l'état de ta connexion ? Certain secteurs ont été touché
avec les intempéries ... qui sait ...
Il n'y a pas de problème avec la connexion ; c'est l'ordi d'une amie que j'ai pris chez moi, et le probleme est identique aux deux endroits avec deux livebox différentes.
MultiUser a écrit :Est ce que ces deux cases sont cochées ?
Image
La dernière n'était pas cochée, je l'ai fait, redémarrer mais pas de changements...
MultiUser a écrit :Tu peux également jeter un coup d'oeuil dans l' "Observateur d' événements"
Oui, j'ai regardé mais bon, il y a pas mal de message d'erreur, des modules qui chargent pas, mais je suis incapable d'interpréter ça!!

Voici le rapport Hijack


Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 13:01:36, on 13/03/2010
Platform: Windows Vista SP2 (WinNT 6.00.1906)
MSIE: Internet Explorer v7.00 (7.00.6002.18005)
Boot mode: Normal

Running processes:
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Windows\system32\taskeng.exe
C:\Program Files\Sony\VAIO Power Management\SPMgr.exe
C:\Program Files\Windows Defender\MSASCui.exe
C:\Program Files\Controle Parental\bin\OPTGui.exe
C:\Program Files\Avira\AntiVir Desktop\avgnt.exe
C:\Windows\system32\taskeng.exe
C:\Program Files\Sony\VAIO Update 5\VAIOUpdt.exe
C:\Program Files\Windows Media Player\wmpnscfg.exe
C:\Users\Claudia\Favorites\Desktop\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.club-vaio.com
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.club-vaio.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.club-vaio.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O1 - Hosts: ::1 localhost
O2 - BHO: Aide pour le lien d'Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O4 - HKLM\..\Run: [avgnt] "C:\Program Files\Avira\AntiVir Desktop\avgnt.exe" /min
O4 - HKLM\..\Run: [LogMeIn GUI] "C:\Program Files\LogMeIn\x86\LogMeInSystray.exe"
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'SERVICE RÉSEAU')
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
O10 - Unknown file in Winsock LSP: c:\windows\system32\wpclsp.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\wpclsp.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\wpclsp.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\wpclsp.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\wpclsp.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\wpclsp.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\wpclsp.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\wpclsp.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\wpclsp.dll
O13 - Gopher Prefix:
O15 - Trusted Zone: *.canalplay.com (HKLM)
O15 - Trusted Zone: *.canalplusactive.com (HKLM)
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL
O23 - Service: Avira AntiVir Planificateur (AntiVirSchedulerService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\sched.exe
O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\avguard.exe
O23 - Service: Ati External Event Utility - ATI Technologies Inc. - C:\Windows\system32\Ati2evxx.exe
O23 - Service: Intel® PROSet/Wireless Event Log (EvtEng) - Intel(R) Corporation - C:\Program Files\Intel\WiFi\bin\EvtEng.exe
O23 - Service: Service Google Update (gupdate1c99b0d8214b099) (gupdate1c99b0d8214b099) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
O23 - Service: Google Software Updater (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: IviRegMgr - InterVideo - C:\Program Files\Common Files\InterVideo\RegMgr\iviRegMgr.exe
O23 - Service: LogMeIn Maintenance Service (LMIMaint) - LogMeIn, Inc. - C:\Program Files\LogMeIn\x86\RaMaint.exe
O23 - Service: LogMeIn - LogMeIn, Inc. - C:\Program Files\LogMeIn\x86\LogMeIn.exe
O23 - Service: MSCSPTISRV - Sony Corporation - C:\Program Files\Common Files\Sony Shared\AVLib\MSCSPTISRV.exe
O23 - Service: NSUService - Sony Corporation - C:\Program Files\Sony\Network Utility\NSUService.exe
O23 - Service: Orange Contrôle Parental (OPTENET_FILTER) - Orange - C:\Program Files\Controle Parental\bin\optproxy.exe
O23 - Service: PACSPTISVR - Sony Corporation - C:\Program Files\Common Files\Sony Shared\AVLib\PACSPTISVR.exe
O23 - Service: Intel® PROSet/Wireless Registry Service (RegSrvc) - Intel(R) Corporation - C:\Program Files\Common Files\Intel\WirelessCommon\RegSrvc.exe
O23 - Service: Realtek Audio Service (RtkAudioService) - Realtek Semiconductor - C:\Windows\RtkAudioService.exe
O23 - Service: Service CANALPLAY - Canal+ Active - C:\Program Files\Lecteur CANALPLAY\CanalPlayService.exe
O23 - Service: VAIO Media plus Content Importer (SOHCImp) - Sony Corporation - C:\Program Files\Sony\VAIO Media plus\SOHCImp.exe
O23 - Service: VAIO Media plus Digital Media Server (SOHDms) - Sony Corporation - C:\Program Files\Sony\VAIO Media plus\SOHDms.exe
O23 - Service: VAIO Media plus Device Searcher (SOHDs) - Sony Corporation - C:\Program Files\Sony\VAIO Media plus\SOHDs.exe
O23 - Service: Sony SPTI Service (SPTISRV) - Sony Corporation - C:\Program Files\Common Files\Sony Shared\AVLib\SPTISRV.exe
O23 - Service: VAIO Entertainment TV Device Arbitration Service - Sony Corporation - C:\Program Files\Common Files\Sony Shared\VAIO Entertainment Platform\VzHardwareResourceManager\VzHardwareResourceManager\VzHardwareResourceManager.exe
O23 - Service: VAIO Event Service - Sony Corporation - C:\Program Files\Sony\VAIO Event Service\VESMgr.exe
O23 - Service: VAIO Power Management - Sony Corporation - C:\Program Files\Sony\VAIO Power Management\SPMService.exe
O23 - Service: VAIO Content Folder Watcher (VCFw) - Sony Corporation - C:\Program Files\Common Files\Sony Shared\VAIO Content Folder Watcher\VCFw.exe
O23 - Service: VAIO Content Metadata XML Interface (VcmXmlIfHelper) - Sony Corporation - C:\Program Files\Common Files\Sony Shared\VcmXml\VcmXmlIfHelper.exe
O23 - Service: VAIO Entertainment UPnP Client Adapter (Vcsw) - Sony Corporation - C:\Program Files\Common Files\Sony Shared\VAIO Entertainment Platform\VCSW\VCSW.exe
O23 - Service: VUAgent - Sony Corporation - C:\Program Files\Sony\VAIO Update 5\VUAgent.exe
O23 - Service: VAIO Entertainment Database Service (VzCdbSvc) - Sony Corporation - C:\Program Files\Common Files\Sony Shared\VAIO Entertainment Platform\VzCdb\VzCdbSvc.exe
O23 - Service: XAudioService - Conexant Systems, Inc. - C:\Windows\system32\DRIVERS\xaudio.exe

--
End of file - 7317 bytes


Merci de ton aide...
Bonne journée
a plus....

PS, en plus, je n'arrive pas du tout a désinstaller le contrôle parental d'orange qui est une vraie plaie....
Image
Avatar de l’utilisateur
anouchka
Messages : 53
Inscription : 24 févr. 2009 11:14
Localisation : Ventoux

Re: Pc Vista, Livebox mini2 en wifi reconnue mais pas de con

par anouchka »

Re-Salut,

Je viens de regarder le rapport Hijackthis, et n'y aurait-il pas un probleme avec le fichier Host? en
anouchka a écrit :O1 - Hosts: ::1 localhost
??
a plus..
Image
Avatar de l’utilisateur
SkyTech
Messages : 35600
Inscription : 03 août 2008 14:52
Localisation : Picardie (80)

Re: Pc Vista, Livebox mini2 en wifi reconnue mais pas de con

par SkyTech »

Salut,

La ligne 01 est normale sous Vista.

En mode sans échec avec prise en charge du réseau, ça donne quoi pour la connexion ?

-- Redémarre en mode sans échec, pour cela, redémarre l'ordinateur, avant le logo Windows, tapote sur la touche F8, un menu va apparaître, choisis Mode sans échec avec prise en charge du réseau et appuie sur la touche entrée du clavier.
Avatar de l’utilisateur
anouchka
Messages : 53
Inscription : 24 févr. 2009 11:14
Localisation : Ventoux

Re: Pc Vista, Livebox mini2 en wifi reconnue mais pas de con

par anouchka »

Bonsoir,

en mode sans échec avec prise en charge réseau, ça donne pareil, même problème...
Suis un peu perdue... PDT_014
Image
Avatar de l’utilisateur
SkyTech
Messages : 35600
Inscription : 03 août 2008 14:52
Localisation : Picardie (80)

Re: Pc Vista, Livebox mini2 en wifi reconnue mais pas de con

par SkyTech »

Re,

Faudrait tester depuis un Live CD en Ethernet : https://www.malekal.com/RecuperationDonnees.php (tu essayes juste de te connecter à IE)
Avatar de l’utilisateur
anouchka
Messages : 53
Inscription : 24 févr. 2009 11:14
Localisation : Ventoux

Re: Pc Vista, Livebox mini2 en wifi reconnue mais pas de con

par anouchka »

Re,
excuse moi skytech, je ne comprends pas ce que tu me proposes?
Oui, désolée, ça y est, j'ai compris...(me faut du temps!!) je vais faire ça, merci et je te dis...
a plus
Image
Avatar de l’utilisateur
MultiUser
Messages : 2725
Inscription : 07 juin 2008 21:11

Re: Pc Vista, Livebox mini2 en wifi reconnue mais pas de con

par MultiUser »

salut Anouchka

sorry j'étais occupé ... utilisez vous Canal+ sur l'ordinateur,
& avez vous installé un contrôle parental par vous même ?

c'est fou le nombre de services Sony VAIO ...

Télécharges SkyTech, sur ce forum :
    • Passes le en Mode " Optimisation "
    • Suis bien les explications données.
    • N'oublies pas de le remercier à la fin.
lol

@Sky : un Sony, çà change ... la(les) LSP est légitime ?! Le contrôle parental d'Orange aussi ?
& celle là : O15 - Trusted Zone: *.canalplay.com (HKLM) ... LOL ...

@+
Avatar de l’utilisateur
anouchka
Messages : 53
Inscription : 24 févr. 2009 11:14
Localisation : Ventoux

Re: Pc Vista, Livebox mini2 en wifi reconnue mais pas de con

par anouchka »

Bonjour MultiUser..

Non, elle n'utilise pas canal+, je ne sais pas ce que fait ce service sur l'ordi...
Le contrôle parental, c'est celui d'orange fourni avec le cd d'install de la livebox... une fois qu'on l'a installé, impossible de le désinstaller! mais on ne le veut plus non plus...

Et pour les services vaio, j'ai essayé de les désactiver, impossible aussi...
Et canalplay.com, je ne sais pas ce que c'est.....

J'ai mis la nuit à télécharger l'image iso de kaella et je vais le tester aujourd'hui, si je trouve un dvd...
a plus merci....
Image
Avatar de l’utilisateur
SkyTech
Messages : 35600
Inscription : 03 août 2008 14:52
Localisation : Picardie (80)

Re: Pc Vista, Livebox mini2 en wifi reconnue mais pas de con

par SkyTech »

Salut,
anouchka a écrit :Le contrôle parental, c'est celui d'orange fourni avec le cd d'install de la livebox... une fois qu'on l'a installé, impossible de le désinstaller! mais on ne le veut plus non plus...
Si avec le Live CD la connexion fonctionne, faudra voir du côté des programmes Orange pour la cause du problème PDT_019
Avatar de l’utilisateur
anouchka
Messages : 53
Inscription : 24 févr. 2009 11:14
Localisation : Ventoux

Re: Pc Vista, Livebox mini2 en wifi reconnue mais pas de con

par anouchka »

Re, salut...

Juste des nouvelles car je galère un peu avec la gravure de l'iso...
J'ai fini par graver mais au lancement, j'ai l'écran d'accueil de kaella, le chargement et après plus rien... je crois qu'un fichier a planté soit au téléchargement soit à la gravure, vu qu'il me faut 7 heures pour télécharger les 3.5 Go, je vais essayer de regraver, j'ai cherché le md5 pour vérifier l'image mais je trouve pas!! la page de téléchargement de kaella et les miroirs disponibles, c'est pas très simple!! Bon je continue mais si vous avez des liens efficaces....merci, j'abuse un peu je sais mais je suis pas très top avec tout ça....
a plus... et merci encore
Image
Avatar de l’utilisateur
anouchka
Messages : 53
Inscription : 24 févr. 2009 11:14
Localisation : Ventoux

Re: Pc Vista, Livebox mini2 en wifi reconnue mais pas de con

par anouchka »

Re-coucou!

Voilà, en fait le problème avec Kaella venait de mon ordi. j'ai testé les deux versions de kaella, une en dvd, l'autre en cd, et il semble que ca ne marche pas avec mon processeur...mais c'est un autre problème dont nous parlerons plus tard...(c'est dommage car j'aurais souhaité passer un peu sur linux...)

Sur le pc sony dont nous parlons, la kaella fonctionne et internet en ethernet, avec konqueror et iceweasel fonctionne aussi à merveille! PDT_003
Donc, c'est bien Windows vista qui plante?
Il n'a pas de logiciels orange hormis le controle parental.....
Dois-je réinstaller vista? ou y-a-t-il autre chose que je puisse tenter???

Merci encore...
Image
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau »