[Ralentissement]UC Firefox 100% (résolu)

Accélérer son PC et résoudre les problèmes de lenteur PC et Windows

Modérateur : Mods Windows

Master8

[Ralentissement]UC Firefox 100% (résolu)

par Master8 »

Bonjour,
je viens de passer du système de sécurité McAffee en fin d'abonnement à AVG et Online Armor.
Depuis, sur la cession de ma compagne mais pas sur la mienne, Firefox a tendance à faire planter la machine.
L'UC pour Firefox indique 98 à 100%, dans le meilleur des cas, ça finit par se débloquer. Dans le pire, la machine bloque complètement.
J'ai fait une recherche sur le forum mais je ne trouve pas de sujet se rapprochant de ça.
J'ai fait un scan avec AVG sur chaque session, rien.
Avez vous une idée ?
Merci d'avance ?
Dernière modification par Master8 le 02 févr. 2010 20:01, modifié 1 fois.
SkyTech

Re: [Ralentissement]UC Firefox 100% (en cours)

par SkyTech »

Salut,

Pour voir :

Télécharge HiJackThis de TrendMicro sur ton Bureau
  • Procède à son installation.
  • Une fois l'installation achevée, lance le via son icône sur le bureau ou bien via Démarrer>Tout les Programmes>HijackThis>Hijackthis
  • Clique sur "Do a system scan and save a logfile".
  • Le rapport s'affiche dans le bloc-note à présent.
  • Copie colle son contenu dans ton prochain message sur le forum.
Note: Tu peut t'aider de ce tutorial si tu rencontre un problème: Guide sur HiJackThis
Master8

Re: [Ralentissement]UC Firefox 100% (en cours)

par Master8 »

erreur 403

J'ai fait un petit test sur l'autre session. J'ai mis à jour hotmail et relancer la machine, il est possible que ça fonctionne. Il est possible aussi que je n'ai pas surfé assez longtemps pour déclencher le problème.
En tous les cas voici le hijack. Je l'ai fait à partir de ma session : je ne sais pas si ça change quelque chose. Si c'est le cas, j'en referai un à partir de l'autre.


Merci encore pour votre aide.
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
SkyTech

Re: [Ralentissement]UC Firefox 100% (en cours)

par SkyTech »

Salut,

Ta version d'AVG est obsolète.

En plus tu as installé la toolbar qu'il faut décocher :

Image

Du coup désinstalle ta version actuelle et réinstalle AVG en décochant la toolbar : http://free.avg.com/fr-fr/telecharger-a ... re-gratuit

Lire : Les Toolbars, c'est pas obligatoire!

---

Tu devrais désinstaller PokerStarts.

---

Menu démarrer, exécuter, tape services.msc, entrée

Dans la fenêtre qui s'ouvre cherche :

NVIDIA Display Driver Service

Double clique dessus, dans type de démarrage mets Désactivé.

---

Désactive CTFMON.exe :

Panneau de configuration >>> Options régionales et linguistiques >>> Langues >>> Détails >>> Avancé >>> Cocher la case "Arrêtez les services de texte avancés"

Désactive aussi Java Quick Starter :

Panneau de configuration (de Windows) > Java > Avancé > Divers > Décocher Java Quick Starter.

---

Relance HijackThis, coche TOUTES ces lignes en rouge et clic sur Fix checked.

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://fr.search.yahoo.com/search?fr=mcafee&p=%s
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O4 - HKLM\..\Run: [ehTray] C:\WINDOWS\ehome\ehtray.exe
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [SigmatelSysTrayApp] stsystra.exe
O4 - HKLM\..\Run: [LogitechCommunicationsManager] "C:\Program Files\Fichiers communs\LogiShrd\LComMgr\Communications_Helper.exe"
O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE RÉSEAU')
O4 - HKUS\S-1-5-21-507921405-1708537768-839522115-1006\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'postgres')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000
O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe


---
  • Clique sur le Menu Démarrer puis panneau de configuration,
  • Double clique sur Ajout\Suppression de programmes,
  • Clique sur Ajouter/supprimer des composants windows,
  • Décoche si tu t'en sert pas : MSN Explorer, Windows Messenger,
  • Clique sur suivant, laisse faire, redémarre.
Remarque : Windows Messenger ou MSN Explorer n'ont rien à voir avec Windows Live Messenger

Après le redémarrage supprime si présent :

C:\Program Files\Messenger

Poste un nouveau log HijackThis.
Master8

Re: [Ralentissement]UC Firefox 100% (en cours)

par Master8 »

Nouvelle erreur 403 ?
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
SkyTech

Re: [Ralentissement]UC Firefox 100% (en cours)

par SkyTech »

Re,
Master8 a écrit :Nouvelle erreur 403 ?
Parce que tu as écrit le mot P0ker avec un o PDT_028
Je n'ai pas osé la cliquer. Postgres est un processus que j'utilise. Me suis trompé ? Dois je vraiment la cliquer ?
Tu peux fixer.

---

Menu démarrer, exécuter, tape services.msc, entrée

Dans la fenêtre qui s'ouvre cherche :

NMSAccessU
LVSrvLauncher
Process Monitor
LVCOMSer


Double clique dessus, dans type de démarrage mets manuel.

Redémarre et poste un nouveau rapport HijackThis.

Comment se comporte le PC ?
Master8

Re: [Ralentissement]UC Firefox 100% (en cours)

par Master8 »

Parce que tu as écrit le mot P0ker avec un o
Je comprends pas !? PDT_030
Sinon, à première vue tout à l'air de fonctionner.
Je verrai à l'usage et s'il y a un problème, je sais où m'adresser. PDT_008
Mais quand même pour ma culture personnelle, j'aimerais bien comprendre pourquoi une session a un problème mais pas l'autre ?!
Voici le HJ
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
SkyTech

Re: [Ralentissement]UC Firefox 100% (en cours)

par SkyTech »

Re,
Master8 a écrit :Je comprends pas !?
Certains mots sont bannis du forum pour éviter que des messages publicitaires soient poster, P0ker en fait parti.

Tu remarqueras que pour pouvoir poster un message avec le mot P0ker dedans je suis obligé de remplacer le o par un zéro.
Master8 a écrit :Mais quand même pour ma culture personnelle, j'aimerais bien comprendre pourquoi une session a un problème mais pas l'autre ?!
Selon la session ce n'est pas le même profil Firefox, le profil de chaque session se trouve dans C:\Documents & Settings\[Nom d'utilisateur]\Application Data...

Du coup selon la session démarrée ce n'est pas le même profil qui est lancé.

Plus d'infos : http://www.geckozone.org/articles/2008/ ... -firefox-3

---

Fix cette ligne :
O3 - Toolbar: (no name) - {CCC7A320-B3CA-4199-B1A6-9F516DD69829} - (no file)
---
  • Menu Démarrer, clique sur exécuter
  • Tape cmd et valide avec ok
  • Dans l'invite qui s'ouvre, copie et colle cette ligne

    sc stop gusvc

    Si un message d'erreur s'affiche, poursuit quand même
  • Valide avec OK
  • Copie-colle maintenant ça dans la fenêtre:

    sc delete gusvc
  • Valide avec OK
Supprime :

C:\Program Files\Google\Common\Google Updater

---


C'est Ok :)

Finir le nettoyage :

Supprime :

C:\Program Files\Trend Micro\HijackThis\backups

Tu peux désinstaller\supprimer les programmes que nous avons utilisé via Ajout\Suppression de programmes du Panneau de configuration (XP) ou via désinstaller un programme (Vista / Seven)

Passe un coup de CCleaner (version slim)

Règle-le d'abord comme ici :

Image
  • Clique sur le Pinceau,
  • Lancer le Nettoyage.
  • Patiente,
  • Ensuite clique sur Registre,
  • Chercher des erreurs,
  • Une fois l'analyse terminer clique sur Réparer les erreurs sélectionnées,
  • CCleaner va te demander si tu veux Sauvegarder ou non, à toi de voir si tu le veux ou pas,
  • Clique sur Corriger toutes les erreurs sélectionnées,
  • OK,
  • Tu peux fermer CCleaner.
Défragmente ton DD avec MyDefrag.

Défragmente ta base de registre avec NTREGOPT (Pour Vista / Seven : Clique droit dessus, exécuter en tant qu'administrateur)

Pendant la défragmentation (assez rapide) avec NTREGOPT ne tente pas de faire quoique ce soit avec le PC, tu ne pourras pas !

Désactiver l'indexation des fichiers :
  • Poste de travail ou Ordinateur,
  • Clique-droit sur les disques durs,
  • Propriétés,
  • Décochez :
    • Sur Xp : Autoriser l'indexation de ce disque pour la recherche rapides de fichiers
    • Sur Vista : Indexer ce lecteur pour une recherche rapide
  • Appliquer les modifications à C:\et à tous les sous-dossiers et fichiers, si un message d'erreur apparaît cliquer sur Ignorer. Laissez faire.
Désactive puis réactive la restauration du système

Bye
Master8

Re: [Ralentissement]UC Firefox 100% (en cours)

par Master8 »

J'y ai cru mais non ce n'est pas réglé.
Grâce à ton aide, et je t'en remercie, ma machine est nettoyée de fond en comble mais le problème sur l'autre session persiste.
Du coup, je l'ai mieux "localisé". Le problème est apparemment lié à la boite hotmail de madame et uniquement sur sa session. Sur celle ci, j'arrive sur hotmail, le processus monte à 35 % et redescend à peine, je change de page, il passe au dessus de 50% et idem de redescend pratiquement pas, de page en page il taquine les 100% où il doit finir par se bloquer !
Même manip avec les mêmes pages à partir de ma session. Cette fois, je monte à 35%, je redescned à 0, je remonte jusqu'à 50% max et je redescend etc.
Je suppose que c'est un bête réglage de hotmail ou de firefox. Je vais chercher ailleurs mais si tu as une idée, merci beaucoup.
Sinon, j'ai compris, je ne parlerai plus jamais de p0ker ici ! PDT_008
SkyTech

Re: [Ralentissement]UC Firefox 100% (en cours)

par SkyTech »

Re,

Sur la session à problème :
Sacles a écrit : As-tu le même problème avec un nouveau profil?

Créer un nouveau profil
  • Fermer FireFox (en plus, assure-toi avec CTRL+ALT+DELETE qu'il n'y a plus aucun processus de Firefox actif).
  • Démarrer >>> Exécuter >>> Taper firefox -p (remarque l'espace entre Firefox et -p) et valider par OK.
  • Dans la fenêtre de gestion des profils qui vient de s'ouvrir, on peut en créer un nouveau et lancer FF avec celui-ci.
Si les problèmes sont résolus, il suffira de recopier les fichiers importants de l'ancien vers le nouveau profil. Nous verrons cela dans un 2e temps.

/!\ N'efface pas ton ancien profil pour l'instant. /!\
Master8

Re: [Ralentissement]UC Firefox 100% (en cours)

par Master8 »

Ouha quelle vitesse de réaction !
Pendant ce temps, je cherchais aussi et grâce au lien geckozone que tu m'as transmis, je crois avoir trouvé.
A priori c'était une extension Skype sur Firefox. Chez moi, elle avait du être désactivée mais pas sur cette session.
Ça semble fonctionner. Je vais laisser cette session tourner un peu pour m'en assurer. Si ça se remet à merdouiller, je tente ta manip sinon, je reviens re remercier et éditer le sujet en "résolu".
SkyTech

Re: [Ralentissement]UC Firefox 100% (en cours)

par SkyTech »

Ouep possible aussi :)
Master8

Re: [Ralentissement]UC Firefox 100% (résolu)

par Master8 »

Apparemment c'était bien ça... merci encore ! PDT_010
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Accélérer Windows et problème de lenteur PC »