[GQView] Paquet obsolète ( résolu )

Vous n'arrivez pas à faire ce que vous voulez ? Vous avez un problème avec un logiciel ou son installation ?

Modérateur : Mods GNU/Linux

Jejewen

[GQView] Paquet obsolète ( résolu )

par Jejewen »

Bonjour,

comme je viens de changer de gestionnaire de fichiers ( xfe pour thunar ) j'ai du chercher une nouvelle visionneuse d'image ( xfe intégrant xfi à cet effet ).

J'ai trouvé GQView qui a l'air pas mal du tout, en tout cas il regroupe toutes les fonctionnalités que je cherchais sans être une usine à gaz c'est déjà pas mal.

Seulement tout à l'heure, en mettant à jour mes paquets avec aptitude, j'obtiens comme résultat 4 nouvelles mises à jour + 1 paquet obsolète : gqview PDT_040
Fichtre, je l'ai pourtant installé hier... il est déjà périmé le bougre.

Du coup, je me posais la question toute simple ; est-ce que c'est si grave, après tout ?
J'ai bien compris que ça veut dire que ce projet a été abandonné ( il y a 3 ans maintenant ), et donc qu'il n'y aura pas de mise à jour. Le seul truc qui me dérange est par rapport à la sécurité, pusique les failles de sécurité ne seront plus réparés. Mais est-ce que c'est important, vu que je le lance jamais en root ( les manips de fichiers que je fais en root c'est toujours en ligne de commande, par exemple avec des clés USB ).

C'est tout pour aujourd'hui, merci à ceux qui répondront.
Dernière modification par Jejewen le 05 nov. 2009 09:01, modifié 2 fois.
Avatar de l’utilisateur
mélodie
Messages : 1491
Inscription : 14 janv. 2007 00:29
Localisation : Pyrénées

Re: [GQView] Paquet obsolète ( en cours )

par mélodie »

Bonjour,

Aucune importance. Il fonctionne bien, alors pourquoi s'inquiéter ? Je ne pourrais pas m'en passer, et je ne dois pas être la seule.
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente
captnfab

Re: [GQView] Paquet obsolète ( en cours )

par captnfab »

Pas d'inquiétude, gqview, que j'utilise aussi (décidément, on forme une vraie communauté…) n'est pas marqué comme obsolète chez moi.

Pour être sûr qu'il apparaît comme tel chez toi,

Code : Tout sélectionner

sudo aptitude update
Pour être sûr de travailler avec une liste à jour. Puis

Code : Tout sélectionner

aptitude
Tu sélectionnes avec les flèches « --- Paquets obsolètes ou créés localement (n) » (le « n » indiquant le nombre de tels paquets installés).
Tu valides par « Entrée » qui t'ouvre alors une arborescence indiquant les sections de ses paquets. Tu continues à dérouler l'arborescence en sélectionnant les sections et en les ouvrant.

Pour quitter aptitude, « q »
Jejewen

Re: [GQView] Paquet obsolète ( en cours )

par Jejewen »

Je connaissait déjà la commande aptitude ( toute seule j'entends ), et il apparait bien dans les paquets obsolètes/crées localement ( dans la section Graphics -> Main, pour être tout à fait complet ).

En tout cas, c'est une bonne nouvelle ( par contre, je suis le seul imberbe de notre nouvelle communauté, faut que ça change, même la geekette a de la barbe PDT_004 )
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Utilisation de GNU/Linux »