Install SID avec debootstrap (Resolu)

Vous n'arrivez pas à faire ce que vous voulez ? Vous avez un problème avec un logiciel ou son installation ?

Modérateur : Mods GNU/Linux

eggregor

Install SID avec debootstrap (Resolu)

par eggregor »

Pataplop captain,
Je mets Sid sur sda8, le système de base est en place, je viens de copier le fstab de LinuxMint sur sda8 et de le modifier, avec un doute : Faut-il bien laisser /home et swap ? Je suis presque certain que j'ai tout faux dans ce qui suit.

# /etc/fstab: static file system information.

# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda8 / ext4 defaults,error=remount-ro 0 1 relatime,errors=remount-ro 0 1
# /home was on /dev/sda6 during installation
UUID=32272ecf-cde9-43f0-b837-5ead3f282016 /home ext3 relatime 0 2
# swap was on /dev/sda5 during installation
UUID=3e7371d6-2306-404b-859b-dca9c5dbbb11 none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0

Ensuite j'ai un pb pour monter ( / ) sur sda8 au moyen d'un chroot, voilà les codes :

[email protected] ~ $ sudo mount -o bind /dev /mnt/sda8/dev

[email protected] ~ $ sudo mount -o bind /proc /mnt/sda8/proc

[email protected] ~ $ sudo chroot /mnt/sda8 /bin/bash

[email protected]:/# sudo mount -a

bash: sudo: command not found

[email protected]:/# chroot /mnt/sda8 /bin/bash

chroot: cannot change root directory to /mnt/sda8: No such file or directory

Et donc :

[email protected]:/# mount

proc on /proc type proc (rw)

sysfs on /sys type sysfs (rw)

/dev/sda6 on /home type ext3 (rw,relatime)


Je me retrouve avec cette dernière ligne que j'attendais sous la forme : ( selon le tuto, j'inventerais pas un tel truc ! )
/dev/sda8 on / type ext4 (rw):~$ su - passant

Donc, je ne sais trop quoi faire, si tu passes et que tu as un peu de temps ?
Je te remercie d'avance.
Dernière modification par eggregor le 11 nov. 2009 09:52, modifié 1 fois.
Avatar de l’utilisateur
mélodie
Messages : 1491
Inscription : 14 janv. 2007 00:29
Localisation : Pyrénées

Re: Install SID avec debootstrap, bref pépin

par mélodie »

eggregor a écrit :[email protected]:/# sudo mount -a
Bonjour eggregor,
bash: sudo: command not found
sudo est un programme en ligne de commande. D'une part on ne lance pas "sudo" dans une console où on est déjà administrateur (le # de la fin de l'invite de commande en atteste) et en plus, il faut qu'il soit installé et configuré pour pouvoir s'en servir.
[email protected]:/# chroot /mnt/sda8 /bin/bash

chroot: cannot change root directory to /mnt/sda8: No such file or directory
Explication à ce problème: sous Windows, tu as des "raccourcis", sous GNU/Linux, tu peux avoir des partitions (parties logiques de disques durs) *montées* sur des répertoires : on monte *une partition* sur *un répertoire* et ce _point de montage_ permet l'accès aux données se trouvant dans la partition !

Ici, tu as essayé de monter une partition sur un répertoire qui n'existe pas : crées le répertoire avant de vouloir monter une partition dessus.
Et donc :
(...)
Donc, je ne sais trop quoi faire, si tu passes et que tu as un peu de temps ?
Je te remercie d'avance.
Mon avis : tu es trop débutant pour utiliser Debian, que ce soit stable testing ou SID.

Je trouve que les personnes qui débutent devraient pouvoir commencer gentiment, avec Mandriva, ou Ubuntu, ou Fedora, ou Suse, et je vais citer la distribution sur laquelle je travaille pour distribuer auprès des utilisateurs de langue française, PCLinuxOS.

Pour quelle raison t'es-tu lancé dans SID ?

En espérant que les indications ci-dessus te soient utiles...
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente
captnfab

Re: Install SID avec debootstrap, bref pépin

par captnfab »

Pas d'accord Mélodie. J'ai commencé avec Debian. Et Eggregor n'est déjà plus un débutant total.

Je réponds à Eggregor tout de suite.
captnfab

Re: Install SID avec debootstrap, bref pépin

par captnfab »

Plop Eggregor,

Tu aurais mieux fait d'attendre un peu, le tuto que tu as suivi est pour créer des chroots et non pas pour installer une Debian. Du coup, je ne sais pas du tout ce que tu as fait.

Voici ce qu'il aurait fallut faire depuis le début. S'il manque une étape dans ce que tu as fait, tu es peut-être bon pour tout refaire.

En root :

Code : Tout sélectionner

mkdir -p /mnt/tmp
mount /dev/sda8 /mnt/tmp
debootstrap squeeze /mnt/tmp http://ftp.fr.debian.org/debian
Oui, squeeze et pas sid, c'est très important.

Code : Tout sélectionner

chroot /mnt/tmp
echo "deb http://ftp.fr.debian.org/debian sid main contrib non-free" > /etc/apt/sources.list
Oui, cette fois-ci on passe en sid.

Code : Tout sélectionner

aptitude update
aptitude install locales sudo
aptitude full-upgrade
dpkg-reconfigure locales
Là, tu sélectionnes fr_FR.UTF8.

Code : Tout sélectionner

aptitude install linux-image-2.6-amd64
nano /etc/fstab
Le fichier doit être vide. Tu le remplaces par ça :

Code : Tout sélectionner

# /etc/fstab: static file system information.

# <file system>        <mount point>                <type>      <options>           <dump>  <pass>
proc                   /proc                        proc        defaults            0       0
/dev/sda8           /                              ext3        errors=remount-ro   0       1
/dev/sdaX           /home                     ext3        defaults            0       2
/dev/sdaY           none                       swap      sw                     0        0
Où tu remplaces « /dev/sdaX » par la partition contenant ton home et « /dev/sdaY » par la partition contenant le swap.
Puis tu enregistres et ferme le fichier.

Code : Tout sélectionner

passwd
Et tu définies le mot de passe root sur le nouveau système.

Code : Tout sélectionner

adduser ton_login_sur_le_nouveau_système
adduser ton_login_sur_le_nouveau_système sudo
visudo
Là, tu dois vérifier que la ligne suivante est bien présente et sans '#' de début de ligne.

Code : Tout sélectionner

%sudo ALL=NOPASSWD: ALL
Sans quoi tu retires le '#'.

Une fois tout cela effectué, on reparle du reste.
Si tu rencontres une erreur, arrête toi. Ça ne sert à rien de continuer et ça devient impossible de connaître l'état du système.


Si jamais tu as tout à refaire, alors retire ce que tu as fait dans le /etc/fstab du système (pas celui du chroot, mais celui que tu obtiens quand tu lances un nouveau terminal et que tu tapes « cat /etc/fstab ».

Toutes les commandes ci-dessus sont à faire dans un même terminal sans jamais le fermer. Pour éviter toute erreur.
eggregor

Re: Install SID avec debootstrap, bref pépin

par eggregor »

Merci captain,

Trop tard aujourd'hui pour mettre en oeuvre, je pense que le tuto n'est pas déconnant, toute la première partie s'est faite correctement, et ma partition est bien montée, c'est le "chroot" qui à foiré.

Je reprends çà demain, avec ta méthode, elle sera je le sais beaucoup plus fiable.

Quand au propos de Mélodie ? Bon, un peu expéditif, aurait-elle mangé du risotto au cararmbar !

Pour ce qui est de Debian, j'ai l'impression moi que c'est beaucoup plus simple que Mandriva par exemple, mais chacun ses goûts, on va pas se mettre Marcel en tête.
Je n'ai pas lancé sudo depuis la console root, j'étais encore sous LinuxMint quand j'ai tapé sudo, et c'est à ce moment là que Debian a pris le relais sans que je m'en aperçoive sur le coup.
Çà prouve que mon install est bel et bien engagée et opérationnelle en partie.

Salut captain, salut Mélodie.
eggregor

Re: Install SID avec debootstrap, bref pépin

par eggregor »

Tralala,

Successfuly !
Juste le sudoer qui n'est pas net, mais pas grave on le changera plus tard, j'ai bien un mot de passe root, et un mot de passe eggregor qui sont en place

/etc/sudoers
#
# This file MUST be edited with the 'visudo' command as root.
#
# See the man page for details on how to write a sudoers file.
#
Defaults env_reset
# Host alias specification
# User alias specification
# Cmnd alias specification
# User privilege specification
root ALL=(ALL) ALL
# Allow members of group sudo to not need a password

Donc tout s'est passé correctement, j'ai effacé mes manips d'hier et relancé sur une sda8 vierge avec une étiquette neuve, pour dire !
Le problème est que je pars dans une demie heure pour le reste de la journée.

Je ne coupe pas le terminal ? C'est gênant çà ? non ?

A plus captain, pas de doute que tes codes sont d'une clarté extra.

PS : Le tuto que j'utilisais était bien intitulé " installer une debian sid depuis une distribution debian"
http:// cepcasa.info/apt/debootstrap.html

A plus

Eh bien voilà je suis de retour, prêt à faire feu si tu m'envoies les munitions, mais c'est le week-end, tu dois bien t'éloigner du clavier quelquefois.
captnfab

Re: Install SID avec debootstrap, bref pépin

par captnfab »

Plop Eggregor !

Bien bien.
Le tuto dont tu donnes le lien est dépassé. Le 2.6.18 n'est plus dans la sid depuis euh… la euh Etch ? c'est à dire il y a 2 ans. De plus, on n'installe pas une sid directement avec Debootstrap, on installe une testing et on la met à jour en sid.

Bref, pour l'instant, ne change rien, je te dis quoi faire pour la suite. Mais peut-être pas ce soir, je fatigue :)
eggregor

Re: Install SID avec debootstrap, bref pépin

par eggregor »

ok captain, je repasserai lire les nouvelles dans la journée, ad'tal.
captnfab

Re: Install SID avec debootstrap, bref pépin

par captnfab »

Hop, la suite donc :)

On configure le réseau de la future distrib.
Dans un terminal fraîchement ouvert, après être passé en root :

Code : Tout sélectionner

mount /dev/sda8 /mnt/tmp
cp /etc/network/interfaces /mnt/tmp/etc/network/
cp /etc/resolv.conf /etc/
cp /etc/hosts /etc/
chroot /mnt/tmp
aptitude install bind9 resolvconf wpasupplicant wireless-tools
Si tu te souviens avoir eu à installer d'autres choses pour faire fonctionner la carte wifi ou je ne sais quoi, c'est le moment.

On ne va pas installer le grub2 sur /dev/sda8 car ça ne semble pas encore vraiment au point…

On choisit un nom (sans caractères spéciaux, accents, espace, etc) pour la nouvelle machine :

Code : Tout sélectionner

echo "cacahuete" > /etc/hostname
On définit le fichier « hosts » rudimentaire :

Code : Tout sélectionner

nano /etc/hosts
Qu'il ressemble à quelque chose comme ça :

Code : Tout sélectionner

127.0.0.1  localhost.localdomain localhost
127.0.1.1  cacahuete

# The following lines are desirable for IPv6 capable hosts
::1     localhost ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts
Il reste deux choses à faire maintenant. Demander à Grub de bien vouloir amorcer ce système et configurer le système installé.

Pour la première phase, c'est simple.
Ferme le terminal existant et ouvres-en un autre. Puis, en root :

Code : Tout sélectionner

nano /boot/grub/menu.lst
Tu te places en fin de fichier, après

Code : Tout sélectionner

### END DEBIAN AUTOMAGIC KERNELS LIST
Et tu rajoutes

Code : Tout sélectionner

title           Debian GNU/Linux, Sid
root            (hd0,7)
kernel          /vmlinuz root=/dev/sda8 ro
initrd          /initrd.img
Le sda8 que tu voies correspond à ta partition contenant le nouveau système. Le 7 ( = 8-1 ) correspond aussi à cette partition, mais dans une notation un peu différente. hd0 signifie « premier disque dur » donc « sda » et 7 signifie « huitième partition », la première étant « (hd0,0) » = sda1…
Cela a changé dans Grub2…

Une fois ces modifications effectuées, tu peux redémarrer l'ordinateur et tenter d'amorcer sur le système fraîchement installé.

S'il y a une erreur, rapporte-la ici, qu'on regarde si s'est grave ou non.

S'il n'y en a pas, tu peux te lancer dans la configuration du système, maintenant tu sais faire :
http://wiki.chezlefab.net/tuto_nix/inst ... du_systeme

A priori, pas besoin de faire les étapes de configuration du réseau car il est censé fonctionner.

Donne donc des nouvelles ! PDT_008
eggregor

Re: Install SID avec debootstrap, bref pépin

par eggregor »

plop,
cp /etc/resolv.conf /etc/
cp /etc/hosts /etc/
Il arrive lma réponse suivante,
cp : /etc/resolv.conf et /etc/resolv.conf identifie le même fichier
dito pour /etc/host

Important ou pas ? Puis tu dis :
Si tu te souviens avoir eu à installer d'autres choses pour faire fonctionner la carte wifi ou je ne sais quoi, c'est le moment.
En fait je suis resté sur le câble avec cLinuxMint, mais puisque tu le suggères, je pense que c'est peut-être le moment de configurer le wifi, d'autant plus comme dirait Mélodie, que sur une distribution autre que debian, c'est vachement plus simple !
Un petit clic sur le "Wicd Manager et me voilà devant les réseaux disponibles ( actuellement donc sur le filaire), un autre clic sur le réseau "maison" où Squeeze s'est naturellement connectée toute seule dès l'installation sur l'autre machine, identification pour accéder > passe en WEP sans trop savoir lequel choisir, ( c'est le WEP à profusion chez Mister Mint) > clé > connexion ...

Et là, je te le donne en mille : Le pointeur de souris s'immobilise... et, et, et... le clavier ne répond plus !
Obligé de faire un reset pour arrêter, eh oui.

Alors je récapitule mes souvenirs :
Sous ma première install Lenny, tout allait bien jusqu'à ce que j'installe le pilote de ma carte Wifi Texas Instrument ACX111, peu après est apparu un "pingouin" dans la zone de notification, avec un message "kernel failed" qui m'ont finalement poussé à reformater.
Puis réinstall Lenny, en restant sur le câble parce que je soupçonnais que mon problème précédent venait de mon installation du pilote.
Puis migration Lenny à Squeeze par changement des "dépôts" et plus de souris/clavier au démarrage, ce qui m'a amener sur ce forum.
Entre deux, trente six tentatives d'install Jaunty avec ces mêmes phénomènes de "freeze".

Je pense que je tiens le coupable : la carte ACX111, qui fonctionne parfaitement sous windows, puisque les rares fois où je retourne sous XP, je peux débrancher le câble et être connecté wifi sans autre manip., mais qui ne veut rien savoir sous Linux, avec tous les emmerdements que j'ai connus.

Je me mets donc en stand by sur l'install de SID, il fauit que je résolve cette affaire en priorité.
C'est bien un problème matériel !

Alors je requiers une fois de plus ton conseil ;

Est-ce que changer la carte est le moyen le plus sûr ? Çà ne coûte pas une fortune, mais laquelle choisir ?
Voilà le reste du matos:
lspci
00:00.0 Memory controller: nVidia Corporation CK804 Memory Controller (rev a3)
00:01.0 ISA bridge: nVidia Corporation CK804 ISA Bridge (rev a3)
00:01.1 SMBus: nVidia Corporation CK804 SMBus (rev a2)
00:02.0 USB Controller: nVidia Corporation CK804 USB Controller (rev a2)
00:02.1 USB Controller: nVidia Corporation CK804 USB Controller (rev a3)
00:04.0 Multimedia audio controller: nVidia Corporation CK804 AC'97 Audio Controller (rev a2)
00:06.0 IDE interface: nVidia Corporation CK804 IDE (rev a2)
00:07.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev a3)
00:08.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev a3)
00:09.0 PCI bridge: nVidia Corporation CK804 PCI Bridge (rev a2)
00:0a.0 Bridge: nVidia Corporation CK804 Ethernet Controller (rev a3)
00:0b.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:0c.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:0d.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:0e.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:08.0 Network controller: Texas Instruments ACX 111 54Mbps Wireless Interface
01:0a.0 FireWire (IEEE 1394): Texas Instruments TSB82AA2 IEEE-1394b Link Layer Controller (rev 01)
05:00.0 VGA compatible controller: nVidia Corporation GeForce 6500 (rev a1)

Je retarde le plan, mais je sens que la piste est bonne.

Bon dimanche Captain.
captnfab

Re: Install SID avec debootstrap, bref pépin

par captnfab »

eggregor a écrit :plop,
cp /etc/resolv.conf /etc/
cp /etc/hosts /etc/
Il arrive lma réponse suivante,
cp : /etc/resolv.conf et /etc/resolv.conf identifie le même fichier
dito pour /etc/host
Pardon, y'a une coquille :)

Dans un terminal fraîchement ouvert, après être passé en root :

Code : Tout sélectionner

mount /dev/sda8 /mnt/tmp
cp /etc/resolv.conf /mnt/tmp/etc/
cp /etc/hosts /mnt/tmp/etc/
chroot /mnt/tmp
Après, recommence à « On choisit un nom » (message précédent),toujours dans le terminal fraîchement ouvert :)
eggregor a écrit :
Si tu te souviens avoir eu à installer d'autres choses pour faire fonctionner la carte wifi ou je ne sais quoi, c'est le moment.
En fait je suis resté sur le câble avec LinuxMint, mais puisque tu le suggères, je pense que c'est peut-être le moment de configurer le wifi, d'autant plus comme dirait Mélodie, que sur une distribution autre que debian, c'est vachement plus simple !
Un petit clic sur le "Wicd Manager et me voilà devant les réseaux disponibles ( actuellement donc sur le filaire), un autre clic sur le réseau "maison" où Squeeze s'est naturellement connectée toute seule dès l'installation sur l'autre machine, identification pour accéder > passe en WEP sans trop savoir lequel choisir, ( c'est le WEP à profusion chez Mister Mint) > clé > connexion ...

Et là, je te le donne en mille : Le pointeur de souris s'immobilise... et, et, et... le clavier ne répond plus !
Obligé de faire un reset pour arrêter, eh oui.
Euh, ouais, on regardera le wifi plus tard alors :) Je préfère déjà être sûr que la sid arrive à booter.

Alors je requiers une fois de plus ton conseil ;
Est-ce que changer la carte est le moyen le plus sûr ? Çà ne coûte pas une fortune, mais laquelle choisir ?
Voilà le reste du matos:
lspci
01:08.0 Network controller: Texas Instruments ACX 111 54Mbps Wireless Interface
On verra ça après, dans un autre sujet :)
eggregor

Re: Install SID avec debootstrap, bref pépin

par eggregor »

Salut Captain, et merci de ce complément.
mount /dev/sda8 /mnt/tmp
cp /etc/resolv.conf /mnt/tmp/etc/
cp /etc/hosts /mnt/tmp/etc/
chroot /mnt/tmp
J'ai finalement écrit sous la forme " cp /etc/resolvconf /mnt/tmp/resolv.conf " et de même pour /etc/hosts.
Dis moi que ce n'est pas une bêtise ?

Le reste s'est déroulé comme à la parade, cependant au "reboot" :

Erreur 15 : File not found
Mais le titre apparait bien dans le menu de lancement, au dessous de LinuxMint et windows XP

A tout hasard je mets ci-dessous la fin du /boot/grub/menu.list

### END DEBIAN AUTOMAGIC KERNELS LIST

# This is a divider, added to separate the menu items below from the Debian
# ones.
title Other operating systems:
root


# This entry automatically added by the Debian installer for a non-linux OS
# on /dev/sda1
title Microsoft Windows XP �dition familiale
rootnoverify (hd0,0)
savedefault
makeactive
chainloader +1


# This entry automatically added by the Debian installer for a non-linux OS
# on /dev/sda3
title Windows NT/2000/XP
rootnoverify (hd0,2)
savedefault
makeactive
chainloader +1

title Debian GNU/Linux, Sid
root (hd0,7)
kernel /vmlinuz root=/dev/sda8 ro
initrd /initrd.img

Ne faudrait-il pas ajouter le kernel dans le title ? Mais je dis çà pour avoir l'air de participer un peu !

Je reviens sur le Wlan0, tu dis :
On verra ça après, dans un autre sujet :)
Je ne conteste pas, ma crainte c'est que, si le problème de "freeze" provient bien de la carte wifi, et que Sid se lance tout seul dans la config, comme cela s'est fait précédemment, ma crainte c'est de me retrouver de nouveau avec le clavier bloqué.
Mais c'est toi le chef ! Pour le moment on a encore tous les pneus.

A plus donc, je ne tente rien d'autre.
captnfab

Re: Install SID avec debootstrap, bref pépin

par captnfab »

eggregor a écrit :J'ai finalement écrit sous la forme " cp /etc/resolv.conf /mnt/tmp/resolv.conf " et de même pour /etc/hosts.
Dis moi que ce n'est pas une bêtise ?
Nan, c'est pas une bêtise, c'est pareil, soit tu donnes le dossier de destination (en terminant par un /) soit tu donnes le fichier de destinnation.
eggregor a écrit :Le reste s'est déroulé comme à la parade, cependant au "reboot" :
Erreur 15 : File not found
Mais le titre apparait bien dans le menu de lancement, au dessous de LinuxMint et windows XP
Ok, le menu.lst est bon.
eggregor a écrit :Ne faudrait-il pas ajouter le kernel dans le title ? Mais je dis çà pour avoir l'air de participer un peu !
Non, le titre n'est là que pour être affiché. Par contre, on pourrait vouloir spécifier l'adresse d'une version d'un noyau plutôt que l'adresse générique du dernier noyau installé. Néanmoins, ça n'est pas ce qu'on veut ^^
eggregor a écrit :Je reviens sur le Wlan0, tu dis :
On verra ça après, dans un autre sujet :)
Je ne conteste pas, ma crainte c'est que, si le problème de "freeze" provient bien de la carte wifi, et que Sid se lance tout seul dans la config, comme cela s'est fait précédemment, ma crainte c'est de me retrouver de nouveau avec le clavier bloqué.
Si c'est ça, alors tu auras résolu le problème puisqu'il suffira d'empêcher le module d'être chargé, ce qui devrait être simple.


Alors, revenons à nos moutons. File not found, ça veut dire qu'il ne trouve pas le noyau.

Dans un terminal fraîchement ouvert, en root :

Code : Tout sélectionner

mount /dev/sda8 /mnt/tmp
chroot /mnt/tmp
ls /boot
ls /
dpkg -l | grep linux-image
eggregor

Re: Install SID avec debootstrap, bref pépin

par eggregor »

Flop,
Même punition error 15.

[email protected] ~ $ dpkg -l | grep grub
ii grub-common 1.96+20080724-12ubuntu2
GRand Unified Bootloader, version 2 (common files)
ii grub-gfxboot 0.97-29-mintz-16
GRand Unified Bootloader

Je ne voudrais pas que tu penses que je me mets à avoir des idées, mais je trainais tt à l'h sur le forum ubuntu et j'y lisais que "GRand Unified Bootloader, version 2 (common files)" c'est Grub2 pour eux.

Comme tu m'as plusieurs fois répété que les manips différent entre 1 et 2, est-ce qu'on ne devrait pas esssayer la seconde ?
Mais je continue de ramer captain ! Pas la peine de sortir le fouet !

Tiens pour te distraire : je suis en train de faire un gratin de bettes mode grand sud selon ta recette.

PDT_033
captnfab

Re: Install SID avec debootstrap, bref pépin

par captnfab »

eggregor a écrit :Flop,
Même punition error 15.
Pardon, ça n'était pas censé corriger le problème, mais je voudrais juste les sorties de ces commandes.
eggregor a écrit :Comme tu m'as plusieurs fois répété que les manips différent entre 1 et 2, est-ce qu'on ne devrait pas esssayer la seconde ?
Non, comme tu as vu, modifier le menu.lst a modifié le menu au démarrage. Ça veut dire que tu utilises Grub 1.
eggregor a écrit :Tiens pour te distraire : je suis en train de faire un gratin de bettes mode grand sud selon ta recette.
Bon appétit ! :)
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Utilisation de GNU/Linux »