[Ubuntu 9.10]Problème fréquence installation

Vous n'arrivez pas à faire ce que vous voulez ? Vous avez un problème avec un logiciel ou son installation ?

Modérateur : Mods GNU/Linux

tatchi
Messages : 811
Inscription : 02 févr. 2007 20:09
Localisation : Belgique, Bruxelles

[Ubuntu 9.10]Problème fréquence installation

par tatchi »

Bonjour tout le monde, tout content que la nouvelle version d'Ubuntu soit sortie, je m'empresse de la télécharger, je grave l'iso, je boot dessus, et voila que j'ai déjà un problème...
Lorsque je choisi l'option de testé simplement, ou bien d'installer, j'ai l'icone d'ubuntu qui s'affiche, il charge, et puis mon écran devient noir avec ce message:

Attention
92k/58Hz
Fréquence est hors limites.

J'ai fais quelques recherche, j'ai donc essayé le mode graphie sans échec, mais pareille... Lorsque j'ai ce message, j'ai essayer de faire [ctr]+[alt]+[+], et la sa marche, je vois quelques choses, mais c'est pas net du tout, et impossible de continuer l'installation, je ne vois qu'une partie de l'écran...

Quelqu'un aurait-il une solution? PDT_033

Merci d'avance
Avatar de l’utilisateur
mélodie
Messages : 1491
Inscription : 14 janv. 2007 00:29
Localisation : Pyrénées

Re: [Ubuntu 9.10]Problème fréquence installation

par mélodie »

Bonjour,

Après un test de toutes les entrées de boot, y compris les options spéciales, tu pourrais imaginer aller faire un rapport de bug circonstancié sur Bugzilla.

Avant de changer de distribution. (Je suppose que tu as vérifié le hash md5 de ton iso, et gravé à vitesse lente ?)

Qu'en penses-tu ?
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente
tatchi
Messages : 811
Inscription : 02 févr. 2007 20:09
Localisation : Belgique, Bruxelles

Re: [Ubuntu 9.10]Problème fréquence installation

par tatchi »

Coucou, j'ai posté le même sujet sur le forum officiel d'Ubuntu, et apparemment cela vient de la carte graphique, car un autre utilisateur ayant la même carte graphique a le même problème que moi...

voici le post: http://forum.ubuntu-fr.org/viewtopic.ph ... 2#p3021602

Si tu pouvais y jeter un coup d'oeil, car il parle notamment de "reporter le problème sur launchpad", mais je ne sais pas non plus comment faire...

Merci PDT_008

PS: C'est quand même bizarre qu'avec les autres versions plus ancienne je n'ai pas sa... Et avec la toute nouvelle si ^^

EDIT: Au pire, comme j'ai déjà la version 9.04, je peux essayer une mise à niveau?
Avatar de l’utilisateur
mélodie
Messages : 1491
Inscription : 14 janv. 2007 00:29
Localisation : Pyrénées

Re: [Ubuntu 9.10]Problème fréquence installation

par mélodie »

Bonsoir,

Tu peux essayer, si tu as le temps. Aucune garantie sur le résultat.

Si tu essaies, fais en sorte qu'il n'y aie que les dépôts main security activés, puis après la mise à jour fais un reboot complet.

Lauchpad: il faut poster en anglais. Log in / Register Il te faut t'inscrire, et suivre la piste...

Il faudrait voir si il existe une option pour booter sans interface graphique. Si oui, ça peut être contourné.

Regardes si l'option existe et revient le dire.

(Je suis en pleine production de remasters PCLinuxOS... j'en suis à Lxde, version Edu, sur mon espace, avec un menu dynamique pour Openbox, je ne vais donc pas essayer Ubuntu Karmic, avec en plus une bande passante de 1 mo adsl... )
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente
tatchi
Messages : 811
Inscription : 02 févr. 2007 20:09
Localisation : Belgique, Bruxelles

Re: [Ubuntu 9.10]Problème fréquence installation

par tatchi »

Coucou, apparemment, vu le nombre de réponse à mon sujet sur le forum officiel, pas mal de personnes on le même soucis que moi... Un utilisateur a reporté le problème sur le launchpad, et apparemment ils ont l'air de bosser sur le sujet qui est classé comme "important"

Voir: https://bugs.launchpad.net/ubuntu/+sour ... bug/460658

Seulement une question se pose, lorsque le problème sera réglé, sortira un nouvel iso? Si oui, comment sera-t-on au courant?

Voila, je sais pas si sa vous intéresse mais bon :P
captnfab

Re: [Ubuntu 9.10]Problème fréquence installation

par captnfab »

tatchi a écrit :Coucou, apparemment, vu le nombre de réponse à mon sujet sur le forum officiel, pas mal de personnes on le même soucis que moi... Un utilisateur a reporté le problème sur le launchpad, et apparemment ils ont l'air de bosser sur le sujet qui est classé comme "important"
Voir: https://bugs.launchpad.net/ubuntu/+sour ... bug/460658
En effet, ce genre de pb est important… Espérons qu'il résolve le pb sans casser tout le reste :)

tatchi a écrit :Seulement une question se pose, lorsque le problème sera réglé, sortira un nouvel iso? Si oui, comment sera-t-on au courant?
Mhh… Ils sortiront p-ê une 9.10.1… je ne sais pas trop, je ne suis pas très au courant des ubuntutrucs…

En attendant, si la version « Alternate » de Ubuntu existe encore, tu dois pouvoir l'installer à partir de là, sans nouvelle iso, puis faire les mises à jour en mode texte pour corriger le bug.
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Utilisation de GNU/Linux »