Probleme de latence ? Aidez moi svp...

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

tidusfrench
Messages : 8
Inscription : 11 oct. 2009 21:26

Probleme de latence ? Aidez moi svp...

par tidusfrench »

Bien le bonjour,

je vous expose mon probleme:
Cela fait plusieurs jours que j'essaie de me connecter a world of warcraft et après 20seconde de jeux...il se déconnecte et je suis obliger de remettre mes identifiant pour rejouer 20 sec etc...
10 seconde avant déconnexion: apparemment plus rien ne bouge dans le jeux a part moi.

J'ai ouvert tous mes port pour mon adresse ip sur laquelle je joue a warcraft(j'ai deux ordi).
Autre chose j'ai pensée pendant un moment que c'était a cause de ma carte graphique bidon(intel(R) G33/G31 express chipset family) mais je ne crois pas que se soit sa car sa fait une semaine que je joue sur un autre serveur avec les capacité au max et bien qu'ayant eu des probleme de connexion, je n'en ai pas rencontrait de cette sorte...

j'ai une connexion wifi et un nouveau rooter ROTAL RTA 1025W

j'ai bien pensez que c'était a cause de la latence j'ai des fois des pic de 13000 mais des fois j'ai 0 de latence et sa s bloque...





-j'ai essayer un autre serveur
-j'ai vider le cache du jeux
-ma carte reseau c'est une realtek PCIe GBE family controllers
-j'ai réinstaller le jeux
-j'ai vérifier les virus avec mon avast
-j'ai fait un test avec speed test pour vérifier la latence voila le résultat:
115ping
1.66DWNLD
0.66UPLD


-petit test hijack:



Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 11:54:31 AM, on 10/10/2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
C:\Program Files\Alwil Software\Avast4\ashServ.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
C:\Program Files\Java\jre6\bin\jqs.exe
C:\WINDOWS\system32\SearchIndexer.exe
C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\RTHDCPL.EXE
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\Program Files\Java\jre6\bin\jusched.exe
C:\Program Files\iTunes\iTunesHelper.exe
C:\WINDOWS\system32\hkcmd.exe
C:\WINDOWS\system32\igfxsrvc.exe
C:\WINDOWS\system32\igfxpers.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\VisualTaskTips\VisualTaskTips.exe
C:\Program Files\Windows Live\Messenger\msnmsgr.exe
C:\Program Files\Messenger\msmsgs.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\DNA\btdna.exe
C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
C:\Program Files\Windows Desktop Search\WindowsSearch.exe
C:\WINDOWS\BricoPacks\Vista Inspirat 2\RocketDock\RocketDock.exe
C:\WINDOWS\BricoPacks\Vista Inspirat 2\UberIcon\UberIcon Manager.exe
C:\WINDOWS\BricoPacks\Vista Inspirat 2\YzShadow\YzShadow.exe
C:\Program Files\iPod\bin\iPodService.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Documents and Settings\User\Desktop\HiJackThis_2.0.2_by_Urezo.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = :
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: Programme d'aide de l'Assistant de connexion Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre6\bin\jusched.exe"
O4 - HKLM\..\Run: [Malwarebytes Anti-Malware (reboot)] "C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe" /runcleanupscript
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\QTTask.exe" -atboottime
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\system32\igfxtray.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\system32\hkcmd.exe
O4 - HKLM\..\Run: [Persistence] C:\WINDOWS\system32\igfxpers.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe"
O4 - HKCU\..\Run: [VisualTaskTips] C:\Program Files\VisualTaskTips\VisualTaskTips.exe
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\Windows Live\Messenger\msnmsgr.exe" /background
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [BitTorrent DNA] "C:\Program Files\DNA\btdna.exe"
O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE RÉSEAU')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Startup: RocketDock.lnk = C:\WINDOWS\BricoPacks\Vista Inspirat 2\RocketDock\RocketDock.exe
O4 - Startup: TransBar.lnk = C:\WINDOWS\BricoPacks\Vista Inspirat 2\TransBar\TransBar.exe
O4 - Startup: UberIcon.lnk = C:\WINDOWS\BricoPacks\Vista Inspirat 2\UberIcon\UberIcon Manager.exe
O4 - Startup: Y'z Shadow.lnk = C:\WINDOWS\BricoPacks\Vista Inspirat 2\YzShadow\YzShadow.exe
O4 - Global Startup: Windows Search.lnk = C:\Program Files\Windows Desktop Search\WindowsSearch.exe
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search && Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/s ... wflash.cab
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
O23 - Service: avast! Web Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe
O23 - Service: Ma-Config Service (maconfservice) - CybelSoft - C:\Program Files\ma-config.com\maconfservice.exe
O23 - Service: NMIndexingService - Unknown owner - C:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe (file missing)

--
End of file - 7376 bytes

je ne sais donc pas du t out d'ou vient mon probleme et donc je viens vers vous en espérant être aider au plus tôt

Cordiallement
Tidusfrench
Avatar de l’utilisateur
SkyTech
Messages : 35600
Inscription : 03 août 2008 14:52
Localisation : Picardie (80)

Re: Probleme de latence ? Aidez moi svp...

par SkyTech »

Salut,

Le wifi c'est pas super pour les jeux en lignes, tu devrais tester par câble. PDT_008

Sinon :

Mon avis est qu'Avast! est loin de ce que l'on a fait de mieux en matière de protection, c'est un antivirus que je déconseille :
Avast! VS Antivir (Mai 2007)
Avast! VS Antivir VS AVG 8 (Mai 2008)

Pour moi, Antivir et AVG 8 sont beaucoup plus performants : C'est pourquoi, je te conseille TRES VIVEMENT de désinstaller ton antivirus et installer Antivir ou AVG 8 à la place (selon ton choix) .... ce n'est bien sûr pas une obligation mais un conseil.

Tu trouveras un tutorial Antivir depuis ce lien : https://www.malekal.com/tutorial_antivir.php
et une page qui explique comment migrer d'Avast! à Antivir : abandonner-avast-pour-antivir-t4192.html
Si tu préféres AVG 8, voici la page pour migrer d'Avast! à AVG 8 : abandonner-avast-pour-avg-8-free-edition-t11703.html

Une fois migré, fais un scan complet comme expliqué dans les pages précédentes.

Poste le rapport de scan ici.

---

Enlève la vaccination de Spybot :

Image

Puis désinstalle-le, il est obsolète voir : test-eradication-logiciels-securite-sur ... tml#p64338

---

Désinstalle Windows Search / Windows Desktop Search via Ajout\Suppression de programmes.

---

Je te conseille de désinstaller BitTorrent, tu connais les risques ?

En plus ça n'arrange rien pour WOW comme il tourne en permanence visiblement.

voir :
http://www.libellules.ch/phpBB2/les-ris ... 28947.html
http://forum.zebulon.fr/prevention-le-p ... 85544.html
http://www.infos-du-net.com/forum/27314 ... ks-risques
http://forum.zebulon.fr/blog/gof/index. ... wentry=526
pourquoi-eviter-p2p-point-legislatif-da ... tml#p21897
les-dangers-peer-peer-emule-etc-t3208.html#p21557
danger-des-cracks-t893.html#p4489

---

Relance HijackThis, coche toutes ces lignes :
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = :
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [Malwarebytes Anti-Malware (reboot)] "C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe" /runcleanupscript
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\QTTask.exe" -atboottime
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\system32\igfxtray.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\system32\hkcmd.exe
O4 - HKLM\..\Run: [Persistence] C:\WINDOWS\system32\igfxpers.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe"
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE RÉSEAU')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
=) Clique sur Fix checked.

---

Désactive CTFMON.exe :

Panneau de configuration >>> Options régionales et linguistiques >>> Langues >>> Détails >>> Avancé >>> Cocher la case "Arrêtez les services de texte avancés"

Désactive aussi Java Quick Starter :

Panneau de configuration (de Windows) > Java > Avancé > Divers > Décocher Java Quick Starter.

---
  • Menu Démarrer, clique sur exécuter
  • Tape cmd et valide avec ok
  • Dans l'invite qui s'ouvre, copie et colle cette ligne

    sc stop NMIndexingService

    Si un message d'erreur s'affiche, poursuit quand même
  • Valide avec OK
  • Copie-colle maintenant ça dans la fenêtre:

    sc delete NMIndexingService
  • Valide avec OK
---
  • Clique sur le Menu Démarrer puis panneau de configuration,
  • Double clique sur Ajout\Suppression de programmes,
  • Clique sur Ajouter/supprimer des composants windows,
  • Décoche si tu t'en sert pas : MSN Explorer, Windows Messenger,
  • Clique sur suivant, laisse faire, redémarre.
Remarque : Windows Messenger ou MSN Explorer n'ont rien à voir avec Windows Live Messenger

Après le redémarrage supprime si présent :

C:\Program Files\Messenger
C:\Program Files\Alwil Software
tidusfrench
Messages : 8
Inscription : 11 oct. 2009 21:26

Re: Probleme de latence ? Aidez moi svp...

par tidusfrench »

d'accord Merci a toi pour la rapidité de la réponse tu m'épate !!!
je suis en train de faire un scan avec antivir(j'avais déjà vue le topic crée sur sa et je l'avais déjà télécharger)

par contre tu a dis que j'utilise Bit torrent ce qui est étrange puisque je ne l'utilise pas... PDT_033 je ne l'ai même pas dans ma surpression de programme ...
Avatar de l’utilisateur
SkyTech
Messages : 35600
Inscription : 03 août 2008 14:52
Localisation : Picardie (80)

Re: Probleme de latence ? Aidez moi svp...

par SkyTech »

Re,
tidusfrench a écrit : par contre tu a dis que j'utilise Bit torrent ce qui est étrange puisque je ne l'utilise pas... PDT_033 je ne l'ai même pas dans ma surpression de programme
  • Télécharge et installe Revo Uninstaller,
  • Une fois que Revo Uninstaller installé, règle-le comme ici :
    Image
  • Ferme toutes tes applications (Navigateur, Lecteur audio\vidéo, ...)
  • Ouvre Revo, cherche BitTorrent,
  • Clique sur Désinstaller, Oui, Suivant,
  • Laisse le désinstallateur de BitTorrent faire puis ensuite supprime les restes.

    PS : Si le désinstalleur de BitTorrent ne se lance pas ou qu'un message d'erreur apparaît continue quand même.
Si même avec Revo tu ne trouves pas BitTorrent, rends-toi dans son dossier C:\Program Files\DNA, cherche un fichier uninstall.exe ou un truc du genre et double clique dessus, il devrait se désinstaller.
tidusfrench
Messages : 8
Inscription : 11 oct. 2009 21:26

Re: Probleme de latence ? Aidez moi svp...

par tidusfrench »

Merci de me repondre
je ne suis pas sur de l'avoir désinstaller j'ai désinstaller dna est ce bien ca?
SkyTech a écrit :
Désactive aussi Java Quick Starter :

Panneau de configuration (de Windows) > Java > Avancé > Divers > Décocher Java Quick Starter.
je ne trouve pas peut tu sil te plait me dire ou il se trouve en details?
Avatar de l’utilisateur
SkyTech
Messages : 35600
Inscription : 03 août 2008 14:52
Localisation : Picardie (80)

Re: Probleme de latence ? Aidez moi svp...

par SkyTech »

Re,
tidusfrench a écrit : je ne trouve pas peut tu sil te plait me dire ou il se trouve en details?
Il faut mettre le Panneau de configuration en Affichage classique (y a un bouton à sa gauche).
tidusfrench
Messages : 8
Inscription : 11 oct. 2009 21:26

Re: Probleme de latence ? Aidez moi svp...

par tidusfrench »

deja merci de mavoir repondu si rappidement ensuite :

RAPPORT ativir:


{\rtf1\ansi\ansicpg1252\deff0\deflang1036{\fonttbl{\f0\fswiss\fcharset0 Arial;}}
{\*\generator Msftedit 5.41.15.1515;}\viewkind4\uc1\pard\f0\fs20 Avira AntiVir Personal\par
Date de cr\'e9ation du fichier de rapport : Sunday, October 11, 2009 22:00\par
\par
La recherche porte sur 1787120 souches de virus.\par
\par
D\'e9tenteur de la licence :Avira AntiVir Personal - FREE Antivirus\par
Num\'e9ro de s\'e9rie : 0000149996-ADJIE-0000001\par
Plateforme : Windows XP\par
Version de Windows :(Service Pack 3) [5.1.2600]\par
Mode Boot : Mode sans \'e9chec\par
Identifiant : User\par
Nom de l'ordinateur :USER-73D4BA323E\par
\par
Informations de version :\par
BUILD.DAT : 8.2.0.61 17752 Bytes 25/05/2009 13:47:00\par
AVSCAN.EXE : 8.1.4.10 315649 Bytes 18/11/2008 07:21:00\par
AVSCAN.DLL : 8.1.4.1 49921 Bytes 21/07/2008 12:44:27\par
LUKE.DLL : 8.1.4.5 164097 Bytes 12/06/2008 11:44:16\par
LUKERES.DLL : 8.1.4.0 13057 Bytes 04/07/2008 06:30:27\par
ANTIVIR0.VDF : 7.1.0.0 15603712 Bytes 27/10/2008 10:30:36\par
ANTIVIR1.VDF : 7.1.4.132 5707264 Bytes 24/06/2009 09:10:45\par
ANTIVIR2.VDF : 7.1.6.50 4333568 Bytes 29/09/2009 09:11:07\par
ANTIVIR3.VDF : 7.1.6.95 404480 Bytes 09/10/2009 09:11:09\par
Version du moteur: 8.2.1.35 \par
AEVDF.DLL : 8.1.1.2 106867 Bytes 11/10/2009 09:11:22\par
AESCRIPT.DLL : 8.1.2.35 483707 Bytes 11/10/2009 09:11:21\par
AESCN.DLL : 8.1.2.5 127346 Bytes 11/10/2009 09:11:20\par
AERDL.DLL : 8.1.3.2 479604 Bytes 11/10/2009 09:11:19\par
AEPACK.DLL : 8.2.0.0 422261 Bytes 11/10/2009 09:11:18\par
AEOFFICE.DLL : 8.1.0.38 196987 Bytes 11/10/2009 09:11:17\par
AEHEUR.DLL : 8.1.0.167 2011511 Bytes 11/10/2009 09:11:16\par
AEHELP.DLL : 8.1.7.0 237940 Bytes 11/10/2009 09:11:12\par
AEGEN.DLL : 8.1.1.67 364916 Bytes 11/10/2009 09:11:11\par
AEEMU.DLL : 8.1.1.0 393587 Bytes 11/10/2009 09:11:10\par
AECORE.DLL : 8.1.8.1 184693 Bytes 11/10/2009 09:11:10\par
AEBB.DLL : 8.1.0.3 53618 Bytes 14/10/2008 09:05:56\par
AVWINLL.DLL : 1.0.0.12 15105 Bytes 09/07/2008 07:40:02\par
AVPREF.DLL : 8.0.2.0 38657 Bytes 16/05/2008 08:27:58\par
AVREP.DLL : 8.0.0.3 155688 Bytes 11/10/2009 09:11:09\par
AVREG.DLL : 8.0.0.1 33537 Bytes 09/05/2008 10:26:37\par
AVARKT.DLL : 1.0.0.23 307457 Bytes 12/02/2008 07:29:19\par
AVEVTLOG.DLL : 8.0.0.16 119041 Bytes 12/06/2008 11:27:46\par
SQLITE3.DLL : 3.3.17.1 339968 Bytes 22/01/2008 16:28:02\par
SMTPLIB.DLL : 1.2.0.23 28929 Bytes 12/06/2008 11:49:36\par
NETNT.DLL : 8.0.0.1 7937 Bytes 25/01/2008 11:05:07\par
RCIMAGE.DLL : 8.0.0.51 2371841 Bytes 04/07/2008 06:23:16\par
RCTEXT.DLL : 8.0.52.1 86273 Bytes 17/07/2008 09:08:43\par
\par
Configuration pour la recherche actuelle :\par
Nom de la t\'e2che..................: Contr\'f4le int\'e9gral du syst\'e8me\par
Fichier de configuration.........: c:\\program files\\avira\\antivir personaledition classic\\sysscan.avp\par
Documentation....................: bas\par
Action principale................: interactif\par
Action secondaire................: ignorer\par
Recherche sur les secteurs d'amor\'e7age ma\'eetre: marche\par
Recherche sur les secteurs d'amor\'e7age: marche\par
Secteurs d'amor\'e7age..............: C:, \par
Recherche dans les programmes actifs: marche\par
Recherche en cours sur l'enregistrement: marche\par
Recherche de Rootkits............: marche\par
Fichier mode de recherche........: Tous les fichiers\par
Recherche sur les archives.......: marche\par
Limiter la profondeur de r\'e9cursivit\'e9: 20\par
Archive Smart Extensions.........: marche\par
Heuristique de macrovirus........: marche\par
Heuristique fichier..............: moyen\par
\par
D\'e9but de la recherche : Sunday, October 11, 2009 22:00\par
\par
La recherche d'objets cach\'e9s commence.\par
Impossible d'initialiser le pilote.\par
\par
La recherche sur les processus d\'e9marr\'e9s commence :\par
Processus de recherche 'avscan.exe' - '1' module(s) sont contr\'f4l\'e9s\par
Processus de recherche 'avcenter.exe' - '1' module(s) sont contr\'f4l\'e9s\par
Processus de recherche 'igfxsrvc.exe' - '1' module(s) sont contr\'f4l\'e9s\par
Processus de recherche 'explorer.exe' - '1' module(s) sont contr\'f4l\'e9s\par
Processus de recherche 'svchost.exe' - '1' module(s) sont contr\'f4l\'e9s\par
Processus de recherche 'svchost.exe' - '1' module(s) sont contr\'f4l\'e9s\par
Processus de recherche 'svchost.exe' - '1' module(s) sont contr\'f4l\'e9s\par
Processus de recherche 'lsass.exe' - '1' module(s) sont contr\'f4l\'e9s\par
Processus de recherche 'services.exe' - '1' module(s) sont contr\'f4l\'e9s\par
Processus de recherche 'winlogon.exe' - '1' module(s) sont contr\'f4l\'e9s\par
Processus de recherche 'csrss.exe' - '1' module(s) sont contr\'f4l\'e9s\par
Processus de recherche 'smss.exe' - '1' module(s) sont contr\'f4l\'e9s\par
'12' processus ont \'e9t\'e9 contr\'f4l\'e9s avec '12' modules\par
\par
La recherche sur les secteurs d'amor\'e7age ma\'eetre commence :\par
Secteur d'amor\'e7age ma\'eetre HD0\par
[INFO] Aucun virus trouv\'e9 !\par
Secteur d'amor\'e7age ma\'eetre HD1\par
[INFO] Aucun virus trouv\'e9 !\par
\par
La recherche sur les secteurs d'amor\'e7age commence :\par
Secteur d'amor\'e7age 'C:\\'\par
[INFO] Aucun virus trouv\'e9 !\par
\par
La recherche sur les renvois aux fichiers ex\'e9cutables (registre) commence.\par
Le registre a \'e9t\'e9 contr\'f4l\'e9 ( '64' fichiers).\par
\par
\par
La recherche sur les fichiers s\'e9lectionn\'e9s commence :\par
\par
Recherche d\'e9butant dans 'C:\\'\par
C:\\pagefile.sys\par
[AVERTISSEMENT] Impossible d'ouvrir le fichier !\par
\par
\par
Fin de la recherche : Sunday, October 11, 2009 22:23\par
Temps n\'e9cessaire: 23:26 Minute(s)\par
\par
La recherche a \'e9t\'e9 effectu\'e9e int\'e9gralement\par
\par
6022 Les r\'e9pertoires ont \'e9t\'e9 contr\'f4l\'e9s\par
158404 Des fichiers ont \'e9t\'e9 contr\'f4l\'e9s\par
0 Des virus ou programmes ind\'e9sirables ont \'e9t\'e9 trouv\'e9s\par
0 Des fichiers ont \'e9t\'e9 class\'e9s comme suspects\par
0 Des fichiers ont \'e9t\'e9 supprim\'e9s\par
0 Des virus ou programmes ind\'e9sirables ont \'e9t\'e9 r\'e9par\'e9s\par
0 Les fichiers ont \'e9t\'e9 d\'e9plac\'e9s dans la quarantaine\par
0 Les fichiers ont \'e9t\'e9 renomm\'e9s\par
1 Impossible de contr\'f4ler des fichiers\par
158403 Fichiers non infect\'e9s\par
1029 Les archives ont \'e9t\'e9 contr\'f4l\'e9es\par
1 Avertissements\par
0 Consignes\par
\par
}




Hijackthis pour voir si j'ai tous enlever...




Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 10:45:28 PM, on 10/11/2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Avira\AntiVir PersonalEdition Classic\sched.exe
C:\Program Files\Avira\AntiVir PersonalEdition Classic\avguard.exe
C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\RTHDCPL.EXE
C:\Program Files\Java\jre6\bin\jusched.exe
C:\Program Files\iTunes\iTunesHelper.exe
C:\WINDOWS\system32\hkcmd.exe
C:\WINDOWS\system32\igfxpers.exe
C:\Program Files\Avira\AntiVir PersonalEdition Classic\avgnt.exe
C:\Program Files\VisualTaskTips\VisualTaskTips.exe
C:\WINDOWS\system32\igfxsrvc.exe
C:\Program Files\Windows Live\Messenger\msnmsgr.exe
C:\Program Files\Messenger\msmsgs.exe
C:\WINDOWS\BricoPacks\Vista Inspirat 2\RocketDock\RocketDock.exe
C:\WINDOWS\BricoPacks\Vista Inspirat 2\UberIcon\UberIcon Manager.exe
C:\WINDOWS\BricoPacks\Vista Inspirat 2\YzShadow\YzShadow.exe
C:\Program Files\iPod\bin\iPodService.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Documents and Settings\User\Desktop\HiJackThis_2.0.2_by_Urezo.exe

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = :
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: Programme d'aide de l'Assistant de connexion Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre6\bin\jusched.exe"
O4 - HKLM\..\Run: [Malwarebytes Anti-Malware (reboot)] "C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe" /runcleanupscript
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\QTTask.exe" -atboottime
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\system32\igfxtray.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\system32\hkcmd.exe
O4 - HKLM\..\Run: [Persistence] C:\WINDOWS\system32\igfxpers.exe
O4 - HKLM\..\Run: [avgnt] "C:\Program Files\Avira\AntiVir PersonalEdition Classic\avgnt.exe" /min
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe"
O4 - HKCU\..\Run: [VisualTaskTips] C:\Program Files\VisualTaskTips\VisualTaskTips.exe
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\Windows Live\Messenger\msnmsgr.exe" /background
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE RÉSEAU')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Startup: RocketDock.lnk = C:\WINDOWS\BricoPacks\Vista Inspirat 2\RocketDock\RocketDock.exe
O4 - Startup: TransBar.lnk = C:\WINDOWS\BricoPacks\Vista Inspirat 2\TransBar\TransBar.exe
O4 - Startup: UberIcon.lnk = C:\WINDOWS\BricoPacks\Vista Inspirat 2\UberIcon\UberIcon Manager.exe
O4 - Startup: Y'z Shadow.lnk = C:\WINDOWS\BricoPacks\Vista Inspirat 2\YzShadow\YzShadow.exe
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/s ... wflash.cab
O23 - Service: Planificateur Avira AntiVir Personal - Free Antivirus (AntiVirScheduler) - Avira GmbH - C:\Program Files\Avira\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: Avira AntiVir Personal - Free Antivirus Guard (AntiVirService) - Avira GmbH - C:\Program Files\Avira\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: Ma-Config Service (maconfservice) - CybelSoft - C:\Program Files\ma-config.com\maconfservice.exe

--
End of file - 5369 bytes


est ce que j'ai tous fais?
j'essaye en attendant que tu me reponde et je te tien au courant
Avatar de l’utilisateur
SkyTech
Messages : 35600
Inscription : 03 août 2008 14:52
Localisation : Picardie (80)

Re: Probleme de latence ? Aidez moi svp...

par SkyTech »

Re,

Tout est bien fait mis à part le fix avec HijackThis :

Il fallait fixer toutes ces lignes :
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = :
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [Malwarebytes Anti-Malware (reboot)] "C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe" /runcleanupscript
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\QTTask.exe" -atboottime
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\system32\igfxtray.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\system32\hkcmd.exe
O4 - HKLM\..\Run: [Persistence] C:\WINDOWS\system32\igfxpers.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe"
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE RÉSEAU')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
Redémarre et reposte un log HijackThis quand c'est fait.

Tu as testé par câble sinon ?
tidusfrench
Messages : 8
Inscription : 11 oct. 2009 21:26

Re: Probleme de latence ? Aidez moi svp...

par tidusfrench »

je viens de re essayer et pourtant (sa me l'avait déjà fais des dizaine de fois) il reste sur connexion au serveur et ne bouge plus... j'ai essayer de changer de serveur sa ne marche pas
je suis maintenant avec un cable (si sa arrange mes affaire je le garderez)



Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 10:59:21 PM, on 10/11/2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Avira\AntiVir PersonalEdition Classic\sched.exe
C:\Program Files\Avira\AntiVir PersonalEdition Classic\avguard.exe
C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Java\jre6\bin\jusched.exe
C:\Program Files\Avira\AntiVir PersonalEdition Classic\avgnt.exe
C:\Program Files\VisualTaskTips\VisualTaskTips.exe
C:\WINDOWS\BricoPacks\Vista Inspirat 2\RocketDock\RocketDock.exe
C:\WINDOWS\BricoPacks\Vista Inspirat 2\UberIcon\UberIcon Manager.exe
C:\WINDOWS\BricoPacks\Vista Inspirat 2\YzShadow\YzShadow.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Documents and Settings\User\Desktop\HiJackThis_2.0.2_by_Urezo.exe

O2 - BHO: Programme d'aide de l'Assistant de connexion Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre6\bin\jusched.exe"
O4 - HKLM\..\Run: [avgnt] "C:\Program Files\Avira\AntiVir PersonalEdition Classic\avgnt.exe" /min
O4 - HKCU\..\Run: [VisualTaskTips] C:\Program Files\VisualTaskTips\VisualTaskTips.exe
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\Windows Live\Messenger\msnmsgr.exe" /background
O4 - Startup: RocketDock.lnk = C:\WINDOWS\BricoPacks\Vista Inspirat 2\RocketDock\RocketDock.exe
O4 - Startup: TransBar.lnk = C:\WINDOWS\BricoPacks\Vista Inspirat 2\TransBar\TransBar.exe
O4 - Startup: UberIcon.lnk = C:\WINDOWS\BricoPacks\Vista Inspirat 2\UberIcon\UberIcon Manager.exe
O4 - Startup: Y'z Shadow.lnk = C:\WINDOWS\BricoPacks\Vista Inspirat 2\YzShadow\YzShadow.exe
O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/s ... wflash.cab
O23 - Service: Planificateur Avira AntiVir Personal - Free Antivirus (AntiVirScheduler) - Avira GmbH - C:\Program Files\Avira\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: Avira AntiVir Personal - Free Antivirus Guard (AntiVirService) - Avira GmbH - C:\Program Files\Avira\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: Ma-Config Service (maconfservice) - CybelSoft - C:\Program Files\ma-config.com\maconfservice.exe

--
End of file - 3193 bytes
Avatar de l’utilisateur
SkyTech
Messages : 35600
Inscription : 03 août 2008 14:52
Localisation : Picardie (80)

Re: Probleme de latence ? Aidez moi svp...

par SkyTech »

Re,

Ça serait bien que tu puisses tester le jeux avec le même PC et une autre connexion Internet (chez les amis, la familles, ...) et / ou tester le jeux avec un autre PC et cette connexion Internet.
tidusfrench
Messages : 8
Inscription : 11 oct. 2009 21:26

Re: Probleme de latence ? Aidez moi svp...

par tidusfrench »

Merci a toi de m'avoir aider
j'ai encore quelque petite chose a te demander en rapport avec mon probleme
-Cela peut il venir d'une mauvaise configuration de l'affichage?
- est ce que en changeant de FAI il y a des possibilité que sa marche mieux? si oui que dois je demander dans mon abo? plus de débit?
-O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll <<<=== on ma dit que c'était un probleme

pour les test je les ferais quand j'aurais un autre ordi a la maison qui puisse supporter WOW ^^(je suis pas prêt de jouer ^^)
Avatar de l’utilisateur
SkyTech
Messages : 35600
Inscription : 03 août 2008 14:52
Localisation : Picardie (80)

Re: Probleme de latence ? Aidez moi svp...

par SkyTech »

Re,
tidusfrench a écrit :-Cela peut il venir d'une mauvaise configuration de l'affichage?
Possible mais ça peut-être autre chose.

Un truc que tu peux faire aussi pour voir c'est mettre à jours tes pilotes : tenir-ses-pilotes-jour-t17355.html#p137959
tidusfrench a écrit : - est ce que en changeant de FAI il y a des possibilité que sa marche mieux? si oui que dois je demander dans mon abo? plus de débit?
Bof je pense pas que ça changera grand chose si le problème vient du PC ou de l'affichage par exemple... si tu vois ce que je veux dire.
tidusfrench a écrit :-O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll <<<=== on ma dit que c'était un probleme
Qui c'est on par curiosité ?
Ici c'est légitime donc ça pose pas de problème.
tidusfrench
Messages : 8
Inscription : 11 oct. 2009 21:26

Re: Probleme de latence ? Aidez moi svp...

par tidusfrench »

un copain a moi PDT_011
bref j'ai mes pilote a jours (a par l'usb mais sa ma demander d'installer AMV convertore donc je ne pense pas que sa soit sa...)

sinon en attendant que je puise essayer chez une autre personne (sa va prendre du temps malheureusement) si tu a d'autre idée n'hésite pas et merci encore
PDT_002
Ps un dernier pour la route ^^:j'ai était sur ce site et il mon dit que ma carte video n'était pas assez puissante tu crois que sa vien de la?
Avatar de l’utilisateur
SkyTech
Messages : 35600
Inscription : 03 août 2008 14:52
Localisation : Picardie (80)

Re: Probleme de latence ? Aidez moi svp...

par SkyTech »

Re,
tidusfrench a écrit : Ps un dernier pour la route ^^:j'ai était sur ce site et il mon dit que ma carte video n'était pas assez puissante tu crois que sa vien de la?
Si tu as déjà joué à WOW avec cette carte graphique je pense pas, si c'est la 1ère, c'est possible que ça vienne de là. PDT_028
tidusfrench
Messages : 8
Inscription : 11 oct. 2009 21:26

Re: Probleme de latence ? Aidez moi svp...

par tidusfrench »

ok merci pour tout je reviendrais PDT_041
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau »