[Ubuntu 9.04] Problème vidéos Flash (Résolu)

Vous n'arrivez pas à faire ce que vous voulez ? Vous avez un problème avec un logiciel ou son installation ?

Modérateur : Mods GNU/Linux

Eldoth

[Ubuntu 9.04] Problème vidéos Flash (Résolu)

par Eldoth »

Bonjour à tous et à toutes,

J'ai installé GNU/Linux ( Ubuntu v9.04 ), il y a quatre heures maintenant.
Je me suis rendu sur le site youtube et j'ai rencontré un problème pour la lecture des vidéos.
Je vous exposes mon problème.
Quant je suis arrivé sur youtube, j'ai cliqué sur une vidéo.
Donc j'ai du attendre environs 30 secondes avant que la vidéo se dévoile devant mes yeux.
Il y a des petits chargements toutes les cinqs secondes ce qui est pénible.
Pour ce qui est de dailymotion, je n'arrive tout simplement pas à lire les vidéos.
Quelqu'un pourrait m'aider à résoudre ce problème ?
Voilà, merci pour votre aide.
Dernière modification par Eldoth le 13 sept. 2009 16:17, modifié 1 fois.
captnfab

Re: [Ubuntu]Problème Vidéo.

par captnfab »

Bonjour Eldoth,

C'est sans doute un problème avec le plugin flash que tu utilises.

Lance Firefox et regarde dans « Outils / Modules complémentaires / Plugins » quelle est la version et le nom du plugin utilisé pour lire le flash.

Hop :)
Eldoth

Re: [Ubuntu]Problème Vidéo.

par Eldoth »

Alors, je vais tous te les donners :
Shockwave Flash 9.0 r999.
QUickTime Plug-in 7.2.0.
VLC Multimédia Plug-in ( Compatible Totem 2.26.1 ).
Windows Media Player Plug-in 10 ( Compatible; Totem )
Dvix Web Player ( Version 1.4.0.233
Défault Plug-in.
Et Demo Print Plugin For Unix/Linux.

Voilà !
captnfab

Re: [Ubuntu]Problème Vidéo.

par captnfab »

Ok, alors je te propose de faire la manipulation suivante :
1- Tu désactives ce plugin Flash 9.0 r999 (tu le sélectionnes et clique sur « désactiver »)
3- Tu fermes ton navigateur et installes flashplugin-nonfree (en tapant « sudo aptitude install flashplugin-nonfree » dans un terminal)
2- Tu relances ton navigateur et regardes si les vidéos en Flash fonctionnent.
Eldoth

Re: [Ubuntu]Problème Vidéo.

par Eldoth »

Bon j'ai fais la première solution pour débuter, mais quand je désactive ce plugin, la vidéo disparait et met un message comme quoi il faudrait que je télécharger AFP 10.

Pour la deuxième solution, j'ai fais comme tu m'as dis, j'ai d'abord éteint mon navigateur etc,. Donc après avoir tapé la commande dans le terminal, j'ai réouvert Mozilla Firefox et je suis partis sur youtube.

Résultat : Les vidéos mettent toujours du temps pour apparaitre, il semble y avoir un peu moins de lagg's et les vidéos de dailymotion ne fonctionnent toujours pas.
captnfab

Re: [Ubuntu]Problème Vidéo.

par captnfab »

Tu as quoi maintenant dans la liste des plugins ?
Eldoth

Re: [Ubuntu]Problème Vidéo.

par Eldoth »

Dans ma liste, je posséde :
Default Plugin.
Divx Web Player v1.4.0.233.
Demo print plugin for Unix/Linux.
VLC Multimédia Plug-in ( Compatible Totem 2.26.1 ).
Windows Media Player Plug-in 10 ( Compatible; Totem )
Shockwave Flash 9.0 r999.

Un total de 7 plugin's.

J'ai un ami qui a installé Ubuntu en même temps que moi et possède Shockwave Flash 10.0 r32 et ne rencontre aucun problème. Il possède exactement les mêmes plugin que moi sauf pour SHockwave Flash.
captnfab

Re: [Ubuntu]Problème Vidéo.

par captnfab »

La deuxième étape n'a pas fonctionné, tu peux me dire exactement ce que t'as sorti la commande d'installation ?
captnfab

Re: [Ubuntu]Problème Vidéo.

par captnfab »

Ah, je viens de voir que sous Ubuntu la méthode d'installation de adobe flash est la suivante :

Code : Tout sélectionner

sudo aptitude install adobe-flashplugin
Si tu as des difficultés, regarde ici : http://doc.ubuntu-fr.org/flashplayer#in ... ulterieure

Cette étape correspond à l'étape 2 dont je te parlais.
Eldoth

Re: [Ubuntu]Problème Vidéo.

par Eldoth »

Voilà ce que cela m'affiche quand je tape la commande de la deuxième solution :
[email protected]:~$ sudo aptitude install flashplugin-nonfree
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu
Initialisation de l'état des paquets... Fait
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0o d'archives. Après dépaquetage, 0o seront utilisés.
Écriture de l'information d'état étendu... Fait
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu
Initialisation de l'état des paquets... Fait

Comment désinstaller le plugin d'AFP déjà présent sur l'ordinateur ?
captnfab

Re: [Ubuntu]Problème Vidéo.

par captnfab »

Tu n'as pas vraiment besoin de désinstaller le plugin Flash 9.0 (qui n'est certainement pas la version d'Adobe). Il faut juste le désactiver (cf. manip n°1)

Pour installer le plugin Flash 10.0 (la version d'Adobe cette fois-ci), il te faut suivre les instructions données dans le lien que je t'ai passé.
Eldoth

Re: [Ubuntu]Problème Vidéo.

par Eldoth »

Je n'arrive pas à sélectionner le paquets..

Voir le screen :
http://nsa09.casimages.com/img/2009/09/ ... 388587.png

Tous les packets avec un petit carré vert ne peuvent être sélectionnés et l'inverse pour ceux qui n'ont pas les carrés vert.
captnfab

Re: [Ubuntu]Problème Vidéo.

par captnfab »

Bah, c'est étrange, Synaptic indique que le paquet est déjà installé. Tu es sûr que le plugin Flash 10.0 n'apparaît pas dans dans la liste des plugins de Firefox (en faisant défiler l'ascenseur)

Je ne suis pas sûr, mais Flash 9.0 est peut-être fourni par ce paquet : swfdec-mozilla
Essaye de le désinstaller

Code : Tout sélectionner

sudo aptitude purge swfdec-mozilla
Eldoth

Re: [Ubuntu]Problème Vidéo.

par Eldoth »

Voici ce que cela me met quand je met la commande que tu m'as donné :
[email protected]:~$ sudo aptitude purge swfdec-mozilla
[sudo] password for arnaud:
E: Impossible de verrouiller /var/lib/dpkg/lock - open (11 Ressource temporairement non disponible)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu
Initialisation de l'état des paquets... Fait
E: Impossible de verrouiller /var/lib/dpkg/lock - open (11 Ressource temporairement non disponible)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
captnfab

Re: [Ubuntu]Problème Vidéo.

par captnfab »

Il faut bien fermer synaptic avant :)
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Utilisation de GNU/Linux »