paramètrage wifi livebox sous windows XP pack 2

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

Avatar de l’utilisateur
grimposaure
Messages : 3109
Inscription : 02 sept. 2007 17:31
Localisation : Sur un rocher...

Re: paramètrage wifi livebox sous windows XP pack 2

par grimposaure »

Majo90 a écrit : le SP3 ? C'est windows Pack 3 dont tu parles ? Non je ne l'ai pas installé puisque je ne peux pas aller sur le net avec le PC...
Tu ne peux pas le télécharger via ton mac ou par une connaissance?
Majo90 a écrit :pas de loc de la LB
De mon temps (il y a environ 10 ans), on pouvait acheter la LB. Depuis j'entends surtout parler de 3€/mois en plus de l'abonnement, je ne sais pas si on peut encore l'acheter.
Majo90 a écrit :Dongle, clé wifi???
Toujours à l'époque, en plus de la LB tu avais un périf USB fourni pour te connecter en WIFI (comme ta carte, en gros, mais externe). Si tu avais eu ça, on aurait pu tester.

Parce que là, je cale un peu. Ton wifi marche (la preuve avec le mac), la LB semble bien fonctionner. Je pense que c'est un problème de config de ta carte ou du logiciel de la carte, mais n'étant pas un pro et n'ayant pas ce genre de matériel sous la main, je ne peux pas tester.

J'ai la même carte que toi, mais version portable, mais je n'ai pas de trucs WMM, pas eu de souci sur SP2 ni SP3...
Je bloque un peu. (Sans réinstaller la carte, essaie de désinstaller/réinstaller les drivers avec le CD de la carte)
Majo90

Re: paramètrage wifi livebox sous windows XP pack 2

par Majo90 »

Ok, je vais désinstaller et réinstaller les drivers avec le CD de la carte.

Pour SP3, j'ai bien un disque (que mon gendre m'a donné) mais dès qu'il se lance il m'est demandé une clé que je n'ai pas !

En fait, j'ai peut-être omis de te donner l'info la plus importante : si un professionnel a formater mon disque et réinstallé windows, c'est que j'avais un problème... Résultat des courses : il m'a dit que c'est la carte mère qui est foutue... Donc, quand je démarre l'ordi il faut que je fasse tout de suite F12 et que je choisisse le démarrage (hard disk)... J'ai donc un ordi bancale !!!
Comme il a été "tripatouillé", peut-être que la carte a bougé... Je ne sais pas si c'est possible...
En tout cas merci de ton aide et de tes explications !!!
Jocelyne
Avatar de l’utilisateur
grimposaure
Messages : 3109
Inscription : 02 sept. 2007 17:31
Localisation : Sur un rocher...

Re: paramètrage wifi livebox sous windows XP pack 2

par grimposaure »

Et si tu te sens tu désinstalles ta carte:
tu enlèves le panneau gauche de ta tour (quand tu la regardes par devant)
tu enlèves ta carte de son logement (peut être une vis à enlever)
tu redémarres. Tu éteins. tu remets la carte.
Tu redémarres. XP devrais te dire qu'un nouveau matériel a été détecté et tu suis les instructions (tu devras réinstaller les pilotes via le CD). C'est assez simple.
Bonne chance
Majo90

Re: paramètrage wifi livebox sous windows XP pack 2

par Majo90 »

Merci beaucoup !
Ton aide m'est précieuse.
Je te tiens au courant de la suite...
(Je ne peux m'empêcher de te dire que je suis assez fière de moi : c'est une aventure !)
Encore Merci !!!
Jocelyne
Majo90

Re: paramètrage wifi livebox sous windows XP pack 2

par Majo90 »

J"ai désinstallé Ralink.
J'ai ouvert l'ordinateur, mais je n'ai pas réussit à retirer la carte, je n'ai pas un tournevis assez court, et il y a un "obstacle" trop prêt de la vis.
J'avais tout débranché, j'ai donc rebranché et je suis en cours de réinstallation à partir du disque. Dans l'onglet "configuration" il m'est demandé le type de réseau à utiliser : infrastructure ou ad Hoc... Lequel choisir ?
J'ai choisi "infrastructure". Tout semble fonctionnel, mais la connectivité est toujours limitée ou inexistante...
J'irai voir le professionnel...
Encore merci pour tout.
Jocelyne
Avatar de l’utilisateur
grimposaure
Messages : 3109
Inscription : 02 sept. 2007 17:31
Localisation : Sur un rocher...

Re: paramètrage wifi livebox sous windows XP pack 2

par grimposaure »

Majo90 a écrit : J'irai voir le professionnel...
Encore merci pour tout.
Jocelyne
Je doute un peu: Il me semble que tu n'as pas fait de conneries, la carte semble quand même bien installée, les drivers aussi. Le pro va regarder, peut être réinstaller le tout mais il ne sera pas près de ta box. Il va surement te dire qu'il chope son wifi et que tout va bien et quand tu rentreras chez toi, bin, tu risques d'être dans la même situation. J'espère me tromper.

Si par contre ça fonctionne, essaie de savoir ce qui merdait et fait nous remonter l'info.

A+
Majo90

Re: paramètrage wifi livebox sous windows XP pack 2

par Majo90 »

OK ! Pas de problème. Si je peux être aussi utile sur ce forum j'en serai ravie !!!
Une mamie reconnaissante !
Jocelyne
Majo90

Re: paramètrage wifi livebox sous windows XP pack 2

par Majo90 »

Rien de bien nouveau mais encore avant de voir ce professionnel...
Pour cette connectivité limitée il y a lors de ma recherche de réparation un message qui me propose d'aller sur le site de la base de données de Microsoft à la rubrique : 871122. J"y suis allée, dans l'endroit où il y a marqué "recherche" j'ai entré le numéro et choisi dans le menu déroulant l'option 871122 configuration wireless. J'ai essayé la première proposition qui n'aboutit à rien, la deuxième : je n'ai pas acces à ce chemin, mon ordi ne le reconnait pas. J'ai donc été voir plus bas et suis allée sur le 313242. Là, je suis un peu bloquée car les propositions à aller voir sont en anglais ! (je ne le maîtrise pas du tout !!!)
Si tu as le temps et l'envie d'aller voir...

Pour ce qui est des WMM enable et disable : sur le disque d'installation d'OvisLink il y a plusieurs choix et j'avais choisi "installation pour windows XP". Quand j'ai recommencé, j'ai choisi installation rapide : je n'ai plus dans le menu déroulant les choix WMM.
Je vais partir un peu, encore quelques vacances... Je te tiens au courant fin août !
Jocelyne
Avatar de l’utilisateur
grimposaure
Messages : 3109
Inscription : 02 sept. 2007 17:31
Localisation : Sur un rocher...

Re: paramètrage wifi livebox sous windows XP pack 2

par grimposaure »

Yes, bonnes vacances. Ça me permettra de me pencher un peu sur le sujet. (Essaie de passer au SP3...)
Majo90

Re: paramètrage wifi livebox sous windows XP pack 2

par Majo90 »

Et voilà, les vacances tirent à leur fin...
J'ai fait venir le réparateur : Je n'ai pas vu, ni où, ni quand il fallait rentrer la clé de sécurité wifi qui est "sous" la livebox (et que j'avais collé dans mon livret livebox) !!!
Donc, cela fonctionne !
reste que des fenêtres se bloquent intempestivement, ce que je suppose lié à la carte mère défaillante...
En tout cas merci de ta patience Grimpausore et merci à chacun pour son aide !!!
ps : je suis en train de charger le SP3 et IE8...
Bon courage à tous et bonne continuation.
Jocelyne
SkyTech

Re: paramètrage wifi livebox sous windows XP pack 2

par SkyTech »

Salut,
Majo90 a écrit : reste que des fenêtres se bloquent intempestivement, ce que je suppose lié à la carte mère défaillante...
Pour voir :

Télécharge HiJackThis de TrendMicro sur ton Bureau
  • Procède à son installation.
  • Une fois l'installation achevée, lance le via son icône sur le bureau ou bien via Démarrer>Tout les Programmes>HijackThis>Hijackthis
  • Clique sur "Do a system scan and save a logfile".
  • Le rapport s'affiche dans le bloc-note à présent.
  • Copie colle son contenu dans ton prochain message sur le forum.
Note: Tu peut t'aider de ce tutorial si tu rencontre un problème: Guide sur HiJackThis
Majo90

Re: paramètrage wifi livebox sous windows XP pack 2

par Majo90 »

Je veux bien faire ce que tu dis, mais peux-tu me dire à quoi cela sert et ce qui en sera fait quand je l'afficherai dans ce forum ?
Quand mon ordi a planté début juillet c'était à la suite d'un démarrage après l'avoir éteint (par crainte d'un orage...) : écran bleu, écriture blanche, impossible de démarrer...
Mon gendre bien intentionné me fait acheter un disque dur qu'il installe... Après maintes tentatives force est de constater que ni le nouveau, ni l'ancien ne démarre correctement (une fois sur 10 et très lentement). Porté chez un professionnel, celui-ci formate l'ancien disque, estime le nouveau hors d'usage et me dis que la carte mère est fichue...
Actuellement je ne peux démarrer qu'en faisant F12 à l'affichage de la page DELL, Puis, je choisis "onboard... HardDisk"... et là windows se met en route... Cela continu et je retrouve ce que j'avais avant le "plantage" de début juillet : blocage de fenêtre...
Voilà, excuse la longueur... et merci de ton attention.
Jocelyne
Majo90

Re: paramètrage wifi livebox sous windows XP pack 2

par Majo90 »

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 17:26:37, on 30/08/2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\McAfee\SiteAdvisor\McSACore.exe
C:\PROGRA~1\McAfee\MSC\mcmscsvc.exe
c:\PROGRA~1\FICHIE~1\mcafee\mna\mcnasvc.exe
c:\PROGRA~1\FICHIE~1\mcafee\mcproxy\mcproxy.exe
C:\PROGRA~1\McAfee\VIRUSS~1\mcshield.exe
C:\Program Files\McAfee\MPF\MPFSrv.exe
C:\Program Files\McAfee\MSK\MskSrver.exe
C:\Program Files\Analog Devices\SoundMAX\spkrmon.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Canon\CAL\CALMAIN.exe
C:\WINDOWS\System32\svchost.exe
c:\PROGRA~1\mcafee.com\agent\mcagent.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\ScanSoft\PaperPort\pptd40nt.exe
C:\Program Files\Brother\Brmfcmon\BrMfcWnd.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Messenger\msmsgs.exe
C:\Program Files\Brother\ControlCenter3\brccMCtl.exe
C:\Program Files\Brother\Brmfcmon\BrMfcmon.exe
C:\WINDOWS\RaUI.exe
C:\WINDOWS\system32\ntvdm.exe
C:\Program Files\IncrediMail\bin\ImApp.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\PROGRA~1\McAfee\VIRUSS~1\mcsysmon.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\IncrediMail\bin\IncMail.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: McAfee Phishing Filter - {27B4851A-3207-45A2-B947-BE8AFE6163AB} - c:\PROGRA~1\mcafee\msk\mskapbho.dll
O2 - BHO: scriptproxy - {7DB2D5A0-7241-4E79-B68D-6309F01C5231} - C:\Program Files\McAfee\VirusScan\scriptsn.dll
O2 - BHO: McAfee SiteAdvisor BHO - {B164E929-A1B6-4A06-B104-2CD0E90A88FF} - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll
O3 - Toolbar: McAfee SiteAdvisor Toolbar - {0EBBBE48-BAD4-4B4C-8E5A-516ABECAE064} - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll
O4 - HKLM\..\Run: [mcagent_exe] "C:\Program Files\McAfee.com\Agent\mcagent.exe" /runkey
O4 - HKLM\..\Run: [SSBkgdUpdate] "C:\Program Files\Fichiers communs\Scansoft Shared\SSBkgdUpdate\SSBkgdupdate.exe" -Embedding -boot
O4 - HKLM\..\Run: [PaperPort PTD] C:\Program Files\ScanSoft\PaperPort\pptd40nt.exe
O4 - HKLM\..\Run: [IndexSearch] C:\Program Files\ScanSoft\PaperPort\IndexSearch.exe
O4 - HKLM\..\Run: [BrMfcWnd] C:\Program Files\Brother\Brmfcmon\BrMfcWnd.exe /AUTORUN
O4 - HKLM\..\Run: [SetDefPrt] C:\Program Files\Brother\Brmfl06a\BrStDvPt.exe
O4 - HKLM\..\Run: [ControlCenter3] C:\Program Files\Brother\ControlCenter3\brctrcen.exe /autorun
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [IncrediMail] C:\Program Files\IncrediMail\bin\IncMail.exe /c
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE RÉSEAU')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Startup: Event Reminder.lnk = C:\pmw\PMREMIND.EXE
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE
O4 - Global Startup: Ralink Wireless Utility.lnk = C:\WINDOWS\RaUI.exe
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {3E82BB3F-ABE4-458D-9281-0187286A4E51} (VoxsyncCtrl Class) - http://contacts.orange.fr/wfr_webab/VoxsyncX.cab
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftup ... 1634339156
O18 - Protocol: sacore - {5513F07E-936B-4E52-9B00-067394E91CC5} - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll
O23 - Service: Canon Camera Access Library 8 (CCALib8) - Canon Inc. - C:\Program Files\Canon\CAL\CALMAIN.exe
O23 - Service: McAfee SiteAdvisor Service - Unknown owner - C:\Program Files\McAfee\SiteAdvisor\McSACore.exe
O23 - Service: McAfee Services (mcmscsvc) - McAfee, Inc. - C:\PROGRA~1\McAfee\MSC\mcmscsvc.exe
O23 - Service: McAfee Network Agent (McNASvc) - McAfee, Inc. - c:\PROGRA~1\FICHIE~1\mcafee\mna\mcnasvc.exe
O23 - Service: McAfee Scanner (McODS) - McAfee, Inc. - C:\PROGRA~1\McAfee\VIRUSS~1\mcods.exe
O23 - Service: McAfee Proxy Service (McProxy) - McAfee, Inc. - c:\PROGRA~1\FICHIE~1\mcafee\mcproxy\mcproxy.exe
O23 - Service: McAfee Real-time Scanner (McShield) - McAfee, Inc. - C:\PROGRA~1\McAfee\VIRUSS~1\mcshield.exe
O23 - Service: McAfee SystemGuards (McSysmon) - McAfee, Inc. - C:\PROGRA~1\McAfee\VIRUSS~1\mcsysmon.exe
O23 - Service: McAfee Personal Firewall Service (MpfService) - McAfee, Inc. - C:\Program Files\McAfee\MPF\MPFSrv.exe
O23 - Service: McAfee Anti-Spam Service (MSK80Service) - McAfee, Inc. - C:\Program Files\McAfee\MSK\MskSrver.exe
O23 - Service: spkrmon - Unknown owner - C:\Program Files\Analog Devices\SoundMAX\spkrmon.exe

--
End of file - 6354 bytes




Voilà ! Merci pour le diagnostic !!!
Jocelyne
SkyTech

Re: paramètrage wifi livebox sous windows XP pack 2

par SkyTech »

Re,

Je te conseille de désinstaller IncrediMail qui est un vrai spyware qui recueille des informations sur ton activité avec ton PC, tes mails, ...

A lire :

http://assiste.com.free.fr/p/logitheque ... imail.html
http://www.libellules.ch/transferer_dep ... dimail.php

Puis :

Relance HijackThis, coche ces lignes et clique sur Fix checked.
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O4 - HKLM\..\Run: [SSBkgdUpdate] "C:\Program Files\Fichiers communs\Scansoft Shared\SSBkgdUpdate\SSBkgdupdate.exe" -Embedding -boot
O4 - HKLM\..\Run: [PaperPort PTD] C:\Program Files\ScanSoft\PaperPort\pptd40nt.exe
O4 - HKLM\..\Run: [IndexSearch] C:\Program Files\ScanSoft\PaperPort\IndexSearch.exe
O4 - HKLM\..\Run: [BrMfcWnd] C:\Program Files\Brother\Brmfcmon\BrMfcWnd.exe /AUTORUN
O4 - HKLM\..\Run: [SetDefPrt] C:\Program Files\Brother\Brmfl06a\BrStDvPt.exe
O4 - HKLM\..\Run: [ControlCenter3] C:\Program Files\Brother\ControlCenter3\brctrcen.exe /autorun
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE RÉSEAU')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
Désactive CTFMON.exe :

Panneau de configuration >>> Options régionales et linguistiques >>> Langues >>> Détails >>> Avancé >>> Cocher la case "Arrêtez les services de texte avancés"

Ensuite :

Menu démarrer, exécuter, tape services.msc, entrée

Dans la fenêtre qui s'ouvre cherche :

Canon Camera Access Library 8

Double clique dessus, dans type de démarrage mets manuel.

Et :
  • Clique sur le Menu Démarrer puis panneau de configuration,
  • Double clique sur Ajout\Suppression de programmes,
  • Clique sur Ajouter/supprimer des composants windows,
  • Décoche si tu t'en sert pas : MSN Explorer, Windows Messenger,
  • Clique sur suivant, laisse faire, redémarre.
Remarque : Windows Messenger ou MSN Explorer n'ont rien à voir avec Windows Live Messenger

Après le redémarrage supprime si présent :

C:\Program Files\Messenger

Reposte un log HijackThis.
Majo90

Re: paramètrage wifi livebox sous windows XP pack 2

par Majo90 »

Une question : quand tu dis désactive CTFMON.exe, il faut que je coche les cases et "fix checked" ?
A part cela, j'ai tout fait.
Après ta réponse j'envoie le nouveau résultat du hijack

Jocelyne

Revenir à « Réseau »