[Kile] Pb installation sous Ubuntu Jaunty (Résolu)

Vous n'arrivez pas à faire ce que vous voulez ? Vous avez un problème avec un logiciel ou son installation ?

Modérateur : Mods GNU/Linux

iSMa

[Kile] Pb installation sous Ubuntu Jaunty (Résolu)

par iSMa »

Bonjour,

j'ai récemment upgradé depuis Ubuntu 8.04 à 9.04 or j'avais déjà installé Ubuntu 8.04
sur un autre ordi et j'avais sans pb installé Kile que je trouve génial.

Malheureusement sur Jaunty impossible d'installer Kile depuis le gestionnaire ni du terminal,
je vous montre ce que j'ai à l'écran :

Image


J'ai lu qq part q'il fallait pitétre installer des paquets d'Intrepid pour la 2.1 (qui à l'air moins bien que prévu et pas vraiment
finie faut il croire) est-ce que ça vient de là ?

Faut-il que je fasse : sudo apt-get install kile-i18n-fr (d'ailleurs apt-get ou aptitude ?)

Sauvez moi !!!!
Dernière modification par iSMa le 11 sept. 2009 18:00, modifié 3 fois.
captnfab

Re: Pb installation Kile sous Jaunty (Ubuntu) [en cours]

par captnfab »

Plop,

Alors, avant toute chose, j'aimerais vérifier le contenu de

Code : Tout sélectionner

/etc/apt/sources.list
Il faudra vérifier que ces dépôts sont bien ceux de Jaunty.

Ensuite, tu feras une mise à jour des paquets avec

Code : Tout sélectionner

sudo aptitude update
Puis une installation de Kile soit avec ton logiciel soit en tapant

Code : Tout sélectionner

sudo aptitude install kile kile-i18n-fr
Avatar de l’utilisateur
mélodie
Messages : 1491
Inscription : 14 janv. 2007 00:29
Localisation : Pyrénées

Re: Pb installation Kile sous Jaunty (Ubuntu) [en cours]

par mélodie »

Bonjour,
Tu peux essayer d'attendre un jour ou deux, et essayer à nouveau, ou faire un rapport de bug, ou encore, tu peux installer (dual-boot ?) la version LTS qui doit être plus cohérente : la 8.04

http://doc.ubuntu-fr.org/installation
La version LTS (Long Time Support, support à long terme) s'adresse à ceux qui souhaitent un système GNU/Linux extrêmement fiable (et/ou un service technique longue duree comme son nom l'indique).

La dernière version LTS d'Ubuntu est : Ubuntu 8.04 « Hardy Heron ».
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente
iSMa

Re: Pb installation Kile sous Jaunty (Ubuntu) [en cours]

par iSMa »

Capitaine Fab a écrit :Plop,

Alors, avant toute chose, j'aimerais vérifier le contenu de

Code : Tout sélectionner

/etc/apt/sources.list
Il faudra vérifier que ces dépôts sont bien ceux de Jaunty.
Qd je fais

Code : Tout sélectionner

/etc/apt/sources.list
dans le terminal il me fait erreur command not found
il y a pas un sudo qqchose d'abord avant ça ? Faut-il être dans un répertoire précis ou autre ?

ps : j'ai oublié de dire que je suis un noob en ubuntu/linux et shell d'ailleurs si vous avez des cours de shell ou dans le genre je suis preneur !)
captnfab

Re: Pb installation Kile sous Jaunty (Ubuntu) [en cours]

par captnfab »

Hop :)

/etc/apt/sources.list est un fichier

Pour avoir son contenu, tu peux soit aller l'ouvrir avec ton éditeur de texte préféré, soit taper

Code : Tout sélectionner

cat /etc/apt/sources.list
Un cours de shell ? Quand j'ai une question, je me réfère à lui : http://www-gtr.iutv.univ-paris13.fr/Cou ... /tp03.html
iSMa

Re: Pb installation Kile sous Jaunty (Ubuntu) [en cours]

par iSMa »

Merci pour le cours ça a l'air très bien !

Voici e compte rendu de la commande :

Code : Tout sélectionner

# deb cdrom:[Ubuntu 8.04.1 _Hardy Heron_ - Release i386 (20080702.1)]/ hardy main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://fr.archive.ubuntu.com/ubuntu/ jaunty main restricted multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ jaunty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ jaunty-updates main restricted multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ jaunty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://fr.archive.ubuntu.com/ubuntu/ jaunty universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ jaunty universe
deb http://fr.archive.ubuntu.com/ubuntu/ jaunty-updates universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ jaunty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://fr.archive.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository. This software is not part of Ubuntu, but is
## offered by Canonical and the respective vendors as a service to Ubuntu
## users.
# deb http://archive.canonical.com/ubuntu hardy partner
# deb-src http://archive.canonical.com/ubuntu hardy partner

deb http://security.ubuntu.com/ubuntu jaunty-security main restricted multiverse
deb-src http://security.ubuntu.com/ubuntu jaunty-security main restricted
deb http://security.ubuntu.com/ubuntu jaunty-security universe
deb-src http://security.ubuntu.com/ubuntu jaunty-security universe
captnfab

Re: Pb installation Kile sous Jaunty (Ubuntu) [en cours]

par captnfab »

Ok, ça a l'air bien. Tu as essayé de faire le update puis le install comme dit dans mon message un peu plus haut ?
iSMa

Re: Pb installation Kile sous Jaunty (Ubuntu) [en cours]

par iSMa »

Bah nan car j'attendais que tu me dises que mes sources étaient bonnes PDT_005

Je le fais maintenant !

Je reposte dans qq minutes PDT_012
captnfab

Re: Pb installation Kile sous Jaunty (Ubuntu) [en cours]

par captnfab »

Ok, cool, tiens moi au courant :)
iSMa

Re: Pb installation Kile sous Jaunty (Ubuntu) [en cours]

par iSMa »

Bon bah pb car il veut me désinstaller vlc et faire des choses bizarre alors j'ai dit non puis j'ai quitter
je te laisse analyser ça et me conseiller... (sinon je peux toujours migrer vers Kubuntu mais bon
je en sais pas si cela sera sans risque !)

Code : Tout sélectionner

Écriture de l'information d'état étendu... Fait
Atteint http://fr.archive.ubuntu.com jaunty Release.gpg
Prendre :1 http://fr.archive.ubuntu.com jaunty/main Translation-fr [424kB]
Prendre :2 http://security.ubuntu.com jaunty-security Release.gpg [189B]
Ign http://security.ubuntu.com jaunty-security/main Translation-fr   
Ign http://security.ubuntu.com jaunty-security/restricted Translation-fr
Ign http://security.ubuntu.com jaunty-security/multiverse Translation-fr
Ign http://security.ubuntu.com jaunty-security/universe Translation-fr
Prendre :3 http://security.ubuntu.com jaunty-security Release [49,6kB]
Prendre :4 http://fr.archive.ubuntu.com jaunty/restricted Translation-fr [4715B]
Prendre :5 http://fr.archive.ubuntu.com jaunty/multiverse Translation-fr [69,7kB]
Prendre :6 http://fr.archive.ubuntu.com jaunty/universe Translation-fr [635kB]
Atteint http://fr.archive.ubuntu.com jaunty-updates Release.gpg                 
Ign http://fr.archive.ubuntu.com jaunty-updates/main Translation-fr   
Ign http://fr.archive.ubuntu.com jaunty-updates/restricted Translation-fr
Ign http://fr.archive.ubuntu.com jaunty-updates/multiverse Translation-fr
Ign http://fr.archive.ubuntu.com jaunty-updates/universe Translation-fr
Atteint http://fr.archive.ubuntu.com jaunty Release                   
Atteint http://fr.archive.ubuntu.com jaunty-updates Release                     
Prendre :7 http://security.ubuntu.com jaunty-security/main Packages [57,9kB]    
Prendre :8 http://security.ubuntu.com jaunty-security/restricted Packages [2092B]
Prendre :9 http://security.ubuntu.com jaunty-security/multiverse Packages [14B]
Prendre :10 http://security.ubuntu.com jaunty-security/main Sources [17,4kB]    
Prendre :11 http://security.ubuntu.com jaunty-security/restricted Sources [611B]
Prendre :12 http://security.ubuntu.com jaunty-security/universe Packages [23,1kB]
Prendre :13 http://security.ubuntu.com jaunty-security/universe Sources [5238B]
Atteint http://fr.archive.ubuntu.com jaunty/main Packages                       
Atteint http://fr.archive.ubuntu.com jaunty/restricted Packages                 
Atteint http://fr.archive.ubuntu.com jaunty/multiverse Packages                 
Atteint http://fr.archive.ubuntu.com jaunty/main Sources                        
Atteint http://fr.archive.ubuntu.com jaunty/restricted Sources                  
Atteint http://fr.archive.ubuntu.com jaunty/universe Packages                   
Atteint http://fr.archive.ubuntu.com jaunty/universe Sources                    
Atteint http://fr.archive.ubuntu.com jaunty-updates/main Packages               
Atteint http://fr.archive.ubuntu.com jaunty-updates/restricted Packages
Atteint http://fr.archive.ubuntu.com jaunty-updates/multiverse Packages
Atteint http://fr.archive.ubuntu.com jaunty-updates/main Sources
Atteint http://fr.archive.ubuntu.com jaunty-updates/restricted Sources
Atteint http://fr.archive.ubuntu.com jaunty-updates/universe Packages
Atteint http://fr.archive.ubuntu.com jaunty-updates/universe Sources 
1289ko téléchargés en 2s (519ko/s)                                   
Lecture des listes de paquets... Fait             

État actuel : 7 mises à jour restantes [+7].
[email protected]:~$ sudo aptitude install kile kile-i18n-fr
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu      
Initialisation de l'état des paquets... Fait
Impossible de trouver un paquet dont le nom ou la description correspond à « kile-i18n-fr »
Impossible de trouver un paquet dont le nom ou la description correspond à « kile-i18n-fr »
Les paquets suivants sont CASSÉS :
  libqt4-svg 
Les NOUVEAUX paquets suivants vont être installés :
  asymptote{a} asymptote-doc{a} blt{a} context{a} dblatex{a} dolphin{a} 
  dvipng{a} exiv2{a} feynmf{a} guile-1.8{a} imagemagick{a} 
  imagemagick-doc{a} kbibtex{a} kde-icons-oxygen{a} kdebase-bin{a} 
  kdebase-data{a} kdebase-runtime{a} kdebase-runtime-bin-kde4{a} 
  kdebase-runtime-data{a} kdebase-runtime-data-common{a} kdelibs-bin{a} 
  kdelibs-data{a} kdelibs4c2a{a} kdelibs5{a} kdelibs5-data{a} kfind{a} 
  khelpcenter4{a} kile konqueror{a} konqueror-nsplugins{a} konsole{a} 
  latex2html{a} libavahi-qt3-1{a} libclucene0ldbl{a} libexiv2-5{a} 
  libfftw3-3{a} libkonq5{a} libkonq5-templates{a} liblua50{a} 
  liblualib50{a} libnetpbm10{a} libokularcore1{a} libphonon4{a} 
  libpoppler-qt4-3{a} libpq5{a} libqca2{a} libqimageblitz4{a} libqt3-mt{a} 
  librasqal1{a} librdf0{a} libruby1.8{a} libsigsegv0{a} libsoprano4{a} 
  libstreamanalyzer0{a} libstreams0{a} libt1-5{a} libxcb-shape0{a} 
  libxcb-shm0{a} libxcb-xv0{a} libxine1{a} libxine1-bin{a} 
  libxine1-console{a} libxine1-misc-plugins{a} libxine1-x{a} lilypond{a} 
  lilypond-data{a} lilypond-doc{a} luatex{a} netpbm{a} okular{a} 
  perl-doc{a} phonon{a} phonon-backend-xine{a} psutils{a} 
  python-imaging-tk{a} python-tk{a} redland-utils{a} ruby{a} ruby1.8{a} 
  soprano-daemon{a} tcl8.5{a} tex4ht{a} tex4ht-common{a} texinfo{a} 
  texlive-metapost{a} texlive-metapost-doc{a} texlive-xetex{a} tk8.5{a} 
  ttf-dejavu{a} ttf-dejavu-extra{a} 
0 paquets mis à jour, 91 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 227Mo d'archives. Après dépaquetage, 648Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
  libqt4-svg: Dépend: libqtcore4 (= 4.5.0-0ubuntu4.1) mais 4.5.1-1~ppa1~jaunty1 est installé.
              Dépend: libqtgui4 (= 4.5.0-0ubuntu4.1) mais 4.5.1-1~ppa1~jaunty1 est installé.
Les actions suivantes permettront de résoudre ces dépendances :

Supprimer les paquets suivants :
vlc

Réinstaller à une version antérieure les paquets suivants :
libqt4-dbus [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqt4-designer [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1
(jaunty-updates)]
libqt4-network [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqt4-qt3support [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1
(jaunty-updates)]
libqt4-script [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqt4-sql [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqt4-sql-mysql [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1
(jaunty-updates)]
libqt4-xml [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqtcore4 [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqtgui4 [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
qt4-qtconfig [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]

Le score est de -211

Accepter cette solution ? [Y/n/q/?] n       
Les actions suivantes permettront de résoudre ces dépendances :

Installer les paquets suivants :
libvlccore0 [0.9.9a-2ubuntu1 (jaunty)]

Réinstaller à une version antérieure les paquets suivants :
libqt4-dbus [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqt4-designer [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1
(jaunty-updates)]
libqt4-network [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqt4-qt3support [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1
(jaunty-updates)]
libqt4-script [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqt4-sql [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqt4-sql-mysql [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1
(jaunty-updates)]
libqt4-xml [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqtcore4 [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqtgui4 [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
qt4-qtconfig [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
vlc [1.0.0-1~ppa3 (now) -> 0.9.9a-2ubuntu1 (jaunty)]
vlc-nox [1.0.0-1~ppa3 (now) -> 0.9.9a-2ubuntu1 (jaunty)]

Le score est de -289

Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

Supprimer les paquets suivants :
qt4-qtconfig
vlc

Réinstaller à une version antérieure les paquets suivants :
libqt4-dbus [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqt4-designer [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1
(jaunty-updates)]
libqt4-network [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqt4-qt3support [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1
(jaunty-updates)]
libqt4-script [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqt4-sql [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqt4-sql-mysql [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1
(jaunty-updates)]
libqt4-xml [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqtcore4 [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqtgui4 [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]

Laisser les dépendances suivantes non satisfaites :
libqtgui4 recommande qt4-qtconfig
Le score est de -672

Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

Supprimer les paquets suivants :
qt4-qtconfig

Installer les paquets suivants :
libvlccore0 [0.9.9a-2ubuntu1 (jaunty)]

Réinstaller à une version antérieure les paquets suivants :
libqt4-dbus [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqt4-designer [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1
(jaunty-updates)]
libqt4-network [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqt4-qt3support [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1
(jaunty-updates)]
libqt4-script [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqt4-sql [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqt4-sql-mysql [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1
(jaunty-updates)]
libqt4-xml [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqtcore4 [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
libqtgui4 [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4.1 (jaunty-updates)]
vlc [1.0.0-1~ppa3 (now) -> 0.9.9a-2ubuntu1 (jaunty)]
vlc-nox [1.0.0-1~ppa3 (now) -> 0.9.9a-2ubuntu1 (jaunty)]

Laisser les dépendances suivantes non satisfaites :
libqtgui4 recommande qt4-qtconfig
Le score est de -750

Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

Supprimer les paquets suivants :
vlc

Installer les paquets suivants :
libqt4-svg [4.5.0-0ubuntu4 (jaunty)]

Réinstaller à une version antérieure les paquets suivants :
libqt4-dbus [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4 (jaunty)]
libqt4-designer [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4 (jaunty)]
libqt4-network [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4 (jaunty)]
libqt4-qt3support [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4 (jaunty)]
libqt4-script [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4 (jaunty)]
libqt4-sql [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4 (jaunty)]
libqt4-sql-mysql [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4 (jaunty)]
libqt4-xml [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4 (jaunty)]
libqtcore4 [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4 (jaunty)]
libqtgui4 [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4 (jaunty)]
qt4-qtconfig [4.5.1-1~ppa1~jaunty1 (now) -> 4.5.0-0ubuntu4 (jaunty)]

Le score est de -241

Accepter cette solution ? [Y/n/q/?] q
Abandon de tous les efforts pour rechercher une solution à ces dépendances.
Abandon.
captnfab

Re: Pb installation Kile sous Jaunty (Ubuntu) [en cours]

par captnfab »

Mhh...

Bon, déjà, tu as des mises à jour, tu peux les installer avec

Code : Tout sélectionner

sudo aptitude full-upgrade
Ensuite, pour kile... d'une part, il ne trouve pas la traduction française, d'autre part il semblerait que les libs qt (décoration des fenêtres de KDE et toutes les applications dont le nom commence par K...) aient quelques soucis de dépendance en ce moment.

Mais bon, c'est toujours mieux que ce qui se passait avant.

Au fait, ton vlc, tu l'as installé depuis les dépôts officiels ?

Fais d'abord la mise à jour, retente l'install de kile.

Si les mêmes problèmes persistes, il va te falloir choisir une des options suivantes :
- sacrifier vlc à kile
- sacrifier kile à vlc
- attendre un peu

:)
iSMa

Re: Pb installation Kile sous Jaunty (Ubuntu) [en cours]

par iSMa »

Ok dak, bon je laisse tomber kile pour l'instant je vais attendre un peu, je suis pas pressé, merci bcp.

Je voulais savoir si passer à Kubuntu depuis Ubuntu était possible et raisonnable ou faut-il mieux
faire une install propre ?

J'ai une question sur Unetbootin car j'ai pas trop saisi le concept et je voudrais tester plusieurs distribs
linux sans devoir graver 15 000 DVD, tu préfères que je crée une nouveau sujet ou on peux en parler ici ?

PS: je mets dons résolu puisque j'abandonne pour l'instant !

PPS :
mélodie a écrit :Bonjour,
Tu peux essayer d'attendre un jour ou deux, et essayer à nouveau, ou faire un rapport de bug, ou encore, tu peux installer (dual-boot ?) la version LTS qui doit être plus cohérente : la 8.04

http://doc.ubuntu-fr.org/installation
La version LTS (Long Time Support, support à long terme) s'adresse à ceux qui souhaitent un système GNU/Linux extrêmement fiable (et/ou un service technique longue duree comme son nom l'indique).

La dernière version LTS d'Ubuntu est : Ubuntu 8.04 « Hardy Heron ».

Bonjour et excuse moi j'ai oublié de te répondre, bah tout compte fait je vais attendre comme tu l'as suggéré PDT_005
en fait j'avais réussi sur la LTS à mettre Kile mais je préfère garder la 9.04 PDT_033
tant pis pour moi
captnfab

Re: Pb installation Kile sous Jaunty (Ubuntu) [en cours]

par captnfab »

iSMa a écrit :Ok dak, bon je laisse tomber kile pour l'instant je vais attendre un peu, je suis pas pressé, merci bcp.
Réessaye tous les quelques jours : un update et un install, ça devrait être réparé un de ces jours.
iSMa a écrit :Je voulais savoir si passer à Kubuntu depuis Ubuntu était possible et raisonnable ou faut-il mieux
faire une install propre ?
C'est possible, pas très propre, mais surtout assez inutile.
Si tu veux utiliser KDE, tu n'as pas besoin de passer à Kubuntu, il suffit de l'installer comme n'importe quel logiciel (paquet kde-standard). Si après tu veux te débarasser de Gnome, c'est une autre histoire.

iSMa a écrit :J'ai une question sur Unetbootin car j'ai pas trop saisi le concept et je voudrais tester plusieurs distribs
linux sans devoir graver 15 000 DVD, tu préfères que je crée une nouveau sujet ou on peux en parler ici ?
Un autre sujet stp :)
iSMa a écrit :PS: je mets dons résolu puisque j'abandonne pour l'instant !
Mets plutôt « en suspend », tu marqueras résolu qd ça marchera ;-)
iSMa

Re: Pb installation Kile sous Jaunty (Ubuntu) [résolu]

par iSMa »

oki doki ! PDT_002
Avatar de l’utilisateur
mélodie
Messages : 1491
Inscription : 14 janv. 2007 00:29
Localisation : Pyrénées

Re: Pb installation Kile sous Jaunty (Ubuntu) [en suspens]

par mélodie »

Salut iSMa,

Si tu as un petit peu d'espace libre sur ton disque dur, pourquoi ne pas installer une version LTS en plus de ce que tu as déjà ?
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Utilisation de GNU/Linux »