[Ubuntu] boot machine virtuelle bloque (Résolu)

Vous n'arrivez pas à faire ce que vous voulez ? Vous avez un problème avec un logiciel ou son installation ?

Modérateur : Mods GNU/Linux

imingso

[Ubuntu] boot machine virtuelle bloque (Résolu)

par imingso »

Bonjour à tous !
Voila, j'essaye d'installer Ubuntu 9.04 (Jaunty Jackalope) sur une machine virtuelle (VirtualBox).
Donc, je le lance, je fais installer, mais, pendant l'installation, à 86 %, cela bloque (sur quelque chose comme "analyse du miroir"). Comme je n'ai que 512 Mo de RAM, je n'ai attribué à la machine virtuelle que 255 Mo de RAM.
Pouvez-vous m'aider ?
Merci d'avance
Imingso
Dernière modification par imingso le 12 juil. 2009 22:23, modifié 2 fois.
Avatar de l’utilisateur
mélodie
Messages : 1491
Inscription : 14 janv. 2007 00:29
Localisation : Pyrénées

Re: Encore un problème avec Ubuntu

par mélodie »

Bonjour,

J'ai rencontré le même problème, et j'ai il me semble, réussi à le résoudre (en faisant des acrobaties) en indiquant noscsi sur la ligne de boot du kernel, à moins que ce ne soit une autre option... ah oui ! il faut indiquer quelque chose comme ide.legacy-kernel ou truc comme ça : la phrase précise est indiquée dans les options de boot spéciales.

La forme de ton sujet n''est pas conforme avec celle que nous demandons dans les règles du forum. Veux-tu regarder les autres sujet, et indiquer dans le titre la nature du problème ?

[sujet] problème (état)

est la formule.

Cela est utile, lorsqu'une personne fait une recherche, pour trouver un sujet identique ayant déjà été traité !
Merci par avance.

PDT_012
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente
imingso

Re: [Ubuntu] Encore un problème (en cours)

par imingso »

Merci !
Avatar de l’utilisateur
mélodie
Messages : 1491
Inscription : 14 janv. 2007 00:29
Localisation : Pyrénées

Re: [Ubuntu] Encore un problème (en cours)

par mélodie »

imingso a écrit :Merci !
Salut,

Il faut indiquer la nature du problème : ça donne quoi un forum où tous les titre indiquent juste "problème" : crois-tu qu'on les distingue les uns des autres ?

J'ai édité ton titre, pour cette fois.

Et tu mets que c'est résolu : alors la ligne exacte était ? comment cela s'est-il passé au juste ? PDT_012
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente
imingso

Re: [Ubuntu] boot machine virtuelle bloque (Résolu)

par imingso »

Merci pour le titre !
En fait, la ligne était ide.legacy# kernel (enfin, je crois). J'ai choisi ce mode de boot, la machine virtuelle a travaillé un peu (1-2 minutes) et j'ai lancé l'installation, tout s'est passé comme prévu. Merci encore une fois !
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Utilisation de GNU/Linux »