AntiVir bleme lors d'un Point restau

Questions autour de la sécurité en général.
Pour les désinfections, merci de vous rendre dans la partie Windows --> Virus : Aide Malwares
tai_chi_fighter

AntiVir bleme lors d'un Point restau

par tai_chi_fighter »

Bonjours a tous,
Je suis nouveau sur ce Forum sur la sécurité informatique qui à l'air très riche.

je rencontre un problème avec Antivir lors du rétablissement d'un point de restauration Windows. Antivir marche correctement et le guard s'active automatiquement.
Mais quand je fais une restauration, Antivir est toujours là mais le guard ne se lance pas automatique et il est grisé. La mise à jours ne se fait plus. Dans le panneau de contrôle de AntiVir j'ai pas la date de fin de license. et dans la rubrique "Dernière mise à jours" pour "moteur de recherche" et "fichier de déf. des virus" d'habitude j'ai une version et une date et la j'ai n/a.

J'ai 2 ordinateurs j'ai ce problème que sur 1 mon portable. Sur l'autre quand je fais une restauration d'un point, Je refais une MAJ Antivir et tout marche directe. Mais sur mon portable je dois supprimer Antivir et le réinstaller pour que sa remarche.

J'ai essaillé de résoudre le problème en réinstallant le fichier hbedv.key , rien donné.

Je voudrais bien trouvé une solution à ce problème. Je vous remercie d'avance de l'aide que vous Pourriez m'apporter.

Cordialement tai_Chi_Fighter
tai_chi_fighter

Re: AntiVir bleme lors d'un Point restau

par tai_chi_fighter »

Image

Image

Image

Voilà des screens Shoots de mon problème.
Leo 2005

Re: AntiVir bleme lors d'un Point restau

par Leo 2005 »

Salut,
oui ceci est normale. la restauration de windows ne restaure pas tous les fichiers qu'il y avait a ce temps, mais tous les fichiers de windows le "registry" inclu qui contient tous les information sur les programmes installés, les services etc. Après une restauration avant un temps ou antivir n'a pas encore été installé ces entrées sont suprimé, mais pas les fichiers d'antivir.
windows ne sais plus qu'antivir est installé et antivir ne fonctionne plus car des clés importantes dans le "registry" n'existe plus.

pour résoudre le problème tu pourrat essayer d'executer le fichier d'installation d'antivir et si possible choisir reparer. Mais je suppose que ça ne va pas être possible.
mais tu pourrat installer antivir exactement au dessu de l'ancien version.
tai_chi_fighter

Re: AntiVir bleme lors d'un Point restau

par tai_chi_fighter »

Merci de ta réponse. Il manque quelque chose au fonctionement, base de registre, fichier etc ...
Mais c'est bizarre sa le fait quand même quand je fais un Point restau Windows au AntiVir - Avira fonctionne bien. Et quand je restaure ce point il fonctionne plus.

Est ce quelqu'un d'autre à déjà rencontré ce problème.

La prochaine fois je tenterais une sauvegarde restauration registre.
SkyTech

Re: AntiVir bleme lors d'un Point restau

par SkyTech »

Salut,

A la rigueur, comme j'ai déjà eu ce genre de problème, tente une maj manuelle :

http://forum.malekal.com/viewtopic.php?f=59&t=12306
artefact0

Re: AntiVir bleme lors d'un Point restau

par artefact0 »

Bonjour à tous,
Moi aussi, j'ai eu un problème analogue avec une restauration et je l'ai résolu en désinstallant/réinstallant mon antivirus.
A + PDT_008
MultiUser

Re: AntiVir bleme lors d'un Point restau

par MultiUser »

artefact0 a écrit :Bonjour à tous,
Moi aussi, j'ai eu un problème analogue avec une restauration et je l'ai résolu en désinstallant/réinstallant mon antivirus.
A + PDT_008
+1 me toOo ...

Essayes d'éviter le langage sms s'il te plait cf."titre du message"

Bonne route ... @+
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Securite informatique »