VLC 0.9.8a ?

L'actualité & News Informatique!
Donc pas de demande d'aide dans cette partie.
[ KL3R ]

VLC 0.9.8a ?

par [ KL3R ] »

Voilà une nouvelle version du player reconnu comme faisant partie des meilleurs.

Seulement voilà, est-ce bien une version finale stable ? Car j'ai lu que ce n'était pas une définitive et sur les forums ont recense beaucoup de mécontents... De plus, quand on vérifie les mises à jour via la version 0.9.6, il nous dit qu'on est à jour...

Pourtant sur le site officiel, on voit une 0.9.8a en téléchargement, mais aussi une 0.9.8 (sans le "a"), ...

Que se passe-t-il ? Quelle est la dernière version finale stable ? Moi je pense attendre que la version 0.9.6 me propose de passer à la 0.9.8a via le système de mises à jour intégrée.

Il y avait aussi cette embrouille avec la 0.9.4, on est passé directement à la 0.9.6 sous Windows, alors qu'une 0.9.5 avait vu le jour sur le site...
td947

Re: VLC 0.9.8a ?

par td947 »

Bonsoir je l'ai installé et ça marche très bien de mon coté. Je ne l'ai pas non plus utiliser des heures durant, mais à première vue pas de souci.
Avatar de l’utilisateur
Topxm
Messages : 7942
Inscription : 08 nov. 2007 22:53
Localisation : Cognac !!!!!

Re: VLC 0.9.8a ?

par Topxm »

Salut,

Mise à jour classique de VLC en fait

http://www.videolan.org/vlc/download-windows.html

No souci
Image
[ KL3R ]

Re: VLC 0.9.8a ?

par [ KL3R ] »

Ok merci et pourquoi la version 0.9.6 me dit que je suis à jour ?

Dois-je installer par-dessus ou d'abord désinstaller l'ancienne proprement ?
Contact75

Re: VLC 0.9.8a ?

par Contact75 »

[ KL3R ] a écrit :Ok merci et pourquoi la version 0.9.6 me dit que je suis à jour ?

Dois-je installer par-dessus ou d'abord désinstaller l'ancienne proprement ?

Quant tu installes VLC, il commence par désinstaller (en le proposant) l'ancienne version avant d'installer la nouvelle.

Il propose également de désinstaller les préférences (case à cocher)
MultiUser

Re: VLC 0.9.8a ?

par MultiUser »

Salut,

ce logiciel est super complet au niveau de sa base de codec PDT_008

je l'utilise depuis des années & il peut même être intégré @ Firefox

et est compatible avec Linux ... rien @ redire, super outil PDT_018

@++
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Actualité & News Informatique »