pas de desktop cube [résolu]

Vous n'arrivez pas à faire ce que vous voulez ? Vous avez un problème avec un logiciel ou son installation ?

Modérateur : Mods GNU/Linux

iSMa

pas de desktop cube [résolu]

par iSMa »

Hello de Lu,

voilà mon pb, j'ai hardy depuis peu et j'ai télécharger et installer le compiz-fusion settings manager pour avoir le cube.
Malheureusement, je n'obtiens rien malgré les réglages :
- desktop cube (activé)
- rotate cube (activé)
- changeur de bureau (activé)

la commande ctrl+alt+right ou left me donne un autre bureau mais c'est comme si j'avais retourné une feuille
pareil avec le bouton central de la souris...

Merci pour vos réponses !
captnfab

Re: pas de desktop cube [en cours]

par captnfab »

Mhh… est-ce que l'accélération graphique fonctionne ?

Pour le savoir :
ouvre un terminal et tape

Code : Tout sélectionner

glxinfo | grep rendering
iSMa

Re: pas de desktop cube [en cours]

par iSMa »

je pense que oui :

Code : Tout sélectionner

direct rendering: Yes
captnfab

Re: pas de desktop cube [en cours]

par captnfab »

Bien. Et est-ce que tu utilises compiz ou metacity comme WM ?

Pour le savoir, dans un terminal :

Code : Tout sélectionner

ps ux |grep metacity

Code : Tout sélectionner

ps ux |grep compiz
iSMa

Re: pas de desktop cube [en cours]

par iSMa »

voilà chef :

Code : Tout sélectionner

ps ux |grep metacity
1000 6648 0.0 0.0 3012 768 pts/0 S+ 17:05 0:00 grep metacity

Code : Tout sélectionner

ps ux |grep compiz
1000 6053 0.0 0.0 1772 536 ? S 16:40 0:00 /bin/sh /usr/bin/compiz --sm-client-id default0
1000 6133 0.2 0.5 23712 16780 ? S 16:40 0:03 /usr/bin/compiz.real --ignore-desktop-hints --replace --indirect-rendering --sm-client-id default0 core ccp
1000 6197 0.0 0.0 1772 484 ? Ss 16:40 0:00 /bin/sh -c /usr/bin/compiz-decorator
1000 6198 0.0 0.0 1772 504 ? S 16:40 0:00 /bin/sh /usr/bin/compiz-decorator
1000 6635 0.0 0.0 3012 764 pts/0 R+ 17:04 0:00 grep compiz
captnfab

Re: pas de desktop cube [en cours]

par captnfab »

J'ai peut-être ta solution : http://hostintruder.wordpress.com/2008/ ... on-ubuntu/

Si tu as un pb avec l'anglais, n'hésite pas.
iSMa

Re: pas de desktop cube [en cours]

par iSMa »

ok donc j'ai rajouté emerald mais toujours pareil alors je vais redémarrer un coup pour voir...
captnfab

Re: pas de desktop cube [en cours]

par captnfab »

Regarde le point « 1 » du lien que je t'ai donné.
Et oublie emerald :) (vire-le même)
iSMa

Re: pas de desktop cube [en cours]

par iSMa »

ah bah je l'avais déjà fait depuis longtemps le point 1.

PDT_005

comment je fais pour virer emerald ?
Engil Hramn

Re: pas de desktop cube [en cours]

par Engil Hramn »

Salut.
Tu as bien augmenté le nombre de bureaux virtuels à 4 auparavant ?
iSMa

Re: pas de desktop cube [en cours]

par iSMa »

ah pitétre pas lol !

comment on fait ?
Engil Hramn

Re: pas de desktop cube [en cours]

par Engil Hramn »

http://doc.ubuntu-fr.org/compizconfig-settings-manager
Ensuite, on doit augmenter le nombre de bureaux virtuels à 4 dans General Options - Desktop Size- Horizontal Virtual Size. Les deux autres options doivent être laissées à 1.
iSMa

Re: pas de desktop cube [en cours]

par iSMa »

c'était bien ça... tout m'a échappé on dirait !

merci engil :merci: :cartonnes:

je laisse emerald ou je le vire ? si je le vire comment je fais (je suis complétement newbie en nux en fait)
captnfab

Re: pas de desktop cube [en cours]

par captnfab »

pour virer emerald :

Code : Tout sélectionner

sudo apt-get remove emerald
iSMa

Re: pas de desktop cube [en cours]

par iSMa »

merci Fab aussi (scuze j'ai failli te zapper... argggggghhh) !!!!

:merci: :merci: :nyark: :cartonnes:
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Utilisation de GNU/Linux »