[Xubuntu} installation du mode graphique (résolu)

Vous n'arrivez pas à faire ce que vous voulez ? Vous avez un problème avec un logiciel ou son installation ?

Modérateur : Mods GNU/Linux

gargouilli

[Xubuntu} installation du mode graphique (résolu)

par gargouilli »

Hello!

Après partitionnement, je viens d'installer Xubuntu en multiboot avec winXP, via l'alternate CD (car Ram très réduite -128M)... J'ai suivi le tuto pour installer Xubuntu via les lignes de commandes (cfr. http://doc.ubuntu-fr.org/installation/mini_ram), mais quand j'ai tapé startx pour passer en interface graphique, j'ai un fond d'écran avec un Héron(je crois...), mais pas d'icône, etc. (juste une croix en guise de pointeur de souris)...
Quand je repasse en console, il y est écrit:
>Warning: Type "ONE_LEVEL" has 1 level, but <Ralt> has 2 symbols
> ignoring extra symbol.
Errors from xkhcomp are not fatal to the x server

Waiting for x server to shut down FreeFontPath: FPE "/usr/shave/fonts/x11/misc
refcount is 2, should be 1; fixing"

Sauriez-vous m'éclairer sur ce qui bloque et sur ce que je peux faire?
Merci d'avance...
Dernière modification par gargouilli le 18 août 2008 10:23, modifié 1 fois.
Avatar de l’utilisateur
mélodie
Messages : 1491
Inscription : 14 janv. 2007 00:29
Localisation : Pyrénées

Re: [Xubuntu} installation du mode graphique

par mélodie »

As-tu installé Xfce4 ou xubuntu-desktop ? Quoi qu'il en soit, essaie de lancer l'interface graphique avec la commande "startxfce4" au lieu de "startx".

Regardes aussi dans ton home si tu as un fichier nommé .xinitrc et si tu n'en as pas, crées le, avec vi, ou vim, ou nano (en mode texte donc) aux choix. Si tu ne sais pas t'en servir regardes dans la doc ubuntu-fr.org, il y a des explications.

Dans ce fichier tu y mets :

Code : Tout sélectionner

exec xfce4-session
et ça devrait suffire pour pouvoir le lancer avec juste startx. Note une chose : quand tu commences, un environnement Xfce n'est pas configuré du tout ! Il y a une barre des tâches minuscule avec un bouton en forme d'étoile, et c'est tout ! Est-ce que c'est ce que tu as ?

Si c'est ça, tu devras faire les configurations (clic droit sur cette barre, explorer les options, faire des essais... )

Des infos sur Xfce4 : http://wiki.xfce.org/fr/faq
(en français !)

un chan sur Xfce4 ! http://www.xfce.org/community/

(et un forum, une mailing liste... tout n'est pas en français après...)

Bon courage. PDT_012

PS: j'ai oublié : as-tu fait une mise à jour du système après l'installation ?
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente
gargouilli

Re: [Xubuntu} installation du mode graphique (résolu)

par gargouilli »

Un grand merci à toi!

Pour répondre à tes questions, j'avais bien installé xfce4, et la mise à jour est faite...
avec la commande startxfce4 ça a fonctionné! Je me lance maintenant dans les joies de la configuration! Et je vais lire les liens que tu m'as conseillés...
Bonne journée!
Avatar de l’utilisateur
mélodie
Messages : 1491
Inscription : 14 janv. 2007 00:29
Localisation : Pyrénées

Re: [Xubuntu} installation du mode graphique (résolu)

par mélodie »

Super ! PDT_016

Bonne continuation, et bienvenu sur la banquise.
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Utilisation de GNU/Linux »