[Résolu] Problème sous Slitaz

Vous n'arrivez pas à faire ce que vous voulez ? Vous avez un problème avec un logiciel ou son installation ?

Modérateur : Mods GNU/Linux

tonerre mécanique

[Résolu] Problème sous Slitaz

par tonerre mécanique »

Bonjour,

Voici mon problème;

J'ai installer Slitaz sur un vieux pc que j'ai récupéré il n'y a pas logtemps. La machine tourne super bien, je n'aurais même jamais pensé qu'un vieux pc comme celui-là (Compaq Armada M700, Intel Pentium III 850 MHz - Disque Dur : 6 Go - RAM : 120 Mo) pouvait aussi bien tourner.
Mais le problème, c'est que les cd et usb que j'insère dans le pc, ne sont pas reconnu. De même lorsque je me rend par exemple sur dailymotion ou autre site du genre, les videos n'apparaisent pas.

Je suis débutant sous linux, j'aimerai pouvoir obtenire de l'aide.
Merci pour vos réponses et conseils :)
Dernière modification par tonerre mécanique le 29 sept. 2008 20:14, modifié 1 fois.
Engil Hramn

Re: Problème sous Slitaz

par Engil Hramn »

Salut,
Pour Dailymotion, c'est simple
Ferme FF, ouvre un shell (l'icône avec un ">_")
Tu tape Tu donne le mot de passe root ensuite, qui est...

Code : Tout sélectionner

root
Ensuite tu tape ceci

Code : Tout sélectionner

get-flash-plugin
Après ça devrait être bon pour Dailymotion

Edit:
Pour le CD, ouvre un terminal, passe le en root (comme indiqué plus haut)
Insère le CD et tape ceci

Code : Tout sélectionner

mount -t iso9660 /dev/cdrom /media/cdrom
Pour la clé USB

Code : Tout sélectionner

mount -t vfat /dev/flash /media/flash
Pour voir le contenu du média amovible, tu ouvre l'explorateur de fichier et te rend dans le répertoire /media/flash (usb) et /media/cdrom (CD)
tonerre mécanique

Re: Problème sous Slitaz

par tonerre mécanique »

Re,

J'ai fait comme tu m'a dis. Pour dailymotion c'est bon, parcontre, l'USB il ne le voit pas, quand au cd il le voit mais il ne le lit pas.
As tu une idée du problème stp ?
Merci.
Engil Hramn

Re: Problème sous Slitaz

par Engil Hramn »

Tu as bien tappé mes commandes ?
Copie moi ce qu'il te dit pour l'usb s'il te plait
Pour le CD, c'est quoi les fichiers dedans ? (copie moi aussi ce qu'il te dit)
tonerre mécanique

Re: Problème sous Slitaz

par tonerre mécanique »

ALors, pour l'USB, il me dit (après avoir taper la commende que tu m'a dis) :
"mount : mounting /dev/flash on /media/flash failed : Argument invalide"

Quand au cd, c'est du son mp3, et lorsque je lance le fichier, il me dit :
">"/media/cdrom/bulur01a.mp3" (943)
/media/cdrom/bulur01a.mp3: line 1: C¬P.í9øtE‰PøÊùéç:ç¥ç9ÖϺeûúî•c¹<h7: not found
/media/cdrom/bulur01a.mp3: line 1: ¼I!.=èYx°@: not found
/media/cdrom/bulur01a.mp3: line 1: âùN®afS£cX™W+ؔ%R…Ó+Qî9,-Dá‘Ëo: not found
/media/cdrom/bulur01a.mp3: line 2: syntax error: ")" unexpected
>"/media/cdrom/bulur01a.mp3" (943) retour '2'

/media/cdrom/bulur01a.mp3: line 1: cannot create iΤ.cÞôy-•š¾Áð‰Å.Oƒ: Système de fichiers accessible en lecture seulement
/media/cdrom/bulur01a.mp3: line 1: ÿó‚@.HܒGü2ÇÐ{!: not found
Données de configuration rechargées"
Engil Hramn

Re: Problème sous Slitaz

par Engil Hramn »

Hum...essaye encore avec ta clé usb en tapant :

Code : Tout sélectionner

mount -t /dev/flash /mnt
Ensuite va voir dans le dossier /mnt
Avatar de l’utilisateur
mélodie
Messages : 1491
Inscription : 14 janv. 2007 00:29
Localisation : Pyrénées

Re: Problème sous Slitaz

par mélodie »

Engil Hramn a écrit :Hum...essaye encore avec ta clé usb en tapant :

Code : Tout sélectionner

mount -t /dev/flash /mnt
Ensuite va voir dans le dossier /mnt
Pourquoi veux-tu que ce soit /dev/flash ?

Les clés USB sont souvent vues comme sda sda1 ou encore sba sba1 ou bien sga sga1 (le premier pour la clé je crois et le deuxième pour la partition qu'elle contient).

Tu peux déjà voir si il y a des entrées USB avec la commande lsusb, puis lancer un 'ls -l /dev/' avant de brancher la clé, regarder ce que ça affiche, et une fois la clé branchée lancer 'ls -l /dev/' pour voir si une ou deux nouvelles entrées apparaissent.

Je n'ai pas de Slitaz lancée pour l'instant, je regarderais dessus plus tard, pour voir ça.

Engil : la commande 'mount' suivie de '-t' doit être suivie d'un type de partition car '-t' veut dire 'type'. En ce cas ce sera éventuellement : 'mount -t vfat /dev/sXX /mnt/repertoire' (où XX remplace la lettre et le chiffre qu'on trouvera dans /dev/ une fois la clé montée et où 'repertoire' sera un nom que l'on créera pour avoir un point de montage dédié à la clé, lequel pourra être inscrit dans le fichier /etc/fstab par la suite, ce qui sera très pratique pour dire quelque chose comme 'mount /dev/sdg1' sans argument...)

Quand au son, merci de poster un seul problème à la fois, et de formatter le sujet selon les règles. (Elles sont où ces règles déjà ? Je vais les mettre dans ma signature !)
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente
Engil Hramn

Re: Problème sous Slitaz

par Engil Hramn »

@mélodie:
Hum...il devait être tard (tsss, j'ai vraiment fait portenawak)
Généralement les clés ne sont sur /dev/flash/ non ?
Enfin, en lisant la doc de Slitaz...finalement je me suis gouré
Pour le type, j'ai mal rectifier la commande, autant pour moi

enfin bref, monter des partitions ça n'as jamais été mon fort PDT_001 (tout ce qui touche de près ou de loin aux partitions n'as jamais été mon fort de toute façon...ta raison, je vais devenir multibootiste acharné je pense...)

/va sous le passage d'un train
Avatar de l’utilisateur
mélodie
Messages : 1491
Inscription : 14 janv. 2007 00:29
Localisation : Pyrénées

Re: Problème sous Slitaz

par mélodie »

Engil Hramn a écrit :enfin bref, monter des partitions ça n'as jamais été mon fort PDT_001 (tout ce qui touche de près ou de loin aux partitions n'as jamais été mon fort de toute façon...ta raison, je vais devenir multibootiste acharné je pense...)

/va sous le passage d'un train
Mais non. Tu vas voir, ça n'est pas si compliqué:

1) Sous Unix et famille Unix, tout est fichier;
2) Un répertoire est conséquemment un fichier;
3) Pour accéder aux données d'un média de stockage, il le créer un fichier sur lequel on monte le média de stockage;

4) Pour monter le média de stockage sur le répertoire duquel on veut accéder aux données, on doit dire au système ce qu'on veut monter (la source) et où (la destination)

5) Les divers types de volumes (médias de stockages) se voient attribuer des nommages toujours à peu près identiques en fonction d'un certain environnement matériel, tel /dev/hda1 pour la première partition d'un disque dur IDE connecté à la carte mère en maître sur premier port. C'est /dev/sda1 pour la même chose, mais sur certaines cartes Intel et certaines cartes AMD (à moins que ce ne soit sur les disques durs PATA, ou SATA... ou SCSI... c'est un détail que je n'ai pas encore cerné en fait). Résultat, on nomme les autres volumes avec les lettres suivantes selon les cas, et USB étant "sérial" (Universel Serial Bus) c'est généralement du sda, sauf si le nommage sda est déjà pris par les partitions du disque dur, auquel cas ce sera sdb ou sdg, à la discrétion du système d'exploitation;

6) On monte un volume avec la commande "mount". Parfois en user, parfois en root, selon la manière dont les droits sont configurés : mount source destination (le type n'est pas toujours nécessaire... )
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente
tonerre mécanique

Re: Problème sous Slitaz

par tonerre mécanique »

Bonsoir,

Je suis désolé Engil et Mélodie, mais je ne suis plus du tout.

@Mélodie;
J'ai fait comme tu as dit plus haut, à savoir que j'ai tapé un terminal 'ls -l /dev/' avant de brancher ma clé, (alors là bien sur c'est du charabia pour moi ce qui apparait).
Puis j'ai tapé l'autre terminal après avoir branché ma clé, à savoir la même chose 'ls -l /dev/' (et là ce qui apparait c'est encore incompréhensible pour moi)
Après avoir tapé ces terminals, je dois faire quoi ?

Je suis désolé, mais, ça me parrait dure tous ça PDT_033
Engil Hramn

Re: Problème sous Slitaz

par Engil Hramn »

Salut,
Copie colle moi ce que ls -l /dev/ te répond.
C'est pas si complexe que ça PDT_001, tu va voir.
tonerre mécanique

Re: Problème sous Slitaz

par tonerre mécanique »

Re Engil,

Je ne veux pas parraitre pour un boullet PDT_005 , mais, comment tu fais pour copier/coller un terminal, parceque Ctrl C/ Ctrl V ne marche pas.
Engil Hramn

Re: Problème sous Slitaz

par Engil Hramn »

PDT_001
Clique droit ?
Ou tu sélectionne le texte et tu clique la molette de la souris.
tonerre mécanique

Re: Problème sous Slitaz

par tonerre mécanique »

Ok, lol, le clique droit non, mais en selectionnant le texte et avec la molette de la souris oui, voilà ce que ça donne :

crw-rw---- 1 root root 254, 3 Jun 18 09:51 usbdev1.4_ep81
crw-rw---- 1 root root 7, 0 Jul 19 2008 vcs
brw-r--r-- 1 root root 7, 0 Jul 19 2008 vcs0
crw-rw---- 1 root root 7, 1 Jul 19 2008 vcs1
crw-rw---- 1 root root 7, 2 Jul 18 09:12 vcs2
crw-rw---- 1 root root 7, 3 Jul 18 09:12 vcs3
crw-rw---- 1 root root 7, 4 Jun 18 15:18 vcs4
crw-rw---- 1 root root 7, 5 Jul 19 2008 vcs5
crw-rw---- 1 root root 7, 6 Jul 18 09:12 vcs6
crw-rw---- 1 root root 7, 7 Jul 18 09:12 vcs7
crw-rw---- 1 root root 7, 128 Jul 19 2008 vcsa
brw-r--r-- 1 root root 7, 0 Jul 19 2008 vcsa0
crw-rw---- 1 root root 7, 129 Jul 19 2008 vcsa1
crw-rw---- 1 root root 7, 130 Jul 18 09:12 vcsa2
crw-rw---- 1 root root 7, 131 Jul 18 09:12 vcsa3
crw-rw---- 1 root root 7, 132 Jul 18 09:12 vcsa4
crw-rw---- 1 root root 7, 133 Jul 19 2008 vcsa5
crw-rw---- 1 root root 7, 134 Jul 18 09:12 vcsa6
crw-rw---- 1 root root 7, 135 Jul 18 09:12 vcsa7
lrwxrwxrwx 1 root root 4 Jul 19 2008 XOR -> null
crw-rw-rw- 1 root root 1, 5 Jul 19 2008 zero
Avatar de l’utilisateur
mélodie
Messages : 1491
Inscription : 14 janv. 2007 00:29
Localisation : Pyrénées

Re: Problème sous Slitaz

par mélodie »

Je penses que la console sous Slitaz peut être un peu différente ( c'est Sakura ? Regardes le menu "Aide > À propos" c'est écrit là).

Au pire, tout surligner avec le curseur de la souris, avant de faire "Ctrl+C". Ou encore un clic avec les deux boutons de la souris d'un coup, pour coller, idem pour copier (contentes toi d'un "ls" avant, puis un "ls" après pour que les noms de fichiers soient tous groupés).

Question, as-tu la stable ou la cooking de chez Slitaz ? Autre question, si nous ne pouvons t'aider pour tout (reconnaissance lecteur CD entre autres) pourras-tu aller t'inscrire et poster sur le forum Slitaz ?

(Sans oublier de venir nous raconter la suite, bien sûr ! ^^ )
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Utilisation de GNU/Linux »