problème connexion avec une Alice BOX

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

mister_x
Messages : 36
Inscription : 08 mai 2008 08:04

problème connexion avec une Alice BOX

par mister_x »

Bonjour,

Voilà, avant le mois de janvier, j'avais un modem branché sur un PC familial. Mon ordinateur portable était, lui, branché en réseau éthernet sur le PC familial ce qui me permettait d'avoir accès à différents dossier et à Internet lorsque le PC était allumé.

Depuis janvier, on a troqué notre vieux Modem tiscali contre une Alice BOX Wi-Fi. Cependant, le PC familial n'a pas de carte Wi-Fi et n'a qu'une seule prise éthernet, on ne pouvait donc pas branché la BOX et mon ordi en éthernet sur ce même PC. J'ai donc essayé de créer un réseau Wi-Fi entre la BOX et mon ordi (qui possède une carte wi-fi intégrée), mais ça ne marche pas, le service "configuration automatique [...]" ne veut pas démarrer. On c'est donc résolu à acheter un Switch sur lequel on brancherait la BOX, le PC familial, mon ordi et un autre PC de temps en temps. Ca marchait à peu près bien jusqu'à ce que je chope un virus qui me bousille ma connxion, "0 objet(s)" dans la fenêtre "Connexion réseau". Je suis donc alllé sur le forum "Virus, Malware..." et j'était éffectivement infecté. Pendant une procédure d'environ 2 semaines, j'ai passé plein de logiciel bizzare pour désinfecté mon PC. Maintenant, on me dit que mon PC n'est plus infecté que j'ai plus qu'à faire un scan Kapersky online. Problème, je n'ai pas Internet, donc impossible. D'après la personne qui m'a aidé, ça ne viens pas d'un virus, mais d'un autre "truc".

Dernier détail, il arrive que ma carte réseau éthernet ce désactive toute seule, sans que je lui demande ainsi que mon "contrôleur CardBus générique" (dans "Gestionnaire de périphériques" => "PCMCIA").

Voilà, merci de m'aider.
Alex
Dans la vie, il y a 10 types de personnes :
  • Ceux qui savent compter en binaire
    Et les autres
Avatar de l’utilisateur
Vigil XP
Messages : 99
Inscription : 17 avr. 2008 01:41

Re: problème connexion avec une Alice BOX

par Vigil XP »

Bonjour mister_x,

Dans le doute que ton PC soit bien "Clean", suis la procédure suivante en récupérant l'éxécutable avec ta machine disposant d'internet pour la transférer sur l'autre, histoire d'écarter définitivement un restant de virus ou autre.
Topxm a écrit : - Télécharge HiJackThis de Merijn sur ton bureau.
- Double-clic sur HijackThis
- Génère un rapport en suivant ces indications :
- Exécute le et clique sur Do a scan and save log file.
- Le rapport s'ouvre sur le Bloc-Note
- Colle le rapport ici, pour cela :
- Menu Edition / Selectionner Tout
- Menu Edition / copier
- Ici dans un nouveau message : clic droit / coller
Aide : N'hésite pas à consulter l'aide HiJackThis -
PDT_019
En attendant ton rapport qui sera analysé (par des mains expertes), bonne journée.

ps : oui je sais le quote était pas obligatoire ^^
Dernière modification par Vigil XP le 17 mai 2008 12:34, modifié 1 fois.
Image
mister_x
Messages : 36
Inscription : 08 mai 2008 08:04

problème connexion avec une Alice BOX

par mister_x »

TIens, voilà le rapport HJT, d'après Elfen Lied, il est clean.
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 12:15, on 2008-05-17
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16608)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Fichiers communs\LogiShrd\LVMVFM\LVPrcSrv.exe
C:\Program Files\Avira\AntiVir PersonalEdition Classic\avguard.exe
C:\Acer\eManager\anbmServ.exe
C:\Program Files\Avira\AntiVir PersonalEdition Classic\sched.exe
C:\Program Files\Fichiers communs\Autodesk Shared\Service\AdskScSrv.exe
C:\Program Files\Fichiers communs\LogiShrd\LVCOMSER\LVComSer.exe
C:\Program Files\CDBurnerXP\NMSAccessU.exe
C:\Program Files\SolidWorks\COSMOS\FloWorks\binCFW\StandAloneSlv.exe
C:\WINDOWS\system32\svchost.exe
c:\wamp\apache2\bin\httpd.exe
c:\wamp\mysql\bin\mysqld-nt.exe
C:\wamp\apache2\bin\httpd.exe
C:\WINDOWS\system32\wuauclt.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\TechCity Solutions\AliceSAV\AliceAgent.exe
C:\acer\epm\epm-dm.exe
C:\Program Files\Launch Manager\Wbutton.exe
C:\Program Files\Synaptics\SynTP\SynTPLpr.exe
C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\Program Files\Launch Manager\PowerKey.exe
C:\Program Files\Logitech\QuickCam\Quickcam.exe
C:\Program Files\Fichiers communs\LogiShrd\LComMgr\Communications_Helper.exe
C:\Program Files\Launch Manager\OSDCtrl.exe
C:\Program Files\Launch Manager\HotkeyApp.exe
C:\Program Files\Launch Manager\LaunchAp.exe
C:\Program Files\Fichiers communs\InstallShield\UpdateService\issch.exe
C:\WINDOWS\system32\igfxtray.exe
C:\WINDOWS\system32\hkcmd.exe
C:\Program Files\Avira\AntiVir PersonalEdition Classic\avgnt.exe
C:\WINDOWS\BricoPacks\Vista Inspirat 2\RocketDock\RocketDock.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
C:\WINDOWS\BricoPacks\Vista Inspirat 2\UberIcon\UberIcon Manager.exe
C:\Program Files\Fichiers communs\Logishrd\LQCVFX\COCIManager.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Alice ADSL
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
O2 - BHO: Programme d'aide de l'Assistant de connexion Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Fichiers communs\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O4 - HKLM\..\Run: [DNS7reminder] "D:\Dragon NaturallySpeaking\Ereg\Ereg.exe" -r "C:\Documents and Settings\All Users\Application Data\Nuance\NaturallySpeaking9\Ereg.ini
O4 - HKLM\..\Run: [AliceSAV] C:\Program Files\TechCity Solutions\AliceSAV\AliceAgent.exe
O4 - HKLM\..\Run: [ISUSPM Startup] C:\PROGRA~1\FICHIE~1\INSTAL~1\UPDATE~1\ISUSPM.exe -startup
O4 - HKLM\..\Run: [epm-dm] c:\acer\epm\epm-dm.exe
O4 - HKLM\..\Run: [Wbutton] "C:\Program Files\Launch Manager\Wbutton.exe"
O4 - HKLM\..\Run: [SynTPLpr] C:\Program Files\Synaptics\SynTP\SynTPLpr.exe
O4 - HKLM\..\Run: [SynTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe"
O4 - HKLM\..\Run: [SSBkgdUpdate] "C:\Program Files\Fichiers communs\Scansoft Shared\SSBkgdUpdate\SSBkgdupdate.exe" -Embedding -boot
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [preload] C:\Windows\RUNXMLPL.exe
O4 - HKLM\..\Run: [PowerKey] "C:\Program Files\Launch Manager\PowerKey.exe"
O4 - HKLM\..\Run: [PHIME2002ASync] C:\WINDOWS\system32\IME\TINTLGNT\TINTSETP.EXE /SYNC
O4 - HKLM\..\Run: [PHIME2002A] C:\WINDOWS\system32\IME\TINTLGNT\TINTSETP.EXE /IMEName
O4 - HKLM\..\Run: [MSPY2002] C:\WINDOWS\system32\IME\PINTLGNT\ImScInst.exe /SYNC
O4 - HKLM\..\Run: [LogitechQuickCamRibbon] "C:\Program Files\Logitech\QuickCam\Quickcam.exe" /hide
O4 - HKLM\..\Run: [LogitechCommunicationsManager] "C:\Program Files\Fichiers communs\LogiShrd\LComMgr\Communications_Helper.exe"
O4 - HKLM\..\Run: [LMgrOSD] "C:\Program Files\Launch Manager\OSDCtrl.exe"
O4 - HKLM\..\Run: [LManager] "C:\Program Files\Launch Manager\HotkeyApp.exe"
O4 - HKLM\..\Run: [LaunchAp] "C:\Program Files\Launch Manager\LaunchAp.exe"
O4 - HKLM\..\Run: [ISUSScheduler] "C:\Program Files\Fichiers communs\InstallShield\UpdateService\issch.exe" -start
O4 - HKLM\..\Run: [IMJPMIG8.1] "C:\WINDOWS\IME\imjp8_1\IMJPMIG.EXE" /Spoil /RemAdvDef /Migration32
O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\system32\igfxtray.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\system32\hkcmd.exe
O4 - HKLM\..\Run: [eRecoveryService] C:\Program Files\Acer\eRecovery\Monitor.exe
O4 - HKLM\..\Run: [ePowerManagement] C:\Acer\ePM\ePM.exe boot
O4 - HKLM\..\Run: [CtrlVol] "C:\Program Files\Launch Manager\CtrlVol.exe"
O4 - HKLM\..\Run: [avgnt] "C:\Program Files\Avira\AntiVir PersonalEdition Classic\avgnt.exe" /min
O4 - HKCU\..\Run: [RocketDock] "C:\WINDOWS\BricoPacks\Vista Inspirat 2\RocketDock\RocketDock.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE RÉSEAU')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - .DEFAULT User Startup: Outlook Express.lnk = C:\Program Files\Outlook Express\msimn.exe (User 'Default user')
O4 - Startup: UberIcon.lnk = C:\WINDOWS\BricoPacks\Vista Inspirat 2\UberIcon\UberIcon Manager.exe
O4 - Startup: RocketDock.lnk = C:\WINDOWS\BricoPacks\Vista Inspirat 2\RocketDock\RocketDock.exe
O4 - Startup: départ.bat
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Fichiers communs\Adobe\Calibration\Adobe Gamma Loader.exe
O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~1\MICROS~3\Office12\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\npjpi160_03.dll
O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\npjpi160_03.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~3\Office12\REFIEBAR.DLL
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll
O16 - DPF: {00B71CFB-6864-4346-A978-C0A14556272C} (Checkers Class) - http://messenger.zone.msn.com/binary/ms ... b31267.cab
O16 - DPF: {14B87622-7E19-4EA8-93B3-97215F77A6BC} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/Me ... b31267.cab
O16 - DPF: {2917297F-F02B-4B9D-81DF-494B6333150B} (Minesweeper Flags Class) - http://messenger.zone.msn.com/binary/Mi ... b31267.cab
O16 - DPF: {5D6F45B3-9043-443D-A792-115447494D24} (UnoCtrl Class) - http://messenger.zone.msn.com/FR-FR/a-U ... E_UNO1.cab
O16 - DPF: {67DABFBF-D0AB-41FA-9C46-CC0F21721616} - http://go.divx.com/plugin/DivXBrowserPlugin.cab
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftup ... 1501492484
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/Me ... b31267.cab
O16 - DPF: {A8F2B9BD-A6A0-486A-9744-18920D898429} (ScorchPlugin Class) - http://www.sibelius.com/download/softwa ... Plugin.cab
O16 - DPF: {B8BE5E93-A60C-4D26-A2DC-220313175592} (ZoneIntro Class) - http://messenger.zone.msn.com/binary/ZI ... b32846.cab
O16 - DPF: {BD393C14-72AD-4790-A095-76522973D6B8} (CBreakshotControl Class) - http://messenger.zone.msn.com/binary/Ba ... b31267.cab
O16 - DPF: {C3F79A2B-B9B4-4A66-B012-3EE46475B072} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/Me ... b56907.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/s ... wflash.cab
O23 - Service: Notebook Manager Service (anbmService) - OSA Technologies Inc. - C:\Acer\eManager\anbmServ.exe
O23 - Service: AntiVir PersonalEdition Classic Scheduler (AntiVirScheduler) - Avira GmbH - C:\Program Files\Avira\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - Avira GmbH - C:\Program Files\Avira\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: Autodesk Licensing Service - Unknown owner - C:\Program Files\Fichiers communs\Autodesk Shared\Service\AdskScSrv.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Fichiers communs\InstallShield\Driver\1050\Intel 32\IDriverT.exe
O23 - Service: LVCOMSer - Logitech Inc. - C:\Program Files\Fichiers communs\LogiShrd\LVCOMSER\LVComSer.exe
O23 - Service: Process Monitor (LVPrcSrv) - Logitech Inc. - C:\Program Files\Fichiers communs\LogiShrd\LVMVFM\LVPrcSrv.exe
O23 - Service: LVSrvLauncher - Logitech Inc. - C:\Program Files\Fichiers communs\LogiShrd\SrvLnch\SrvLnch.exe
O23 - Service: NMSAccessU - Unknown owner - C:\Program Files\CDBurnerXP\NMSAccessU.exe
O23 - Service: Remote Solver for COSMOSFloWorks 2006 - Unknown owner - C:\Program Files\SolidWorks\COSMOS\FloWorks\binCFW\StandAloneSlv.exe
O23 - Service: SolidWorks Licensing Service - SolidWorks - C:\Program Files\Fichiers communs\SolidWorks Shared\Service\SolidWorksLicensing.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZONELABS\vsmon.exe
O23 - Service: wampapache - Apache Software Foundation - c:\wamp\apache2\bin\httpd.exe
O23 - Service: wampmysqld - Unknown owner - c:\wamp\mysql\bin\mysqld-nt.exe

--
End of file - 11866 bytes
A+, Alex
Dans la vie, il y a 10 types de personnes :
  • Ceux qui savent compter en binaire
    Et les autres
Avatar de l’utilisateur
Engil Hramn
Messages : 2084
Inscription : 22 févr. 2008 18:17
Localisation : Banlieue Parisienne

Re: problème connexion avec une Alice BOX

par Engil Hramn »

En effet il est clean, mais y'as une bidouille dans Winsock...sans doute ça je pense...
Un truc utilisé par Netware visiblement ( je connais pas)
Tu peux tenté ceci
Demarrer>Exécuter>tu tappe "cmd">dans la fenêtre noire , tu tappe

Code : Tout sélectionner

netsh winsock reset catalog
Je ne garantis rien mais c'est bon a tenté PDT_019
mister_x
Messages : 36
Inscription : 08 mai 2008 08:04

problème connexion avec une Alice BOX

par mister_x »

Merci du conseil, j'essaie ça cet aprèm et je vous dis ce qui se passe.

Edit :
Ca y est, j'ai essayé, voilà ce que m'a répondu l'invite :
Impossible de charger la DLL application d'assistance suivante : A109A-K13-3ZXD-BAP5-TE.

Le catalogue Winsock a été réinitialisé correctement.
Vous devez redémarrer l'ordinateur afin de finaliser la réinitialisation.
J'ai donc redémarré mon PC et il a fait une vérification du disque C.
J'ai essayé de réinstaller ma connexion... même problème.
A+
Dans la vie, il y a 10 types de personnes :
  • Ceux qui savent compter en binaire
    Et les autres
Avatar de l’utilisateur
Vigil XP
Messages : 99
Inscription : 17 avr. 2008 01:41

Re: problème connexion avec une Alice BOX

par Vigil XP »

Bonjour,

Ton message de DLL c'est pas normal...
Comme tu es branché en Ethernet quel est ton message ? "Connectivité limitée ou inexistante" ? ?
ps: tu es en DHCP ou IP fixe ? tes 2 autres machines ont internet sans soucis ?

On va vérifier si il y aurait un problème au niveau de winsock...
Cette procédure sert à déterminer si la pile Winsock est endommagée :
  • I. Cliques sur Démarrer/Exécuter puis saisissez : msinfo32.exe
    II. Ouvres les branches Composants/Réseau/Protocole
    Dix sections se trouvent sous Protocole :
  • MSAFD Tcpip [UDP/IP] (2 branches)
  • RSVP UDP Service Provider (1 branche)
  • RSVP TCP Service Provider (1 branche)
  • MSAFD NetBIOS (6 branches par défaut)
Si les noms diffèrent de ceux figurant dans cette liste, la clé Winsock2 est endommagée ou un complément tiers, tel qu'un logiciel proxy, est installé.
Si un complément tiers est installé, le nom de celui-ci remplace les lettres « MSAFD » dans la liste.
Si la liste comprend plus de dix sections, des suppléments tiers sont installés.
Si la liste comprend moins de dix sections, il manque des informations.

Code : Tout sélectionner

•MSAFD Tcpip [TCP/IP]
•MSAFD Tcpip [UDP/IP]
•RSVP UDP Service Provider
•RSVP TCP Service Provider
•MSAFD NetBIOS [\Device\NetBT_Tcpip...
•MSAFD NetBIOS [\Device\NetBT_Tcpip...
•MSAFD NetBIOS [\Device\NetBT_Tcpip...
•MSAFD NetBIOS [\Device\NetBT_Tcpip...
•MSAFD NetBIOS [\Device\NetBT_Tcpip...
•MSAFD NetBIOS [\Device\NetBT_Tcpip..
Si c'est le cas Télécharges :WinSockFix - A free Winsock/Tcp repair utility & redémarres ton ordinateur.
Fais le quand même au cas ou... je serais étonné que tu n'es rien d'endommagé après le passage d'un virus.

Voilà en attendant ton feedback

ps: si jamais ça ne fonctionne toujours pas et que tu possèdes les drivers de ta carte réseau, supprimes celle-ci via le gestionnaire de périphériques, reboot et réinstalles la.
Dernière modification par Vigil XP le 18 mai 2008 11:54, modifié 4 fois.
Image
mister_x
Messages : 36
Inscription : 08 mai 2008 08:04

problème connexion avec une Alice BOX

par mister_x »

Pour répondre a tte tes questions :
Je suis branché en éthernet, mais je n'ai aucun message, l'icone de connexion réseau n'est pas dans la barre des taches.
Je ne sais pas si je suis en DHCP ou IP fixe étant donné que je ne sais pas ce que c'est et où on peut le savoir.
L'ordinateur familial a Internet sans problème, l'autre je ne sais pas il est très rarement branché, je crois qu'on a même pas refait le réseau depuis qu'on à changé, donc fait comme s'il n'y avait qu'une seule machine (qui se connecte sans problème à Internet).

Pour la procédure :
J'ai pas pus téléchargé WinSockFix à partir du lien que tu m'a donné, je l'ai donc trouvé sur un autre site, mais c'est WinSock XP Fix.
Mais bon, je suis allé voir dans "msinfo" et effectivement y'avait un gros problème, j'avais qu'une seul branche MSAFD tcpip.
En fait c'est pas vraiment des branches, quand je clique sur Protocole, dans la fenêtre de droite y'a un truc qui s'affiche avec plusieurs paragraphes (mais je pense que ça correspond à ce que t'appelle des branches).
J'ai donc lancé le logiciel, cliqué sur Fix et redémarré mon PC. Je suis retourner voir, c'est OK pour MSAFD tcpip et pour RSVP UDP (2 branches chacun) mais par contre sa colle pas pour les autres :
J'ai 5 branches MSAFD nwlnkspx (avec plein d'autre truc derrière..)
Et 8 branches MSAFD NetBIOS (avec plein de truc derrière).

Y'a donc un bug quelque part; que fais-je, est-ce que je ré-exécute WinSock ou autre chose...?

A+, Alex
Dans la vie, il y a 10 types de personnes :
  • Ceux qui savent compter en binaire
    Et les autres
Avatar de l’utilisateur
Vigil XP
Messages : 99
Inscription : 17 avr. 2008 01:41

Re: problème connexion avec une Alice BOX

par Vigil XP »

Bonsoir,

Bon je vais essayer de répondre globalement :)
Mais avant WinSockFix cela devrait régler ton problème de "lien mort ou autre", utilises celui-ci en cliquant sur "Fix" & reboot.
Et dis moi ça donne quoi (sinon oui branche = paragraphe)

Pour savoir si tu es en ip fixe ou DHCP, vas devant ton ordinateur familiale et cliques*2 sur les "2 petits ordinateurs" en bas à droite à coté de ton horloge. Vas dans l'onglet support et en dessous il y a "Type d'adresse" tu auras marqué : Attribuée par un serveur DHCP (ou autre chose si c'est pas le cas)
Je suis branché en éthernet, mais je n'ai aucun message, l'icone de connexion réseau n'est pas dans la barre des taches.
Dans panneau de configuration, connexions réseau tu as quelque chose ? Si oui quel message/statut affiches ta connexion.

Bonne soirée en attendant ton retour.

ps : en fonction de ta réponse on pourra si nécessaire reset la pile winsock
Image
mister_x
Messages : 36
Inscription : 08 mai 2008 08:04

problème connexion avec une Alice BOX

par mister_x »

OK, c'est bon j'ai réussi à télécharger WinSockFix mais ça n'a pas arrangé grand chose. En fait, je sais pas si j'avais bien regarder avant mais ce coup ci, y'a que les deux branches tcpip qui sont bonnes, le reste ne colle pas, j'ai :
  • 2 branches tcpip
    1 branche RSVP UDP
    1 branche RSVP TCP
    5 branches MSAFD nwlnkspx
    8 branches MSAFD NetBIOS
Effectivement, quand je double-clique sur les 2 p'tits ordi à coté de l'horloge sur le PC familial j'ai bien "attribué par serveur DHCP".
Dans le panneau de config, Connexion réseau, je n'ai absolument rien, "0 objet(s)", j'ai bien essayé de créer de nouvelles connexions mais ça fait rien.

Dernière chose, sur l'ordi familial je suis allé voir le "msinfo32.exe" et là aussi ça ne correspond pas:
  • 2 tcpip
    1 RSVP UDP
    1 RSVP TCP
    5 MSAFD nwlnkspx
    2 tcpip (TCP/IP v.6)
    22 MSAFD NetBIOS Blue_PDT_01_23
J'fais quoi?!

A+, Alex
Dans la vie, il y a 10 types de personnes :
  • Ceux qui savent compter en binaire
    Et les autres
Avatar de l’utilisateur
Vigil XP
Messages : 99
Inscription : 17 avr. 2008 01:41

Re: problème connexion avec une Alice BOX

par Vigil XP »

Bonjour,

Non pas de soucis à avoir j'ai fait une légère coquille j'avais pas vu sur le nombre des branches voir mon 2ème post.
Sinon à la vue de 2 tcpip (TCP/IP v.6) ton 2ème pc il serait pas sous Windows Vista par hasard ^^?
Mais rien d'anormal pour les Netbios , si ca marche... vu qu'ils peuvent varier pour "x raisons" cf mon post et si tu as un antivirus à jour qui ne détecte rien , windows à jour etc..tu peux dormir sur tes 2 oreilles.
2 branches tcpip Ok
1 branche RSVP UDP Ok
1 branche RSVP TCP Ok
5 branches MSAFD nwlnkspx manque un détail et il serait pas mal orthographié ? si c'est pas le cas donne moi la suite après.
8 branches MSAFD NetBIOS Semble Ok
Si il s'agit de MSAFD nwlnkipx [IPX] c'est un Protocole de transport IPX/SPX/NetBIOS (pour les jeux anciens), donc R.A.S.

On va procéder en 2 étapes :
  • Vérifier définitivement & rapidement l'intégralité de ton Winsock avec windows mais celui-ci semble bon puisque tu as récupéré un tcpip vital par l'utilisation de winsockfix, c'est juste histoire d'être sur.
    mister_x a écrit :Mais bon, je suis allé voir dans "msinfo" et effectivement y'avait un gros problème, j'avais qu'une seul branche MSAFD tcpip.
  • Réinstaller ta carte réseau.
I. Nous allons utiliser Netdiag de microsoft (pas installé par défaut)
1.Insères ton CD d'installation de Windows XP et recherches le dossier Support\Tools.
2. Double-cliques sur le fichier Setup.exe.
3. Suis les étapes indiquées à l'écran
4. Dans la page Sélectionner un type d'installation, cliquez sur Complète, puis sur Suivant.
Une fois l'installation terminée, procèdes de la manière suivante

1. Cliques sur Démarrer, sur Exécuter, tapez Command, puis cliques sur OK.
2. Tapes netdiag /test:winsock et appuyez sur ENTRÉE.
L'outil Netdiag retourne les résultats du test pour plusieurs composants réseau, y compris Winsock.
Si tout est ok tu devrais avoir quelque chose du genre (j'ai retiré le début qui ne concerne pas winsock)

Code : Tout sélectionner

Winsock test . . . . . . . . . . . : Passed


The command completed successfully
Si tu as bien le message suivant nous n'avons plus besoin de nous occuper de winsock il est réparé, de nouveau opérationnel.

Si cela persiste c'est une DLL défectueuse à cause de ton infection et là c'est plus problématique quand l'infection a touché des fichiers vitaux... on peut tenter une réparation de XP.

Réparer XP/Réinstaller
  • Le CD d'installation de XP sera peut-être nécessaire !
  • Démarrer -> Exécuter -> taper cmd
  • Dans la fenêtre qui s'ouvre, taper sfc /scannow
Réinstallation/Détection de ta carte réseau
Donc une fois winsock opérationnel il reste à régler ce léger problème, mais il me faut un peu plus de détails.
Tu me dis que dans Panneau de configuration/Connexions réseau tu n’as rien ? (vide)
Quand tu fais clic-droit/propriétés sur ton poste de travail puis que tu vas dans l'onglet matériel et gestionnaire de périphériques, dans Cartes réseau elle y figure (point d'interrogation jaune ?) ?
Quelle est le modèle de ta carte ?

Bonne journée

ps: désolé pour ce post un peu long ^^
Dernière modification par Vigil XP le 22 mai 2008 00:40, modifié 1 fois.
Image
mister_x
Messages : 36
Inscription : 08 mai 2008 08:04

problème connexion avec une Alice BOX

par mister_x »

J'ai un problème dès la première étape; je n'ai pas le CD de Windows XP, j'ai acheté mon ordi, il était déjà installé. Je fais comment?

Pour le reste (dans le désordre) :
  • Non, je suis sur que l'ordi familial est un XP
    dans les 5 branches MSAFD j'ai
    • nwlnkipx [IPX]
      nwlnkspx [SPX]
      nwlnkspx [SPX] [Pseudo Stream]
      nwlnkspx [SPX II]
      nwlnkspx [SPX II] [Pseudo Stream]
      Je supose que c'est tout pour des jeux
    Effectivement, dans Connexion réseau, j'ai rien
    Ma carte réseau apparait dans la liste des périphériques
    Ma carte réseau est une "realtek RTL8139/810x Family Fast Ethernet NIC"
Tiens pour preuve du néant de la fenêtre de connexion réseau, un p'tit screen (t'inquiète pas, je suis pas sous Vista, c'est Vista inspirate 2 qui donne ça...) Image


Alors, je fais quoi alors pour "netdiag"?
A+, Alex

Edit :
J'ai le CD de windows 95, est-ce que je peux tenter d'installer netdiag à partir de ce CD (si je trouve l'installeur...)?
Dans la vie, il y a 10 types de personnes :
  • Ceux qui savent compter en binaire
    Et les autres
Avatar de l’utilisateur
Vigil XP
Messages : 99
Inscription : 17 avr. 2008 01:41

Re: problème connexion avec une Alice BOX

par Vigil XP »

Bonjour,

edit : tu peux oublier la réparation de xp sans le cd (sfc /scannow)

Temporairement hébergé le temps de ta manipulation Dossier Support XP, tu peux maintenant faire le netdiag et suivre ma première étape.

Si celui-ci est positif maintenant que je connais ta carte réseau, télécharges les derniers drivers de celle-ci directement sur le site du constructeur
Realtek
Auto installation program (support WinXP 64/Win98SE/WinME/Win2K/WinXP ver.687))(Submission ID: 1282948) ceux-ci, le site 1 est rapide normalement
Puis fais la manipulation suivante :
Clic droit sur ta carte réseau puis désinstaller dans le gestionnaire des périphérique et reboot ta machine.

Au redémarrage il va te dire nouveau périphérique détecté etc... fais annuler, dézippes le fichier télécharger et exécutes le Setup.exe pour procéder à l'installation (un autre redémarrage sera peut être nécessaire).

Vérifies que ta carte apparait bien de nouveau dans le gestionnaire des périphériques mais aussi dans les connexions réseau.

Bonne journée
Image
mister_x
Messages : 36
Inscription : 08 mai 2008 08:04

problème connexion avec une Alice BOX

par mister_x »

L'installation c'est très bien déroulée mais problème juste après, la commande ne m'a pas retouner

Code : Tout sélectionner

Winsock test . . . . . . . . . . . : Passed

The command completed successfully
Donc j'ai refait un reset du catalogue Winsock relancé la commande, même problème. J'ai lancer WinsockFix rebooter relancé la commande et toujours même problème, voilà ce qu'elle me répond :

Code : Tout sélectionner

Failed to get information for a network adapter. The error occurred was: Le canal de communication est sur le point d'Ûtre fermÚ.
 (232)[FATAL] Cannot find TCP/IP configuration from the registry.
Donc voilà, je ne sais pas quoi faire...

Rapport à ton édition, ça veut dire quoi "(sfc /scannow)".

A+, Alex
Dans la vie, il y a 10 types de personnes :
  • Ceux qui savent compter en binaire
    Et les autres
Avatar de l’utilisateur
Vigil XP
Messages : 99
Inscription : 17 avr. 2008 01:41

Re: problème connexion avec une Alice BOX

par Vigil XP »

Bonsoir,

SFC, System File Checker, s'occupe de vérifier les fichiers systèmes modifiés de windows et de les remplacer.
C'est une réparation de "premier niveau", il en existe une autre mais les 2 nécessitent le CD de Windows XP.

A la vue du message je pense que c'est parce qu'il ne détecte pas ta carte réseau, passes directement à l'étape
Si celui-ci est positif maintenant que je connais ta carte réseau, télécharges les derniers drivers de celle-ci directement sur le site du constructeur etc... phase de réinstallation de celle-ci suis bien ce que j'ai marqué
Elle doit être de nouveau existante dans la partie "connexions réseau"

Si ça marche toujours pas il y a une dernière solution qui devrait résoudre ton problème (j'espère)..

Mais c'est assez handicapant de ne pas avoir le cd de windows car si jamais tu devais le réinstaller bah... il me semblait que pourtant maintenant on avait tout le temps le cd constructeur avec.
Dernière modification par Vigil XP le 22 mai 2008 00:56, modifié 3 fois.
Image
Avatar de l’utilisateur
Engil Hramn
Messages : 2084
Inscription : 22 févr. 2008 18:17
Localisation : Banlieue Parisienne

Re: problème connexion avec une Alice BOX

par Engil Hramn »

Salut,
Pour recréer un CD, il existe cette méthode:
https://www.malekal.com/tutorial_nLite.php
PDT_019
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau »