Problème serveur ventrilo

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

ery
Messages : 1
Inscription : 03 mai 2008 10:09

Problème serveur ventrilo

par ery »

Tout d'abord bonjour à tous et toutes! Ceci est mon premier message et je tenais à faire une petite présentation de moi avant de poser ma question histoire de ne pas passer pour un voleur. :)

Bon bah je suis un étudiant en biologie, en fac donc, adepte d'un certain jeu online (dofus pour ne pas le nommer) et je souhaiterais de ce fait créer un serveur ventrilo pour que les gens de ma guilde puissent communiquer entre eux sans utiliser teamspeak (je trouve la qualité du son affreuse).

Donc voici mon problème; Je crois être certain d'avoir configuré correctement le serveur avec VentSrv 2.3.1 (car nous utiliserons la version 2.3.0 de ventrilo), mais les autres ne peuvent se connecter à mon serveur.

J'ai procédé comme suit:

-Téléchargement de No-Ip duc et enregistrement sur le site, j'ai donc fait "hoster" mon adresse IP et est lancé l'application.
-J'ai modifié mon fichier host pour créer un host du type 127.0.0.1 vtNOMDEMAGUILDE.no-ip.biz
-J'ai adapté le fichier .ini de ventrilosrv avec mes préférences comme suit:

Name=NOMDEMAGUILDE
Phonetic=NOMDEMAGUILDE
Port=3784
Auth=0
Duplicates=1
AdminPassword=NOMDEMAGUILDEadmin
Password=LEMOTDEPASSE
MaxClients=50
SendBuffer=0
RecvBuffer=0
Diag=0
LogonTimeout=5
CloseStd=1
TimeStamp=0
PingRate=10
ExtraBuffer=0
ChanWidth=0
ChanDepth=0
ChanClients=0
DisableQuit=1
VoiceCodec=3
VoiceFormat=20
SilentLobby=0
AutoKick=0

[Intf]

# Examples:
#
# Intf=192.168.0.30
# Intf=external.mydomain.com
# Intf=internal.mydomain.com
# Intf=127.0.0.1
# Intf=vtosmoz.ath.cx
Intf1=127.0.0.1
Intf2=vtNOMDEMAGUILDE.no-ip.biz

-Je me suis également assuré de l'ouverture du port utilisé par ventrilo sur mon firewall, mais malgré cela il est impossible pour mes amis de se connecter à celui-ci alors qu'ils peuvent bien envoyer des requêtes ping qui fonctionnent parfaitement.

Petite précision, je suis sous Vista.

C'est pourquoi je m'en remets à vous et à ce site merveilleux qu'est malekal pour m'aider à configurer ce petit serveur, si vous savez quoi faire, et vous remercie d'or et déjà de votre attention!

Amicalement, Ery :)
Avatar de l’utilisateur
Vigil XP
Messages : 99
Inscription : 17 avr. 2008 01:41

Re: Problème serveur ventrilo

par Vigil XP »

Bonsoir,
[HS] perso moi j'aime bien TS avec les codecs speex 25.9 je trouve pas le son horrible :), mais j'accorde que teamspeak est une véritable passoire niveau failles... en attendant la v3 bref[/HS]

Les gens peuvent pinger ton "domaine" sans soucis si j'ai bien compris ?
Sinon pour ton histoire de serveur ventrilo c'est en effet assez étrange car tout "semble" bien configuré...

Dans 'C:\Windows\System32\drivers\etc' , fichier 'host' as tu bien ajouté en bas :

Code : Tout sélectionner

127.0.0.1 vtNOMDETAGUILDE.no-ip.biz 
(Reboot, tu peux ajouter ton ip locale si ça marche pas aussi mais normalement pas besoin)
  • Tu n'es pas en plus derrière un routeur ?
  • Le port 3784 as tu autorisé le TCP&UDP IN/OUT ?
  • As tu regardé les logs ton firewall ?
Quand tu lances ventrilo_srv.exe et que tu laisses tourner :
Démarrer/Exécuter/cmd

Code : Tout sélectionner

netstat -b -n -p tcp | more
Ventrilo serveur apparait-il bien dans la liste ?

Si ça marche toujours pas quel message est retourné à tes amis ?
Par contre tu aurais pu le mettre à jour on est à la Version 3.0.1 5 (Client) & Version 3.0.2 (Serveur), pas mal de corrections quand même.

Bonne soirée
Image
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau »